Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xubuntu 14.04 cd-station automatisch aankoppelen  (gelezen 283 keer)

Offline poj

  • Lid
  • Steunpunt: Nee
xubuntu 14.04 cd-station automatisch aankoppelen
« Gepost op: 2015/04/02, 21:28:55 »
Hoi,

Sinds kort van Ubuntu 12.04 overgestapt naar xubuntu 14.04 (64). Nu kom ik het volgende tegen:
- Als ik een audio cd in de lade van mijn computer doe koppelt deze niet automatisch aan.

Ik heb bij: >Instellingen>Verwijderbare staions de vinkjes aan staan bij Koppel verwijderbare stations aan wanneer deze worden verbonden en bij Koppel verwijderbare media aan wanneer deze worden verbonden dus dat lijkt me goed.

Als ik de fstab van mijn ubuntu 12.04 vergelijk met de fstab van xubuntu 14.04 dan mist bij xubuntu deze regel:
proc  /proc  proc  defaults  0  0
Maar vgolgens mij heeft dat er niets mee te maken, toch?

Heeft iemand enig idee hoe ik dat zou kunnen realiseren, of is dat niet mogelijk in xubuntu?

Alvast bedankt voor jullie reactie,

Jop
« Laatst bewerkt op: 2015/04/02, 21:50:50 door poj »

Offline poj

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #1 Gepost op: 2015/04/04, 21:17:20 »
Heeft iemand een idee?

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #2 Gepost op: 2015/04/07, 08:56:52 »
Ik heb bij: >Instellingen>Verwijderbare staions de vinkjes aan staan bij Koppel verwijderbare stations aan wanneer deze worden verbonden en bij Koppel verwijderbare media aan wanneer deze worden verbonden dus dat lijkt me goed.
Dit staat goed Jop.
Op het volgende tabbblad Multiemedia kun je aan geven of CD's afgespeeld moeten worden als deze ingebracht worden.
Daar ook een vinkje neerzettten.
Maar dan werkt het ook nog niet want je hebt nog geen opdracht ingegeven.
Ik gebruik VLC player, dus mijn opdracht daar is:
vlc cdda://%dEn bij DVD is dat:
vlc dvd://%dMocht je een andere player gebruiken bv Parole dan moet je de opdracht dus daaraan aanpassen.
Waarschijnlijk iets van: parole cdda://%d
Maar dat laatste weet ik niet zeker omdat ik Parole niet gebruik dus ook niet kan testen.
Maar in ieder geval moet je iets bij die opdracht invullen.

Succes!
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline poj

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #3 Gepost op: 2015/04/07, 09:34:05 »
Dank voor je uitgebreide reactie pederoco.

Er stond bij mij wel ingevuld dat parool (oid) opgestart moest worden. Dat werd ook keurig opgestart, maar vervolgens kreeg ik een foutmelding dat er geen cd geladen was. Ik wil ook niet dat er automatisch een programma wordt opgestart. Ik wil alleen maar dat de cd wordt ge-mount maar dat gebeurt niet. Bij jou wel dan?

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #4 Gepost op: 2015/04/07, 09:46:32 »
Als ik nu een CD inbreng wordt VLC player opgestart en begint de CD automatisch te spelen.
Zonder dat ik nog verdere handelingen hoef te ondernemen.
Probeer anders de volgende opdracht:
parole cdda://
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline poj

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #5 Gepost op: 2015/04/07, 11:13:07 »
De cd start wel op nu, maar is nog steeds niet gekoppeld lijkt het.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 cd-station automatisch aankoppelen
« Reactie #6 Gepost op: 2015/04/07, 11:31:47 »
Ik weet niet of dit met het mounten te maken heeft, maar er staan nog wat andere opdrachten bij vermeld die je zou kunnen proberen.
Ikzelf weet niet alle opdrachtregels en Google er ook maar lustig op los.  :rolleyes:

Citaat
As noted here http://xubuntu.fr/forum/viewtopic.php?f=2&t=2343, it looks like the problem is with the invocation.

In Settings -> Removable Drives and Media -> Multimedia, under Audio CD, changing

parole --device=%d

to

parole --device=% cdda://

seems to fix it. (I don't know if this is technically correct, but it works for me.)
Bron: https://bugs.launchpad.net/ubuntu/+source/parole/+bug/1322384
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."