Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid uit de speakers bij line-in.  (gelezen 247 keer)

Offline LeonM61

  • Lid
  • Steunpunt: Nee
Geen geluid uit de speakers bij line-in.
« Gepost op: 2015/03/30, 20:00:13 »
Hallo iedereen. Ik ben nieuw hier op het forum, dus ik weet niet of ik hier op de juiste plaats zit. Ook ben ik nog niet zo lang Ubuntu gebruiker.
Ik heb Ubuntu 14.04 64 bits geinstalleerd op deze computer. Alles werkt perfect, geluid, filmpjes enz.  Wat er NIET werkt is het volgende;  ik heb een geluidsinstallatie (stereoketen) aangesloten op de line-in van de geluidskaart op de computer. Er komt echter geen geluid uit de luidsprekers. Wanneer ik de stekker versteek op mijn Vista pc heb ik wel geluid. Bij het opnameniveau zie ik echter wel dat de blokjes reageren. Zie bijlage. Kan iemand mij helpen aub?.
Mijn systeem is: Moederbord GA-MA790X-UD3P
Processor: AMD Phenom 9750
4 GB ram
videokaart: Radion HD 3870

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Geen geluid uit de speakers bij line-in.
« Reactie #1 Gepost op: 2015/03/30, 20:27:02 »
Ik zou het op de line-out aansluiten.
Line-in is microfoon
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen geluid uit de speakers bij line-in.
« Reactie #2 Gepost op: 2015/03/30, 20:57:15 »
Line-in is wel degelijk de ingang voor het geluid. Microfoon heeft dikwijls een afzonderlijke ingang.

Welk audio programma gebruik je?

Offline LeonM61

  • Lid
  • Steunpunt: Nee
Re: Geen geluid uit de speakers bij line-in.
« Reactie #3 Gepost op: 2015/03/30, 21:59:37 »
Bij de installatie met de installatie DVD heb ik geen speciale drivers voor geluid geinstalleerd, omdat het geluid meteen werkte. Ik heb gezocht via software & updates of er geen extra stuurprogramma's aanwezig waren. Er waren geen extra stuurprogramma's aanwezig.
Als programma voor muziek en films gebruik ik  VLC media player

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen geluid uit de speakers bij line-in.
« Reactie #4 Gepost op: 2015/03/30, 22:06:50 »
En welke audio toepassing is actief onder de tab Toepassingen?

Offline LeonM61

  • Lid
  • Steunpunt: Nee
Re: Geen geluid uit de speakers bij line-in.
« Reactie #5 Gepost op: 2015/03/30, 22:41:33 »
Bij het tabblad toepassingen staat: Er zijn momenteel geen toepassingen die audio opneemt of afspeelt.
(zie bijlage)

Offline LeonM61

  • Lid
  • Steunpunt: Nee
Re: Geen geluid uit de speakers bij line-in.
« Reactie #6 Gepost op: 2015/04/01, 20:19:11 »
Probleem opgelost. Ik heb de Gnome ALSA Mixer geinstalleerd en de line-in werkt.
Toch bedankt voor het antwoorden op mijn vraag.
Mvg.