Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Ubuntu mini.iso + openbox en geen nm-applet icon  (gelezen 193 keer)

Offline Theo1971

  • Lid
  • Steunpunt: Nee
[opgelost] Ubuntu mini.iso + openbox en geen nm-applet icon
« Gepost op: 2015/03/30, 11:52:50 »
Hallo, ik heb hier een probleem wat ik eigenlijk nog nooit eerder gehad heb bij het maken van een blokkendoos installatie.  Alles wat ik nodig ben voor de systray wordt volgens mij geladen, maar ik heb geen netwerk icoontje in panel. Ik heb de Gnome en Tango icoonsetjes ge├»nstalleerd en nm-applet staat ook netjes in de autostart, maar verder dan onderstaande schermafdruk kom ik niet.. Iemand een idee?

« Laatst bewerkt op: 2015/03/30, 12:40:56 door Theo1971 »
Teveel computers en teveel distro's (Debian & Ubuntu based)

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Ubuntu mini.iso + openbox en geen nm-applet icon
« Reactie #1 Gepost op: 2015/03/30, 12:40:35 »
Opgelost door wicd te installeren :)
Teveel computers en teveel distro's (Debian & Ubuntu based)

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Ubuntu mini.iso + openbox en geen nm-applet icon
« Reactie #2 Gepost op: 2015/03/30, 13:42:59 »
Fijn dat het is opgelost. Maar opgelost zetten gaat nu al meer dan een jaar anders!
Klik op de zin linksonder Markeer de topic als opgelost
en je hoeft zelf dan niets meer voor je titel te zetten.
Er komt een mooi groen vinkje !

Sorry, ik had dit niet gezien..
Alhoewel, helemaal top is de oplossing niet.. Hij blijft soms hangen voordat SLIM geladen is en op 1 of andere manier verdwijnt dan de volumeicoon uit de tint2 panel.  Dus nog even wat spitten vrees ik.
Teveel computers en teveel distro's (Debian & Ubuntu based)

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Ubuntu mini.iso + openbox en geen nm-applet icon
« Reactie #3 Gepost op: 2015/03/30, 16:06:09 »
Wicd liep niet lekker, hele rare toestanden SLIM ging soms over zijn nek, maar ik ben er nu helemaal uit :)
nm-applet staat er opnieuw op, maar er moest wat veranderd worden in de /etc/NetworkManager/NetworkManager.conf
managed=false op true gezet en dat was de truuk :)
Teveel computers en teveel distro's (Debian & Ubuntu based)