Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: muis blokkeert  (gelezen 597 keer)

Offline molen123

  • Lid
  • Steunpunt: Nee
muis blokkeert
« Gepost op: 2015/03/27, 12:03:30 »
Mijn muis blokkeert geregeld. Ik gebruik een muis met een "staartje". Met de draadloze muis {Logitech) gaat het iets beter maar ook deze blokkeert na enige tijd.
Je kunt dan van alles proberen maar de enige remedie is uitschakelen en opnieuw opstarten.
Sinds de upgrade naar Ubuntu 14.04 LTS(64 bit) heb ik dit probleem. Vorige versie's (bijv. Ubuntu 12.04 LTS,64bit) altijd vlekkeloos verlopen.
Mijn computer(desktop) is een Acer Aspire-X1300, 64 bit.
Ik heb Ubuntu naast Windows 7 geïnstalleerd en hierin doet zich dit probleem niet voor. Dus aan de muis kan het volgens mij niet liggen.
Wie oh wie, kan mij van dit irritante probleem afhelpen.
Bij voorbaat dank, molen123.



Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #1 Gepost op: 2015/03/27, 12:51:23 »
Waarschijnlijk is een andere driver nodig voor de grafische kaart.

Zou je inxi in de terminal willen uitvoeren en het resultaat hier willen plaatsen?
   uitleg:  https://sites.google.com/site/computertip/samsung-n150

Offline molen123

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #2 Gepost op: 2015/04/03, 13:02:46 »
daan@daan-Aspire-X1300:~$ inxi
Het programma ‘inxi’ is momenteel niet geïnstalleerd. U kunt het installeren door het volgende te typen:
sudo apt-get install inxi
daan@daan-Aspire-X1300:~$ sudo apt-get install inxi
[sudo] password for daan:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  dc linux-image-extra-3.13.0-43-generic mscompress python-pycurl
Use 'apt-get autoremove' to remove them.
De volgende extra pakketten zullen geïnstalleerd worden:
  gawk hddtemp libsigsegv2 lm-sensors mesa-utils
Voorgestelde pakketten:
  gawk-doc ksensors fancontrol sensord read-edid i2c-tools
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gawk hddtemp inxi libsigsegv2 lm-sensors mesa-utils
0 pakketten opgewaardeerd, 6 pakketten nieuw geïnstalleerd, 0 te verwijderen en 20 niet opgewaardeerd.
Er moeten 1069 kB aan archieven opgehaald worden.
Door deze operatie zal er 3259 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
Ophalen:1 http://nl.archive.ubuntu.com/ubuntu/ trusty/main libsigsegv2 amd64 2.10-2 [15,0 kB]
Ophalen:2 http://nl.archive.ubuntu.com/ubuntu/ trusty/main gawk amd64 1:4.0.1+dfsg-2.1ubuntu2 [781 kB]
Ophalen:3 http://nl.archive.ubuntu.com/ubuntu/ trusty/universe hddtemp amd64 0.3-beta15-52 [52,8 kB]
Ophalen:4 http://nl.archive.ubuntu.com/ubuntu/ trusty/universe inxi all 1.9.17-1 [101 kB]
Ophalen:5 http://nl.archive.ubuntu.com/ubuntu/ trusty/universe lm-sensors amd64 1:3.3.4-2ubuntu1 [84,6 kB]
Ophalen:6 http://nl.archive.ubuntu.com/ubuntu/ trusty/universe mesa-utils amd64 8.1.0-2 [34,4 kB]
1069 kB opgehaald in 0s (2044 kB/s)
Voorconfigureren van pakketten...
Selecting previously unselected package libsigsegv2:amd64.
(Database inlezen ... 379187 files and directories currently installed.)
Preparing to unpack .../libsigsegv2_2.10-2_amd64.deb ...
Unpacking libsigsegv2:amd64 (2.10-2) ...
Instellen van libsigsegv2:amd64 (2.10-2) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...
Selecting previously unselected package gawk.
(Database inlezen ... 379195 files and directories currently installed.)
Preparing to unpack .../gawk_1%3a4.0.1+dfsg-2.1ubuntu2_amd64.deb ...
Unpacking gawk (1:4.0.1+dfsg-2.1ubuntu2) ...
Selecting previously unselected package hddtemp.
Preparing to unpack .../hddtemp_0.3-beta15-52_amd64.deb ...
Unpacking hddtemp (0.3-beta15-52) ...
Selecting previously unselected package inxi.
Preparing to unpack .../archives/inxi_1.9.17-1_all.deb ...
Unpacking inxi (1.9.17-1) ...
Selecting previously unselected package lm-sensors.
Preparing to unpack .../lm-sensors_1%3a3.3.4-2ubuntu1_amd64.deb ...
Unpacking lm-sensors (1:3.3.4-2ubuntu1) ...
Selecting previously unselected package mesa-utils.
Preparing to unpack .../mesa-utils_8.1.0-2_amd64.deb ...
Unpacking mesa-utils (8.1.0-2) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
ureadahead will be reprofiled on next reboot
Instellen van gawk (1:4.0.1+dfsg-2.1ubuntu2) ...
Instellen van hddtemp (0.3-beta15-52) ...
Instellen van inxi (1.9.17-1) ...
Instellen van lm-sensors (1:3.3.4-2ubuntu1) ...
Instellen van mesa-utils (8.1.0-2) ...
Processing triggers for ureadahead (0.100.0-16) ...
daan@daan-Aspire-X1300:~$

Sorry voor de wat late reactie. Bovenstaand een kopie van de terminal.  Hoop dat dit is wat je bedoelde.
Groeten molen 123.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #3 Gepost op: 2015/04/03, 14:44:45 »
Die Acer Aspire-X1300 heeft blijkbaar een GeForce 8200. Dat de muis en mogelijk ook het toetsenbord blokkeert, zou een bug kunnen zijn  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1310633
Wellicht kun je instructies van comment #4 proberen.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #4 Gepost op: 2015/04/03, 14:56:45 »
Bovenstaand een kopie van de terminal.  Hoop dat dit is wat je bedoelde.
Dag Daan,
Het is goed dat je het programma inxi nu hebt geinstalleerd.  :)  Nu kan je de opdracht uitvoeren :
inxi -Fzx
Maar kijk eerst naar de suggestie/oplossing van jolo.

Offline molen123

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #5 Gepost op: 2015/04/13, 17:04:24 »
Hallo EZ-man,
Commando zoals voorgesteld gegeven. Zie onderstaand de uitkomst.
Het gaat allemaal een beetje met horten en stoten maar ik ben nogal vaak afwezig.
Het door "JOLO"voorgestelde gaat mij als eenvoudige gebruiker boven de pet
Groeten, Daan..


daan@daan-Aspire-X1300:~$ inxi -Fzx
System:    Host: daan-Aspire-X1300 Kernel: 3.13.0-49-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Ubuntu 14.04 trusty
Machine:   System: Acer product: Aspire X1300
           Mobo: Acer model: WMCP78M Bios: Phoenix version: R01-B3 date: 04/01/2009
CPU:       Dual core AMD Athlon 7450 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 9599.94
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: NVIDIA C77 [GeForce 8200] bus-ID: 02:00.0
           X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1680x1050@59.9hz
           GLX Renderer: GeForce 9200/integrated/SSE2 GLX Version: 3.3.0 NVIDIA 304.125 Direct Rendering: Yes
Audio:     Card-1: NVIDIA MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio driver: snd_hda_intel bus-ID: 00:07.0
           Card-2: Logitech Webcam C270 driver: USB Audio usb-ID: 002-004
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-49-generic
Network:   Card: NVIDIA MCP77 Ethernet driver: forcedeth port: d800 bus-ID: 00:0a.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 640.1GB (1.8% used) 1: id: /dev/sda model: WDC_WD6400AAKS size: 640.1GB temp: 39C
Partition: ID: / size: 126G used: 11G (10%) fs: ext4 ID: swap-1 size: 4.02GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 50.0C mobo: N/A gpu: 0.0:
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 187 Uptime: 26 min Memory: 941.1/3700.5MB Runlevel: 2 Gcc sys: 4.8.2
           Client: Shell (bash 4.3.11) inxi: 1.9.17



Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #6 Gepost op: 2015/04/13, 18:00:26 »
Tja, als het te moeilijk is dan zou ik willen voorstellen contact op te nemen met een steunpunt:
  http://kaart.ubuntu-nl.org/

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #7 Gepost op: 2015/04/13, 20:33:27 »
Die inxi output ziet er in ieder geval goed uit. Wellicht kun je ook nog de output posten van

cat /var/log/Xorg.0.log | grep nvidia [Enter]

en

cat /var/log/Xorg.0.log | grep NVIDIA [Enter]

Of post de /var/log/Xorg.0.log file als bijlage.
 
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline molen123

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #8 Gepost op: 2015/04/17, 11:19:11 »
Beste Jolo,
Onderstaand de uitvoer van de door jou voorgestelde commando's.

daan@daan-Aspire-X1300:~$  cat /var/log/Xorg.0.log | grep nvidia
[    20.819] (==) Matched nvidia as autoconfigured driver 0
[    20.819] (==) Matched nvidia as autoconfigured driver 2
[    20.819] (II) LoadModule: "nvidia"
[    20.819] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/nvidia_drv.so
[    20.820] (II) Module nvidia: vendor="NVIDIA Corporation"
[    21.326] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[    21.326] (II) NVIDIA(0):     "DFP-0:nvidia-auto-select"
[    21.367] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[    21.412] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia

daan@daan-Aspire-X1300:~$  cat /var/log/Xorg.0.log | grep NVIDIA
[    20.819] (II) Module glx: vendor="NVIDIA Corporation"
[    20.819] (II) NVIDIA GLX Module  304.125  Mon Dec  1 20:22:48 PST 2014
[    20.820] (II) Module nvidia: vendor="NVIDIA Corporation"
[    20.865] (II) NVIDIA dlloader X Driver  304.125  Mon Dec  1 20:00:30 PST 2014
[    20.865] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    20.865] (II) NOUVEAU driver for NVIDIA chipset families :
[    20.868] (II) NVIDIA(0): Creating default Display subsection in Screen section
[    20.868] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[    20.868] (==) NVIDIA(0): RGB weight 888
[    20.868] (==) NVIDIA(0): Default visual is TrueColor
[    20.868] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    20.868] (**) NVIDIA(0): Option "NoLogo" "True"
[    20.868] (**) NVIDIA(0): Enabling 2D acceleration
[    21.321] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    21.321] (II) NVIDIA(GPU-0):     Vision stereo.
[    21.322] (II) NVIDIA(0): NVIDIA GPU GeForce 9200 (C77) at PCI:2:0:0 (GPU-0)
[    21.322] (--) NVIDIA(0): Memory: 524288 kBytes
[    21.322] (--) NVIDIA(0): VideoBIOS: 62.77.18.00.03
[    21.322] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[    21.324] (--) NVIDIA(0): Valid display device(s) on GeForce 9200 at PCI:2:0:0
[    21.324] (--) NVIDIA(0):     CRT-0
[    21.324] (--) NVIDIA(0):     Philips 220SW (DFP-0) (connected)
[    21.324] (--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
[    21.324] (--) NVIDIA(0): Philips 220SW (DFP-0): 165.0 MHz maximum pixel clock
[    21.324] (--) NVIDIA(0): Philips 220SW (DFP-0): Internal Single Link TMDS
[    21.324] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    21.324] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    21.324] (**) NVIDIA(0):     been enabled on all display devices.)
[    21.326] (==) NVIDIA(0):
[    21.326] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[    21.326] (==) NVIDIA(0):     will be used as the requested mode.
[    21.326] (==) NVIDIA(0):
[    21.326] (II) NVIDIA(0): Validated MetaModes:
[    21.326] (II) NVIDIA(0):     "DFP-0:nvidia-auto-select"
[    21.326] (II) NVIDIA(0): Virtual screen size determined to be 1680 x 1050
[    21.362] (--) NVIDIA(0): DPI set to (90, 91); computed from "UseEdidDpi" X config
[    21.362] (--) NVIDIA(0):     option
[    21.362] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[    21.367] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[    21.411] (==) NVIDIA(0): Disabling shared memory pixmaps
[    21.411] (==) NVIDIA(0): Backing store enabled
[    21.411] (==) NVIDIA(0): Silken mouse enabled
[    21.411] (==) NVIDIA(0): DPMS enabled
[    21.412] (II) NVIDIA(0): [DRI2] Setup complete
[    21.412] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    24.864] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    24.864] (II) NVIDIA(GPU-0):     Vision stereo.
[    24.864] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    24.864] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    24.864] (**) NVIDIA(0):     been enabled on all display devices.)
[    25.397] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    25.397] (II) NVIDIA(GPU-0):     Vision stereo.
[    25.397] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    25.397] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    25.397] (**) NVIDIA(0):     been enabled on all display devices.)
[    33.444] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    33.444] (II) NVIDIA(GPU-0):     Vision stereo.
[    33.444] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    33.444] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    33.444] (**) NVIDIA(0):     been enabled on all display devices.)
[    34.232] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    34.232] (II) NVIDIA(GPU-0):     Vision stereo.
[    34.232] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    34.232] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    34.232] (**) NVIDIA(0):     been enabled on all display devices.)
[    34.659] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    34.659] (II) NVIDIA(GPU-0):     Vision stereo.
[    34.659] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    34.659] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    34.659] (**) NVIDIA(0):     been enabled on all display devices.)
[    35.114] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    35.114] (II) NVIDIA(GPU-0):     Vision stereo.
[    35.114] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    35.114] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    35.114] (**) NVIDIA(0):     been enabled on all display devices.)
[    51.127] (II) NVIDIA(GPU-0): Display (Philips 220SW (DFP-0)) does not support NVIDIA 3D
[    51.127] (II) NVIDIA(GPU-0):     Vision stereo.
[    51.127] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[    51.127] (**) NVIDIA(0):     device Philips 220SW (DFP-0) (Using EDID frequencies has
[    51.127] (**) NVIDIA(0):     been enabled on all display devices.)
daan@daan-Aspire-X1300:~$
Een heel verhaal zoals je ziet. Ik hoop dat dat alles duidelijk is en ik je niet met teveel werk opzadel!
In ieder geval alvast bedankt voor de hulp.
Groet Daan.

« Laatst bewerkt op: 2015/04/23, 08:41:27 door Timo »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #9 Gepost op: 2015/04/17, 15:22:13 »
De geposte output ziet er goed uit. Ik zie daarin niets, wat de muis zou kunnen blokkeren. Als het om een USB muis gaat, probeer 'm eventueel een andere USB poort. Post ook nog de output van
cat /var/log/Xorg.0.log | grep mouse [Enter]

En check Ask Ubuntu http://askubuntu.com/questions/489907/ubuntu-14-04-frequent-mouse-freeze

Iets anders wat je nog zou kunnen doen. Doe in het terminalvenster
tail -f /var/log/syslog [Enter]

En sleep het terminalvenster groter met de muis. Zodra de muis blokkeert, check je of er extra output is verschenen in het terminalvenster, zodat je dat hier kunt posten. Het tail commando beëindig je met de toetsencombinatie Ctrl+C. 

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline molen123

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #10 Gepost op: 2015/04/22, 16:48:24 »
Hallo Jolo,
Eerstens heb de muis in een andere USB-poort geprobeerd, geen (positief) resultaat.
Onderstaand de output van de commando's zoals door jou geadviseerd.
Hoop dat ik het goed heb gedaan, hartelijke groeten, Daan.
daan@daan-Aspire-X1300:~$  cat /var/log/Xorg.0.log | grep mouse
[    21.031] (==) NVIDIA(0): Silken mouse enabled
[    21.080] (--) evdev: Lite-On Technology Corp. USB Multimedia Keyboard: Found 20 mouse buttons
[    21.080] (II) evdev: Lite-On Technology Corp. USB Multimedia Keyboard: Configuring as mouse
[    21.082] (--) evdev: Logitech USB Optical Mouse: Found 12 mouse buttons
[    21.082] (II) evdev: Logitech USB Optical Mouse: Configuring as mouse
[    21.083] (II) config/udev: Adding input device Logitech USB Optical Mouse (/dev/input/mouse0)
[   613.197] (--) evdev: Logitech USB Receiver: Found 1 mouse buttons
[   613.197] (II) evdev: Logitech USB Receiver: Configuring as mouse
[   613.205] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/mouse1)
[   613.208] (--) evdev: Logitech USB Receiver: Found 20 mouse buttons
[   613.208] (II) evdev: Logitech USB Receiver: Configuring as mouse
daan@daan-Aspire-X1300:~$  tail -f /var/log/syslog
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.352402] usb 4-5: New USB device found, idVendor=046d, idProduct=c526
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.352410] usb 4-5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.352415] usb 4-5: Product: USB Receiver
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.352419] usb 4-5: Manufacturer: Logitech
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.364997] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:04.0/usb4/4-5/4-5:1.0/input/input19
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.365222] hid-generic 0003:046D:C526.0005: input,hidraw4: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:04.0-5/input0
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.375618] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:04.0/usb4/4-5/4-5:1.1/input/input20
Apr 22 16:30:03 daan-Aspire-X1300 kernel: [  614.375935] hid-generic 0003:046D:C526.0006: input,hiddev0,hidraw5: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:04.0-5/input1
Apr 22 16:30:03 daan-Aspire-X1300 mtp-probe: checking bus 4, device 3: "/sys/devices/pci0000:00/0000:00:04.0/usb4/4-5"
Apr 22 16:30:03 daan-Aspire-X1300 mtp-probe: bus: 4, device: 3 was not an MTP device
Apr 22 16:31:31 daan-Aspire-X1300 kernel: [  701.728759] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:00:90:d0:63:ff:00:08:00 SRC=10.60.125.92 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 PROTO=2
Apr 22 16:33:36 daan-Aspire-X1300 kernel: [  826.824724] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:00:90:d0:63:ff:00:08:00 SRC=10.60.125.92 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 PROTO=2
^C
« Laatst bewerkt op: 2015/04/23, 08:56:04 door Ron »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #11 Gepost op: 2015/04/22, 20:17:58 »
De output lijkt in orde. Het gaat toch wel om een muis met een rood lampje aan de onderkant. Reageert die nog wel, als de muis in Ubuntu blokkeert? Als de muis blokkeert, werkt deze weer terug, als je de muis uit- en inplugt? Overweeg eventueel in de plaats van Ubuntu 14.04 het te proberen met Xubuntu 14.04.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #12 Gepost op: 2015/04/22, 20:49:54 »
ik vermoed dat het een BIOS probleem is, zie de site van acer :
   http://acer.custhelp.com/app/answers/detail/a_id/1567

Citaat
Why does my Acer Aspire X1300 desktop lockup while playing high-definition video?
The default video BIOS for the onboard NVIDIA GeForce 8200 video card may cause a lockup while playing high-definition video. Acer has released a BIOS update for the Acer Aspire X1300 desktop which addresses this issue.

Please visit the Acer Drivers and Downloads page  [ http://panam.acer.com/us/en/product/default.aspx ]   to download the most up-to-date BIOS for your desktop.
 

Aanvulling: de bios-update kan het makkelijkst worden uitgevoerd in Windows.
« Laatst bewerkt op: 2015/04/22, 20:52:00 door EZ-man »

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #13 Gepost op: 2015/04/24, 18:11:16 »
@mau: het probleem van molen is van een andere aard :
Ik gebruik een muis met een "staartje". Met de draadloze muis {Logitech) gaat het iets beter maar ook deze blokkeert na enige tijd.

Wij vermoeden dat het een vbios-probleem is en geen interferentie door draadloze toestellen.


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #14 Gepost op: 2015/04/24, 20:43:28 »
Het klopt weliswaar dat er een BIOS update beschikbaar is voor de Aspire X1300. Die te vinden is door in die hyperlink te selecteren: Desktop > Aspire > X1300.
Citaat
BIOS    Acer    BIOS for Vista Updates VBIOS to improve for HD media file playback.    R01.C0    1.2 MB    2010/07/08 Download

Al zie ik niet direct waarom deze BIOS update, een muisprobleem zou moeten oplossen, in Ubuntu 14.04.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: muis blokkeert
« Reactie #15 Gepost op: 2015/04/24, 21:13:38 »
Uitleggen kan ik het niet, maar het strookt met de beschrijving die Acer geeft : 

Citaat
The default video BIOS for the onboard NVIDIA GeForce 8200 video card may cause a lockup while playing high-definition video. Acer has released a BIOS update for the Acer Aspire X1300 desktop which addresses this issue.
 

al ben u waarschijnlijk geen "high-definition video" aan het afspelen. Ubuntu zit anders in elkaar dan windows, maar het komt er op neer dat de videokaart niet optimaal werkt vanwege het vbios. 

Ik hoop dat dit een afdoende verklaring is ?