Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zwart scherm na installatie Ubuntu 14.04  (gelezen 322 keer)

zwart scherm na installatie Ubuntu 14.04
« Gepost op: 2015/03/19, 18:35:59 »
Wie kan mij helpen.

Ik probeer Ubuntu 14.04 op mijn PC te installeren.
Na de opstart krijg ik een zwart scherm.
Ik heb de volgende configuratie:
Motherboard: AsRock ConRoe 865 PE met Intel Pentium 4. (3 GHz).
Geheugen 4 Gb.
Grafischekaart Nvidia Gforce FX 5600 VGA.
Monitor: Samsung SyncMaster 206BW.

Ik heb 14.04 al opnieuw gedownload, en opnieuw gebrand. Echter met hetzelfde resultaat.

Ubuntu 12.04 werk overigens op deze PC goed.

Ik ben niet heel erg ervaren met Linux.
Graag enige hulp.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: zwart scherm na installatie Ubuntu 14.04
« Reactie #1 Gepost op: 2015/03/19, 20:01:47 »
F. Willems,

Kan zijn dat je 'oude' FX 5600 niet wil met de nouveau driver.
Moeilijk om van deze kant te beoordelen.

Mocht je met de toesten combinatie <Ctlr>+<Alt>+<F1> terug te vallen in die grote terminal login ..
Log in met je gebruikernaam + paswoord.
Installeer de nivida-173 driver:
sudo apt-get install nvidia-173
Herstart ...
MvG,
MauRice
Registered Linux user: 473556

Re: zwart scherm na installatie Ubuntu 14.04
« Reactie #2 Gepost op: 2015/03/31, 10:58:57 »
Hoi Maurice,

Bedankt voor je reactie.
Jou voorstel heeft niet gewerkt. Volgens mij alles gedaan wat mogelijk is.
zonder resultaat.
Ik ben al jaren lang enthousiast gebruiker van ubuntu, maar met deze problemen wordt het duidelijk minder.


Uiteindelijk een nieuwe grafischekaart, AMD Radeon HD 3450, gekocht.
Ubuntu start nu wel door en lijkt bruikbaar.
Echter het volgende probleem heeft zich weer aangemeld.
Ik installeer b.v. chrome  via de installer, installatie verloopt goed en icoon staat op de taakbalk.
Als ik echter op wil starten krijg ik geen beeld. Het programma schijnt wel gestart te zijn.

Wie weet een oorzaak?

Mijn grafische driver is de Rv 620.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: zwart scherm na installatie Ubuntu 14.04
« Reactie #3 Gepost op: 2015/04/03, 20:37:48 »
F. Willems,

Dat een progje na de installatie niet wil opstarten...
Heeft volgens mij niets te doen dat er een andere VGA kaart in zit.
Waar het wel aan lig, hierop moet ik je hleaas het antwoord schuldig blijven.

Met het progje "System Monitor" heb je een overzicht van alle draaiende programma's.
Wat je kan doen is 'chrome' op starten in een terminal.
Het zal je allicht meer info geven dan opstarten via het menu.

MvG,
MauRice
Registered Linux user: 473556