Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen Softwarebheer of Pakketbeheer meer  (gelezen 552 keer)

Offline molly w

  • Lid
geen Softwarebheer of Pakketbeheer meer
« Gepost op: 2015/03/19, 17:19:26 »
Als ik Softwarebeheer start, gebeurt er niets. Als ik Pakketbeheer start krijg ik even een leeg scherm, dat daarna verdwijnt. Rarara.
Niets bijzonders gedaan, behalve systeem updaten als er updates zijn. (zijn er al een tijdje niet).
Heb even gezocht op dit forum naar dezelfde klacht. Kwam wel een tegen, waarin het bestand [mono-xamarin.list] de schuldige bleek te zijn. Wel, dat staat er bij mij niet op.
Ik heb Linux Mint 13.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #1 Gepost op: 2015/03/19, 18:30:00 »
Linux mint 13 wordt niet meer ondersteund, dacht ik, maar dat had ik dus fout, sorry.....
« Laatst bewerkt op: 2015/03/19, 20:15:55 door Ron »
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline ekhnaton

  • Lid
  • Steunpunt: Nee
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #2 Gepost op: 2015/03/19, 19:00:13 »
@Ron:

Het probleem zit niet in de 'over datum zijnde' Mint, want ik heb hetzelfde probleem met mijn Ubuntu 12.04 LTS,
dus kennelijk is er (of was er) iets mis met de server van het Sotware Centre.

Antoine
:)FINI LE TEMPS DU BOUFFON
Though I'm hardly ever smiling, I think it is hilarious it takes a Fool like me to see the madness of reality :)

Offline TopGear

  • Forumteam
  • Steunpunt: Ja
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #3 Gepost op: 2015/03/19, 19:03:01 »
Linux mint 13 wordt niet meer ondersteund, deze is over tijd  :police:
Misschien maar eens alles vernieuwen?

Ik kan het verkeerd geïnterpreteerd hebben Ron, maar aangezien LM 13 gebaseerd is op Ubuntu 12.04 is deze een LTS en daarmee ondersteund tot april 2017, zoals de Linux Mint site ook zegt.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #4 Gepost op: 2015/03/19, 20:16:54 »
Ik kan het verkeerd geïnterpreteerd hebben Ron,
Foutje van mij, sorry ......
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline molly w

  • Lid
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #5 Gepost op: 2015/03/19, 22:41:21 »
Heb inderdaad Linux 13 LTS MAYA

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #6 Gepost op: 2015/03/19, 23:12:24 »
Probeer het eens via de terminal:
sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #7 Gepost op: 2015/03/20, 14:48:42 »
Hier werkt het updaten in Xubuntu 12.04 nog wel goed via Updatebeheer. Alleen als er niet dagelijks mee geüpdatet wordt, dan zou het kunnen dat je in Updatebeheer eerst moet klikken op controleren, voordat je op Updates installeren kunt klikken. Zie onderstaande afbeelding



In Mint heeft Updatebeheer daarvoor de optie Verversen, waarin het soms nodig kan zijn om een andere Spiegelserver te selecteren. Dit heb ik al een aantal keren meegemaakt in Mint 17.1.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline molly w

  • Lid
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #8 Gepost op: 2015/03/20, 16:38:21 »
Eerst maar eens updaten, ondanks dat in het betreffende ikoontje een groen vinkje staat. Het updatescherm verschijnt ... pakketinfo ophalen ... ophalen bestand 95 van 94 ... Kon niet alle pakketbronlijsten ophalen. Melding:
Citaat
Ophalen van http://packages.medibuntu.org/dists/precise/Release.gpg is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/free/i18n/Translation-nl_NL is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/free/i18n/Translation-nl is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/free/i18n/Translation-en is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-nl_NL is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-nl is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ophalen van http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-en is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Some index files failed to download. They have been ignored, or old ones used instead.
Sluiten.
Dit kan betekenen dat er geen updates zijn? Of er is iets anders aan de hand, maar geen idee wat.
MAAR ... Softwarebeheer is wakker geworden.  :)

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #9 Gepost op: 2015/03/20, 16:53:36 »
Die foutmeldingen krijg je omdat pakketbron Medibuntu niet meer bestaat. Die pakketbron kun je beter uitschakelen. Info hierover staat onder andere op de site van Pjotr https://sites.google.com/site/computertip/direct-doen-mint-xfce#TOC-Foutmeldingen:-schakel-de-pakketbron-Medibuntu-uit

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline molly w

  • Lid
Re: geen Softwarebheer of Pakketbeheer meer
« Reactie #10 Gepost op: 2015/03/22, 14:54:46 »
Problemen met Software- en Pakketbeheer zijn verdwenen, vanzelf.
Pakketbron Medibuntu is uitgeschakeld. Ik kende die pagina's Computertip wel, van de tijd dat ik overstapte op Linux, maar je vergeet dat zoiets daar vermeld staat. Nu dus uitgevoerd.