Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Analoge TV met Hauppage (Linux Mint)  (gelezen 1505 keer)

Offline hengeloer

  • Lid
Analoge TV met Hauppage (Linux Mint)
« Gepost op: 2015/03/15, 15:52:43 »
Sinds vorige week heb ik Linux Mint op mijn computer. Nu probeer ik de TV kaart van Hauppauge (WinTV-HVR-1110 (67xxx)) ook werkend te krijgen voor het kijken naar analoge TV. Ik heb al verschillende dingen geprobeerd. Het gene waar ik nu tegen aanloop is dat er nog geen zenders gezocht zijn (vrij cruciaal, denk ik zo). Ik heb Kodi, VLC Media Player en Me-TV geïnstalleerd. Ergens op dit forum las ik dat zenders gezocht kunnen worden met:

scan -x0 /usr/share/dvb/dvb-t/nl-All  > channels.conf

Maar gaat het hier nu uitsluitend om digitale zenders? Ik krijg wel een andere foutmelding dan voorheen:

scanning /usr/share/dvb/dvb-t/nl-All
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
main:2745: FATAL: failed to open '/dev/dvb/adapter0/frontend0': 16 Device or resource busy

Dat lijkt ergens op, maar intussen heb ik misschien wel iets te veel geïnstalleerd?

Ik ben erg benieuwd of er iemand is die mij kan helpen.



Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #1 Gepost op: 2015/03/15, 21:06:05 »
Ik heb geen verstand van TV-kaarten, misschien kan je via de Ubuntu Wiki meer aan de weet komen:
   https://help.ubuntu.com/community/CommunityHelpWiki

Zoekterm: scan tv channels hauppage

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #2 Gepost op: 2015/03/15, 21:25:36 »
tv-time installeren.
Eventueel de starter aanpassen naar
tvtime -d /dev/video0
of
tvtime -d /dev/video1
als je er ook een webcam in hebt zitten.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #3 Gepost op: 2015/03/15, 22:34:36 »
Nu probeer ik de TV kaart van Hauppauge (WinTV-HVR-1110 (67xxx)) ook werkend te krijgen voor het kijken naar analoge TV.
Mogelijk ten overvloede, je weet toch, dat analoge tv niet meer via de lucht te ontvangen is?
Je moet daarvoor dus de kabel gebruiken.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #4 Gepost op: 2015/03/16, 22:51:29 »
Ziggo levert nog steeds het analoge signaal via de kabel, vandaar. Die TV-kaart zit er gewoon in, dus die kan ik gebruiken, nietwaar?

Voor digitale ontvangst kan ik mijn  ontvanger rechtstreeks aansluiten op een niet gebruikte VGA-poort (daar gaat mijn digitale kwaliteit...). Kan ik alleen niet opnemen.

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #5 Gepost op: 2015/03/16, 23:02:07 »
Ik ga morgen met jullie informatie weer een nieuwe poging wagen. Dank!

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #6 Gepost op: 2015/03/21, 22:09:28 »
Nou het allemaal iets later geworden. Ik heb TVtime geïnstalleerd en dit ziet er goed uit. Ik ben halverwege: ik heb nu beeld, maar nog geen geluid. Zoeken met Google levert mij een paar oude topics. Iemand die mij weer verder kan helpen?

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #7 Gepost op: 2015/03/21, 22:28:04 »
Ik heb de verschillende audio formaten geprobeerd (PAL-DK, PAL-BG en PAL-I). Ook nog gekeken of er verschil is met de verschillende video formaten (alleen PAL en PAL-60 gaven een bruikbaar beeld). Verder kom ik dus nog niet...

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #8 Gepost op: 2015/03/21, 23:50:41 »
Hoe wordt het geluid aangeboden? digtaal of via een extern via line in aangesloten kabeltje ?
De huidige pulsaudio constructie zou roet in het eten kunnen gooien :(
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #9 Gepost op: 2015/03/22, 11:16:36 »
Volgens deze hyperlink http://linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-1110 zou de analoge tuner out of the box behoren te werken. Er wordt nog wel gevraagd de dmesg output te controleren. Bijvoorbeeld
dmesg | grep DVB [Enter]   
 
en/of
dmesg | grep dvb [Enter]

Zodat je zoiets zou kunnen zien

DVB: registering new adapter (saa7133[0]).
DVB: registering frontend 1 (Philips TDA10046H DVB-T)...
Een ander commando om te controleren of je tv-kaart correct wordt herkend is
sudo lshw -c Multimedia [Enter]

Die toont ook welke drivers geladen worden. Als er bij de driver inderdaad saa7133 staat.
dmesg | grep saa7133 [Enter]

Als daarin tuner niet genoemd wordt, zou deze er wel info over kunnen tonen.
dmesg | grep tuner [Enter]

De door de DeBaas aangeraden tvtime, vind ik ook een goede keus. In Nederland zou de TV-standaard inderdaad op PAL behoren te staan. Tijdens de installatie kan dat wonden geconfigureerd. PAL > Europa.
Als je tvtime voor de eerste keer start, verschijn Instellingen en staat "Channel management" voorgeselecteerd. Of klik met de rechter muisknop op het tvtime venster.
Channel management [Enter]
Kanalen scannen op signalen [Enter]

Het zou kunnen dat je de optie Huidige kanaal fijnafstemmen, ook nog nodig hebt. Als je wilt dat de volume regelaar met de pijltjes links en rechts werkt, probeer dan tvtime in het terminalvenster te starten, op deze wijze.
tvtime --mixer=hw:0/Line  [Enter]

Een ander programma dat je zou kunnen proberen is xawtv.
sudo apt-get install xawtv [Enter]

Deze maakt in de ~/ map een .xawtv bestand aan.
Het bovenste deel zou er zo uit kunnen zien.
[global]
ratio = 4:3
freqtab = europe-west
pixsize = 128 x 96
pixcols = 1
jpeg-quality = 75
keypad-ntsc = no
keypad-partial = yes
osd = yes
osd-position = 30 , 20
use-wm-fullscreen = yes

# [Station name]
# capture = overlay | grabdisplay | on | off
# input = Television | Composite1 | S-Video | ...
# norm = PAL | NTSC | SECAM | ...
# channel = #
# fine = # (-128..+127)
# key = keysym | modifier+keysym
# color = #
# bright = #
# hue = #
# contrast = #

[defaults]
group = main
norm = PAL
input = Television
capture = grab
[NPO 1]
freq = 176
Als voorbeeld heb ik er één tv station erin gezet. Waarin die 176 de frequentie in MHz is. Alleen zit NPO 1 bij een andere provider op een andere frequentie.

Wat het geluid betreft. Vroeger ging dat met een kabeltje van de tv-kaart naar de geluidskaart. Het gaat hier echter om een tv-kaart die analoog en digitaal is. Dus is dat audiokabeltje wellicht niet meer nodig.
 



Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #10 Gepost op: 2015/03/26, 21:06:06 »
Dank je wel @Jolo voor je uitgebreide reactie. Ik heb de commando's geprobeerd en kreeg de volgende resultaten:
oem@Desktop ~ $ dmesg | grep DVB
[   19.992936] saa7133[0]: subsystem: 0070:6707, board: Hauppauge WinTV-HVR1120 DVB-T/Hybrid [card=156,autodetected]
[   20.208849] tveeprom 8-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) ATSC/DVB Digital (eeprom 0xf4)
[   44.671815] DVB: registering new adapter (saa7133[0])
[   44.671821] saa7134 0000:03:00.0: DVB: registering adapter 0 frontend 0 (NXP TDA10048HN DVB-T)...
oem@Desktop ~ $ sudo lshw -c Multimedia
  *-multimedia           
       description: Audio device
       product: 5 Series/3400 Series Chipset High Definition Audio
       vendor: Intel Corporation
       physical id: 1b
       bus info: pci@0000:00:1b.0
       version: 06
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=snd_hda_intel latency=0
       resources: irq:43 memory:fbdf4000-fbdf7fff
  *-multimedia
       description: Multimedia controller
       product: SAA7131/SAA7133/SAA7135 Video Broadcast Decoder
       vendor: Philips Semiconductors
       physical id: 0
       bus info: pci@0000:03:00.0
       version: d1
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: driver=saa7134 latency=64 maxlatency=32 mingnt=84
       resources: irq:16 memory:fbfff800-fbffffff
oem@Desktop ~ $ dmesg | grep saa7133
[   19.992931] saa7133[0]: found at 0000:03:00.0, rev: 209, irq: 16, latency: 64, mmio: 0xfbfff800
[   19.992936] saa7133[0]: subsystem: 0070:6707, board: Hauppauge WinTV-HVR1120 DVB-T/Hybrid [card=156,autodetected]
[   19.992953] saa7133[0]: board init: gpio is 40000
[   20.208723] saa7133[0]: i2c eeprom 00: 70 00 07 67 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
[   20.208733] saa7133[0]: i2c eeprom 10: ff ff ff 0e ff 20 ff ff ff ff ff ff ff ff ff ff
[   20.208740] saa7133[0]: i2c eeprom 20: 01 40 01 32 32 01 01 33 88 ff 00 b0 ff ff ff ff
[   20.208747] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   20.208754] saa7133[0]: i2c eeprom 40: ff 35 00 c0 96 10 06 32 97 04 00 20 00 ff ff ff
[   20.208761] saa7133[0]: i2c eeprom 50: ff 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208768] saa7133[0]: i2c eeprom 60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208775] saa7133[0]: i2c eeprom 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208782] saa7133[0]: i2c eeprom 80: 84 09 00 04 20 77 00 40 8f f7 6c f0 73 05 29 00
[   20.208789] saa7133[0]: i2c eeprom 90: 84 08 00 06 89 06 01 00 95 39 8d 72 07 70 73 09
[   20.208796] saa7133[0]: i2c eeprom a0: 23 5f 73 0a f4 9b 72 0b 2f 72 0e 01 72 0f 45 72
[   20.208803] saa7133[0]: i2c eeprom b0: 10 01 72 11 ff 73 13 a2 69 79 a3 00 00 00 00 00
[   20.208810] saa7133[0]: i2c eeprom c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208817] saa7133[0]: i2c eeprom d0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208824] saa7133[0]: i2c eeprom e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208831] saa7133[0]: i2c eeprom f0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   20.208856] saa7133[0]: hauppauge eeprom: model=67209
[   44.283777] saa7133[0]: registered device video0 [v4l2]
[   44.283905] saa7133[0]: registered device vbi0
[   44.284002] saa7133[0]: registered device radio0
[   44.290371] saa7133[0]/alsa: saa7133[0] at 0xfbfff800 irq 16 registered as card -2
[   44.671815] DVB: registering new adapter (saa7133[0])
oem@Desktop ~ $ dmesg | grep tuner
[   20.208847] tveeprom 8-0050: tuner model is NXP 18271C2 (idx 155, type 54)
[   20.240728] tuner 8-004b: Tuner -1 found with type(s) Radio TV.
[   20.327947] tda829x 8-004b: setting tuner address to 60
oem@Desktop ~ $

Ik zie hier eigenlijk geen vreemde dingen in die duiden op een niet werkende tuner. Of het moet de een na laatste regel zijn:
[   20.240728] tuner 8-004b: Tuner -1 found with type(s) Radio TV.

De -1 vind ik wel verdacht. Ik heb dus wel beeld maar geen geluid. Ik heb het volume aangezet (stond uit). En vanaf Youtube krijg ik wel geluid door.

Ik zal xawtv nog proberen. Kijken of dit nog een oplossing kan bieden.
« Laatst bewerkt op: 2015/03/26, 22:02:31 door Ron »

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #11 Gepost op: 2015/03/26, 21:17:12 »
De resultaten van het instaleren van xawtv:
oem@Desktop ~ $ sudo apt-get install xawtv
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
De volgende extra pakketten zullen geïnstalleerd worden:
  libmotif-common libxm4 pia scantv v4l-conf xawtv-plugins
Voorgestelde pakketten:
  xawtv-plugin-qt tv-fonts
Aanbevolen pakketten:
  libmrm4 libuil4
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  libmotif-common libxm4 pia scantv v4l-conf xawtv xawtv-plugins
0 pakketten opgewaardeerd, 7 pakketten nieuw geïnstalleerd, 0 te verwijderen en 51 niet opgewaardeerd.
Er moeten 1374 kB aan archieven opgehaald worden.
Door deze operatie zal er 4973 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
Ophalen:1 http://archive.ubuntu.com/ubuntu/ trusty/universe libmotif-common all 2.3.4-5 [11,8 kB]
Ophalen:2 http://archive.ubuntu.com/ubuntu/ trusty/universe libxm4 amd64 2.3.4-5 [967 kB]
Ophalen:3 http://archive.ubuntu.com/ubuntu/ trusty/universe xawtv-plugins amd64 3.103-3 [53,7 kB]
Ophalen:4 http://archive.ubuntu.com/ubuntu/ trusty/universe pia amd64 3.103-3 [33,1 kB]
Ophalen:5 http://archive.ubuntu.com/ubuntu/ trusty/universe scantv amd64 3.103-3 [52,1 kB]
Ophalen:6 http://archive.ubuntu.com/ubuntu/ trusty/universe v4l-conf amd64 3.103-3 [18,4 kB]
Ophalen:7 http://archive.ubuntu.com/ubuntu/ trusty/universe xawtv amd64 3.103-3 [238 kB]
1374 kB opgehaald in 2s (579 kB/s)
Voorconfigureren van pakketten...
Selecting previously unselected package libmotif-common.
(Database inlezen ... 174823 files and directories currently installed.)
Preparing to unpack .../libmotif-common_2.3.4-5_all.deb ...
Unpacking libmotif-common (2.3.4-5) ...
Selecting previously unselected package libxm4:amd64.
Preparing to unpack .../libxm4_2.3.4-5_amd64.deb ...
Unpacking libxm4:amd64 (2.3.4-5) ...
Selecting previously unselected package xawtv-plugins.
Preparing to unpack .../xawtv-plugins_3.103-3_amd64.deb ...
Unpacking xawtv-plugins (3.103-3) ...
Selecting previously unselected package pia.
Preparing to unpack .../archives/pia_3.103-3_amd64.deb ...
Unpacking pia (3.103-3) ...
Selecting previously unselected package scantv.
Preparing to unpack .../scantv_3.103-3_amd64.deb ...
Unpacking scantv (3.103-3) ...
Selecting previously unselected package v4l-conf.
Preparing to unpack .../v4l-conf_3.103-3_amd64.deb ...
Unpacking v4l-conf (3.103-3) ...
Selecting previously unselected package xawtv.
Preparing to unpack .../xawtv_3.103-3_amd64.deb ...
Unpacking xawtv (3.103-3) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Instellen van libmotif-common (2.3.4-5) ...
Instellen van libxm4:amd64 (2.3.4-5) ...
Instellen van xawtv-plugins (3.103-3) ...
Instellen van pia (3.103-3) ...
Instellen van scantv (3.103-3) ...
Instellen van v4l-conf (3.103-3) ...
Instellen van xawtv (3.103-3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

In de map ~/  staan de volgende files:

oem@Desktop ~ $ cd ~/
oem@Desktop ~ $ pwd
/home/oem
oem@Desktop ~ $ ls -a
.              .cinnamon   Dropbox        .gnome2          .me-tv       .thunderbird
..             .config     .dropbox-dist  .gnome2_private  .mozilla     .tvtime
–              .dbus       .dvdcss        .hwdb            Muziek       Video's
.adobe         Desktop     .filezilla     .ICEauthority    Openbaar     .Xauthority
Afbeeldingen   .dmrc       .gconf         .kodi            .pki         .xsession-errors
.bash_history  Documenten  .gimp-2.8      .linuxmint       .profile
.bash_logout   Downloads   .gksu.lock     .local           Sjablonen
.cache         .dropbox    .gnome         .macromedia      .thumbnails
oem@Desktop ~ $

Toch maar even opstarten. En ik heb geluid! Wowo. En beeld. De zenders kan hij blijkbaar ook vinden. Nu op naar de volgende stap... Er zijn nog wel wat dingen waar ik een oplossing voor zoek...

Toch vreemd dat tvtime het geluid niet levert.



« Laatst bewerkt op: 2015/03/26, 22:03:04 door Ron »

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #12 Gepost op: 2015/03/26, 21:57:58 »
Ik kreeg gelijk RTL8 in beeld, inlcusief geluid. Ben wat andere zenders gaan zoeken maar minstens 10 kanalen leverden RTL 8. Na nog wat proberen ben ik ineens alles kwijt en hoor ik alleen nog maar ruis. In de instellingen de TV-standaard gewijzigd van NTCS naar PAL. Volgens mij zijn  er helemaal geen kanalen ingesteld? Maar het bestandje .xawtv is ook niet op mijn  schijf te vinden. Iemand een suggestie?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #13 Gepost op: 2015/03/27, 21:24:22 »
Die "Tuner -1 found" in je dmesg output is niet zo erg. Want de tuner wordt toch herkend. Anders zou je ook geen RTL8 kunnen ontvangen. Dat je geen geluid hebt met tvtime is, omdat tvtime' mixer standaard gebruik maakt van /dev/mixer, die tegenwoordig niet meer bestaat in Linux. Vandaar dat ik in mijn vorig bericht een workaround noemde. In het terminalventer
  tvtime --mixer=hw:0/Line [Enter]

Een andere workaround is, een mixer zoals gnome-alsamixer installeren, zodat je het volume bijvoorbeeld kan proberen te regelen via de te installeren gnome-alsamixer via één van de Line regelaars.
Xawtv maakt standaard geen .xawtv bestand aan, bij het starten. Als je 'm start en in het xawtv scherm met de rechter muisknop erop klikt, verschijnt het Options venster. Bij TV norm kies je een PAL norm. Dan selecteer je Channel Editor. Daar kun je kanalen toevoegen. In deze Franstalige hyperlink staat onder andere een afbeeldingen van de Channel Editor, bij 2.2 Réglage des chaînes.
Maar je kunt daar ook direct op Save klikken, zodat er een ~/.xawtv bestand wordt aangemaakt. Het voordeel van die

[NPO 1]
freq = 176

is dat je die frequenties vanaf de site van je provider kunt gebruiken.
« Laatst bewerkt op: 2015/03/27, 21:28:09 door jolo »
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #14 Gepost op: 2015/03/28, 16:13:33 »
Om TVtime op te starten via

tvtime --mixer=hw:0/Line

geeft inderdaad wel een schuifbalk maar helaas geen geluid. De alsamixer is een uitgebreide mixer waarvan ik alle dempers uitgezet heb en de volumes zoveel mogelijk open. Helaas nog geen geluid. Of moet ik hier nog een aparte connectie maken zodat het signaal van de videokaart doorgestuiurd wordt naar de geluidskaart? Anders ben ik toch genoodzaakt de zenders dan maar handmatig in te gaan stellen en dan xamtv te gaan gebruiken. Jullie horen het resultaat nog.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #15 Gepost op: 2015/03/28, 17:46:37 »
Ik ga er vanuit dat je geen apart geluidskabeltje voor je tv-kaart hoeft aan te sluiten. Niet alleen omdat je al tv-kaart geluid had met xawtv. Maar ook omdat ik zie in de Duitstalige installatiehandleiding. dat er geen geluidskabeltje wordt meegeleverd. Ook hier wordt geen audio output genoemd. Wel audio/video input. Het tv-kaart geluid zal wel via de PCI-bus gaan.     

Ik heb dus geen verklaring waarom je wel met xawtv, maar niet met tvtime geluid hebt. Wat je nog kunt doen, is deze hyperlink checken Standalone Software to Watch Analogue TV. Wellicht dat een andere tv applicatie beter voldoet.

Edit: Eventueel zou je voor xawtv de zenders kunnen scannen in het terminalvenster
scantv -o ~/.xawtv [Enter]

Dan wordt de TV norm gevraagd. Bijvoorbeeld 5: PAL-BG
Dan wordt de frequentietabel gevraagd. Bijvoorbeeld 5: europe-west
Dan begint scantv te scannen, en worden de gevonden zenderfrequenties en zendernamen in het ~/.xawtv bestand geplaatst. Al heb je dan wel kans dat dan de meeste zendernamen als unknown worden getoond.  Edit2: Die info komt van deze hyperlink Choose from a variety of Linux programs to watch TV from your desktop.
Over tvtime zou je Ask Ubuntu kunnen checken How to scan for analog cable channels on a DVB-T USB tuner, waarin behalve tvtime screenshots ook nog wat je kunt proberen, bij het niet werken van tvtime geluid.

« Laatst bewerkt op: 2015/03/29, 08:52:16 door jolo »
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline hengeloer

  • Lid
Re: Analoge TV met Hauppage (Linux Mint)
« Reactie #16 Gepost op: 2015/03/29, 15:19:29 »
Dank Jolo! Ik kan nu met xawtv TV kijken. SUPER!  :) De meeste zenders werden wel gevonden. De rest moet ik dus even handmatig een naam geven. Daar kom ik wel uit. De inhoud van .xawtv is veel eenvoudiger (neem ik je niet kwalijk hoor, ik hoop weer anderen hiermee te helpen):
[global]
freqtab = europe-west

[defaults]
input = Television
norm = PAL

[Nederland 1]
channel = E5

[unknown (E6)]
channel = E6

[Nederland 2]
channel = E8

[Nederland 3]
channel = E9

[VRT TV1]
channel = E10

[CANVAS]
channel = E11

[RTV Oost]
channel = E12

[ARD]
channel = 23

[unknown (25)]
channel = 25

[unknown (27)]
channel = 27

[unknown (35)]
channel = 35

[RTL 4]
channel = 42

[RTL 5]
channel = 46

[SBS6]
channel = 48

[Discovery Netherlands]
channel = 49

[RTL 7]
channel = 50

[V8]
channel = 52

[NET5]
channel = 55

[unknown (59)]
channel = 59

[unknown (60)]
channel = 60

[Eurosport]
channel = 62

[unknown (65)]
channel = 65

[MTV NL]
channel = 66

[Animal Planet Benelux]
channel = 68

[RTL 8]
channel = 69


===============================================================================================
Het geluid van TVtime heeft er nog steeds geen zin in. Als ik me nog eens verveel ga ik nog eens verder met je tips om toch ook te kijken om die aan de praat te krijgen. Het is wel de manier om kennis op te doen. Dan kan ik ook misschien anderen op weg helpen. Nogmaals bedankt!