Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus K52N - witte, knipperende streep horizontaal over beeldscherm en microphone  (gelezen 435 keer)

Offline Jycerian

  • Lid
Hallo mensen!

Ik heb net Ubuntu geïnstalleerd op mijn Asus K52N laptop (Ubuntu 12.04.5 64 bit) alleen heb ik een paar problemen.

De webcam is ondersteboven.
Inmiddels gefixed met een programma dat mijn webcam flipt.

Witte, dunne horizontale strepen over mn beeldscherm elke paar minuten, ik heb dit probleem ook al eens gehad in Windows maar daar was het opgelost met een Windows update, iemand een idee? Ik heb een AMD HD 4200 in mijn laptop, gewoon standaard laptop.

Mijn microfoon doet het wel! alleen zit hier een hele irritante ruis onder.

Ik weet niet precies hoe het allemaal werkt met hulp vragen en dat soort dingen dus als jullie meer informatie nodig hebben hoor ik het graag, ik ben nieuw in de Linux wereld :3

~Jycerian

Offline Jycerian

  • Lid
Bedankt voor je reactie,

Dat heb ik al gedaan :) alles geupdate (voor die update was het probleem er niet, wel microfoon maar niet het flikkeren) en er zijn geen additional drivers. Ook heb ik de codecs geïnstalleerd.

Trouwens, is dit wel een goede versie voor mijn laptop? mijn laptop komt uit 2011 en is alweer best oud. Wat voor ubuntu versie raden jullie mij aan? (de nieuwste kan zeker niet?)
« Laatst bewerkt op: 2015/03/07, 16:21:29 door Jycerian »

Offline Jycerian

  • Lid
Hallo mensen!

Ik heb Ubuntu 14.10 erop gezet en alles geupdate. Nu is het probleem van de flikkerende witte lijnen opgelost.

Webcam is wel weer ondersteboven dus moet ik weer even achter aan gaan hoe ik dat ook alweer fix, verder zit er nog steeds een soort ruis onder mn mic geluid wat ik niet heb onder Windows (Skype).

Hardware:

System:    Host: nicholas Kernel: 3.16.0-23-generic x86_64 (64 bit gcc: 4.9.1)
           Desktop: Unity 7.3.1 (Gtk 3.12.2-0ubuntu15.2)
           Distro: Ubuntu 14.10 utopic
Machine:   Mobo: ASUSTeK model: K52N v: 1.0
           Bios: American Megatrends v: K52N.213 date: 08/21/2010
CPU:       Dual core AMD Athlon II P320 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 8400
           Clock Speeds: 1: 1500 MHz 2: 2100 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RS880M [Mobility Radeon HD 4225/4250]
           bus-ID: 01:05.0
           Display Server: X.Org 1.16.0 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.0hz
           GLX Renderer: Gallium 0.4 on AMD RS880
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RS880 HDMI Audio [Radeon HD 4200 Series]
           driver: snd_hda_intel bus-ID: 01:05.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k3.16.0-23-generic
Network:   Card-1: JMicron JMC250 PCI Express Gigabit Ethernet Controller
           driver: jme v: 1.0.8 ports: d100 d000 bus-ID: 03:00.5
           IF: eth0 state: down mac: bc:ae:c5:22:24:ec
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 02:00.0
           IF: wlan0 state: up mac: 48:5d:60:83:13:d0
Drives:    HDD Total Size: 500.1GB (2.0% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 500.1GB temp: 0C
Partition: ID-1: / size: 455G used: 5.8G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.02GB used: 0.04GB (1%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 231 Uptime: 2:46 Memory: 2276.4/3699.3MB
           Init: Upstart runlevel: 2 Gcc sys: 4.9.1
           Client: Shell (bash 4.3.301) inxi: 2.1.28

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Skype gaat zitten "prutsen" aan de automatische versterkingsfactor van de audio ingang.
Onderstaande link (in het laatste bericht) legt uit hoe je dat kan aanpassen - bericht uit 2009, check even of dat nog functioneert.
    http://ubuntuforums.org/showthread.php?t=1273518

Citaat
I installed the pulseaudio tools :
sudo apt-get install padevchooser paman paprefs pavucontrol pavumeterthen I played a little bit with Applications->Sound&Video->Pulseaudio Device Chooser and Volume Control to make sure that everything was set up correctly.  Then I disable in Skype the option "Allow Skype to automatically adjust my mixer levels" and the blank noise disappeared ....
succes