Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fragment (imageviewer) wil niet meer opstarten  (gelezen 220 keer)

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Fragment (imageviewer) wil niet meer opstarten
« Gepost op: 2015/03/06, 16:10:17 »
Gebruik al enige tijd Fragment (zie: http://www.fragmentapp.info/) omdat die heel soepel werkt, veel bestandstypen aankan etc.
Plots krijg ik foutmeldingen en start Fragment niet meer op.
Iemand anders ervaring hiermee?
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #1 Gepost op: 2015/03/06, 16:33:38 »
Aanvulling: de foutenlog deel 2
(voor deel 1 zie hieronder)
« Laatst bewerkt op: 2015/03/06, 16:42:24 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #2 Gepost op: 2015/03/06, 16:41:18 »
aanvulling foutenlog deel 1
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #3 Gepost op: 2015/03/09, 01:08:07 »
Ik houd dit onderwerp nog even open om ook andere gebruikers van Ubuntu EN Fragment image viewer van dienst te kunnen zijn.
En ook uit nieuwsgierigheid waarom dit handige grafische tool niet meer wil presteren..
Er zijn verschillende goede alternatieven beschikbaar, maar mijns inziens verdient deze viewer toch extra onze aandacht.
Ik kreeg vandaag dit berichtje van de ontwerper van dit handige program
Citaat
Hi, this is the original binaries I send for upload to the Store 
http://www.weebly.com/uploads/1/6/5/7/16573504/fragment-1.5.0.3.tar.xz

Please try to run these instead.

Unpack, make *fragment.sh* executable and run it by double click (not from terminal)

Hope this helps
MihailNaydenov

Aanvankelijk (vanmiddag) gaf deze link geen toegang bij mij. Heb dat uiteraard ook gemeld aan Mihail Naydenov. Nu plotseling  wel en dan werkt het program ook plotseling.
Als je de gegeven aanwijzingen volgt.
Had ook al een .deb bestand gedownload en opnieuw geïnstalleerd, maar ook dan kreeg ik dit program niet meer aan de praat.
Foutmeldingen van dit programma kan ik helaas nergens vinden. Bij selecteren van een grafisch bestand en  ¨openen met Fragment¨ leek het prog te beginnen, maar na enkele seconden verdwijnt elke aktiviteit zonder melding.
Nu moet ik nog even uitproberen of alles werkt als voorheen.
En dan ga ik het opnieuw installeren.
...
Ik houdt u op de hoogte.
« Laatst bewerkt op: 2015/03/09, 01:18:14 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #4 Gepost op: 2015/03/10, 13:35:47 »
Na het uitpakken van het tar.xz bestand kreeg ik een map (Fragment 1.5.03) met een heleboel .so-bestanden en ook een viertal submappen (codecs, imageformats, plugins en sqldrivers
Met het bestand: fragment.sh kan ik het programma foutloos laten draaien en alles werkt uitstekend.
Maar....ik heb helaas geen idee hoe ik Fragment (versie 1.5.03) nu moet installeren in mijn systeem.
Er is geen toelichting voor installatie bijgesloten.
Als ik in de uitgepakte map een terminal open en de opdracht geef: install fragment, dan gaat hij de oude versie (1.4.41) ophalen en installeren.
En die werkt hier dus niet meer.
Zelf compileren heb ik nooit gedaan, dus lijkt me niet zo verstandig.
Suggesties welkom.
¨ik respecteer u zoals ik ben¨
Herman Brood

Online jan11000

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #5 Gepost op: 2015/03/10, 16:26:45 »
Probeer eens te starten in een terminal, dan zie je meer foutmeldingen.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Fragment (imageviewer) wil niet meer opstarten
« Reactie #6 Gepost op: 2015/03/10, 22:40:17 »
Probeer eens te starten in een terminal, dan zie je meer foutmeldingen.
Aan foutmeldingen was hier geen gebrek Jan; en die waren steeds na elke installatie hetzelfde: zie de  foutmeldingen hierboven.
Ik heb op drie verschillende manieren de thans beschikbare versie (1.4) van Fragment geprobeerd te installeren met steeds hetzelfde resultaat.
De oorzaak van het probleem is mij niet duidelijk geworden.

Maar het is me toch gelukt om de nieuwe Fragment 1.5 geïnstalleerd en werkend te krijgen in Ubuntu 14.04.
Al kan ik dit absoluut niet aanbevelen als oplossing voor gemiddelde Ubuntu gebruiker (wat ik ook ben).

Dit is in het kort hoe het dan toch lukte:
De map waar Fragment 1.4 steeds werd geïnstalleerd  is opt/fragment.
Deze map ´fragment´ heb ik als root verwijderd. Na de nodige (tijdelijke) veranderingen aan het ¨eigenaarschap¨ van die map, anders lukt dat niet.
Het was me inmiddels opgevallen dat de nieuwe map met daarin Fragment versie 1.5, precies diezelfde typen en bestanden bevatte die ook in de oude versie 1.4 stonden.
Die nieuwe map ´fragment´ heb ik daarna als root in zijn geheel geplaatst in /opt  en daarna weer alle toegangsrechten teruggezet.
En zie: nu werkt fragment hier als vanouds.

Gezien de risico´s op ongewenste zaken in het gehele systeem wil ik hier ook nadrukkelijk opmerken dat dit slechts een uitprobeersel was, dat ik me heb veroorloofd omdat het een probeerversie Ubuntu was waarmee ik werkte. Er kon dus weinig mis gaan.
Dus nogmaals: probeer dit nooit uit met uw gebruikelijke Ubuntu-versie waarop u moet kunnen vertrouwen.
¨ik respecteer u zoals ik ben¨
Herman Brood