Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dode toetsen werken niet op 1 account [Lubuntu]  (gelezen 494 keer)

Offline David-kubuntu-fan

  • Lid
    • DAV-site
  • Steunpunt: Nee
Dode toetsen werken niet op 1 account [Lubuntu]
« Gepost op: 2015/03/02, 16:41:56 »
Hallo iedereen,

Ik heb laatst Lubuntu 14.04, 32bit geinstalleerd, alles werkte prima totdat gisteren de dode toetsen niet meer werkten op mijn account (op andere accounts werken ze nog wel).
Dus als ik bijvoorbeeld " + i type komt er "i ipv ï.
Dus hij wacht nadat ik een dode toets indruk niet op de spatie of een andere toets, maar hij voert dat teken gelijk in.  ???
Mijn instellingen staan volgens mij gewoon goed (zie plaatje), ik heb sudo dpkg-reconfigure keyboard-configuration al geprobeert, werkt ook niet  :(


Weet iemand een oplossing?

David

Xubuntu 14.04!
Silverlight en Chrome hater

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #1 Gepost op: 2015/03/03, 12:54:34 »
Bekijk dit bericht eens: http://ubuntuforums.org/showthread.php?t=2226270
Deze gebruiker wist het probleem op te lossen door 'libreoffice-gtk integration package' te installeren. Wellicht werkt dat ook bij jou?

Offline David-kubuntu-fan

  • Lid
    • DAV-site
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #2 Gepost op: 2015/03/03, 16:43:24 »
Bekijk dit bericht eens: http://ubuntuforums.org/showthread.php?t=2226270
Deze gebruiker wist het probleem op te lossen door 'libreoffice-gtk integration package' te installeren. Wellicht werkt dat ook bij jou?
Bedankt voor de tip, het werkte alleen niet...
David

Xubuntu 14.04!
Silverlight en Chrome hater

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #3 Gepost op: 2015/03/03, 19:52:43 »
Hmm ik heb hier meer nuttige tips over langs zien komen toen ik dit probleem voor een kennis aan het uitzoeken was. Ik had bij haar Lubuntu 14.04 geïnstalleerd en dit was een van de issues waar ze tegenaan liep. Zul je natuurlijk net zien dat ik het nu niet terug kan vinden. Ik heb er toen ook niet veel verder onderzoek naar gedaan omdat ik bij haar uiteindelijk Ubuntu MATE 14.04 heb geïnstalleerd.

Wat je eventueel zou kunnen proberen, als work-around, is het instellen van een compose key.

Offline David-kubuntu-fan

  • Lid
    • DAV-site
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #4 Gepost op: 2015/03/03, 22:18:28 »
Wat je eventueel zou kunnen proberen, als work-around, is het instellen van een compose key.
Vertel verder...  ;)

Xubuntu 14.04!
Silverlight en Chrome hater

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #5 Gepost op: 2015/03/04, 08:41:26 »
Ik heb zelf geen Lubuntu bij de hand, dus ik kan je niet stap voor stap aangeven hoe je er komt, maar in alle distro's die ik tot nu toe gezien heb is er een scherm met geavanceerde toetsenbordinstellingen.

In die geavanceerde toetsenbordinstellingen kun je een bepaalde toets (bijvoorbeeld rechter Windowstoets) aanwijzen als 'compose key' (soms vertaald als 'samensteltoets').
Met de compose key krijg je speciale tekens als volgt:
- <compose>, dan ', dan a/e/i/o/u geeft á/é/í/ó/ú
- <compose>, dan ", dan a/e/i/o/u geeft ä/ë/ï/ö/ü
- <compose>, dan `, dan a/e/i/o/u geeft à/è/ì/ò/ù
- <compose>, dan s, dan s geeft ß
- enzovoort...

Offline David-kubuntu-fan

  • Lid
    • DAV-site
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #6 Gepost op: 2015/03/05, 17:29:02 »
Zoekende naar het scherm waar je het over had zie ik dit als ik Start > Preferences > Input Method open:

Ziet er uit dat ik iets moet installeren  ?

Xubuntu 14.04!
Silverlight en Chrome hater

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #7 Gepost op: 2015/03/08, 20:23:12 »
Kun je vanuit het control pan l niet bij toetsenbordinstellingen komen? Volgens mij is het input method-scherm dat je laat zien niet de plek waar je moet zijn voor het instellen van de compose-key.
Maar zoals reeds gezegd heb ik weinig ervaring met Lubuntu, dus ik hoop dat er een Lubuntu-gebruiker meeleest die je beter op weg kan helpen...

Offline David-kubuntu-fan

  • Lid
    • DAV-site
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #8 Gepost op: 2015/03/23, 18:53:42 »
Kun je vanuit het control pan l niet bij toetsenbordinstellingen komen? Volgens mij is het input method-scherm dat je laat zien niet de plek waar je moet zijn voor het instellen van de compose-key.
Maar zoals reeds gezegd heb ik weinig ervaring met Lubuntu, dus ik hoop dat er een Lubuntu-gebruiker meeleest die je beter op weg kan helpen...
Lubuntu heeft geen contol panel  ???
Ik vind zelf Ubuntu en Xubuntu ook fijner maar dat kan deze pc niet aan...

Xubuntu 14.04!
Silverlight en Chrome hater

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #9 Gepost op: 2015/03/24, 08:41:27 »
Ik zal vanavond Lubuntu eens installeren in VirtualBox.
Dan kan ik kijken of ik het probleem kan reproduceren en evt. oplossen...

UPDATE:
Gisteren heb ik Lubuntu geïnstalleerd onder VirtualBox, en ik kan het probleem iig reproduceren.
Maar ik moet er echt even voor gaan zitten want, zoals gezegd, ben ik niet zo goed thuis in Lubuntu. Ik hou je op de hoogte.
« Laatst bewerkt op: 2015/03/25, 08:20:49 door JvH »

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #10 Gepost op: 2015/03/26, 20:04:53 »
Ik moet voortaan beter lezen...
Ik heb nu in Lubuntu 14.10 het probleem met de dode toetsen op kunnen lossen door het pakket libreoffice-gtk te installeren, maar dat is niet eens precies het probleem waar het in dit topic over gaat.
Ik ga een dezer dagen Lubuntu 14.04 installeren en me bezig houden met het probleem waar het wél om gaat.
Excuses...

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Dode toetsen werken niet op 1 account [Lubuntu]
« Reactie #11 Gepost op: 2015/03/28, 18:53:44 »
Inmiddels heb ik Lubuntu 14.04 geïnstalleerd. Ik kan je probleem niet reproduceren, maar de compose key kun je in Lubuntu als volgt instellen:
  • Open een terminal
  • Voer het volgende commando uit: sudo leafpad /etc/default/keyboard
  • Verander de regel die begint met XKBOPTIONS in: XKBOPTIONS="compose:rwin"
  • Herstart je systeem

Nu kun je speciale tekens krijgen door eerst de rechter Windows-toets in te drukken.
Een kanttekening daarbij: in Lubuntu werkt de compose key anders dan ik gewend ben van de andere *buntu-distro's.
Wil je bijv. een á krijgen, dan moet je daarvoor intoetsen: <compose>, ', ', a.
Dus twee keer de apostrof. In bijv. Ubuntu en Ubuntu MATE hoef je de apostrof maar 1 keer te typen.