Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: slecht geluid bij Xubuntu  (gelezen 181 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
slecht geluid bij Xubuntu
« Gepost op: 2015/02/25, 16:41:08 »
Hallo Forum,

Op mijn desktop hoor ik slecht geluid, veel storingen bij het afspelen van youtube muziek.

Via "ijzerwaren" zie ik dat in mijn desktop de audio gegevens:

id:
multimedia
description: Audio device
product: 82801H (ICH8 Family) HD Audio Controller
vendor: Intel Corporation
physical id:
1b
bus info:
pci@0000:00:1b.0
version: 02
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration:
driver = snd_hda_intel
latency = 0
resources:
irq : 44
memory : f0520000-f0523fff

Hoe kan ik dit verbeteren?
Spidey-Westland

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: slecht geluid bij Xubuntu
« Reactie #1 Gepost op: 2015/02/25, 17:20:39 »
Maar dit is een overzicht van de geluidskaart (en drivers) ....

Test:
   muziek van de harde schijf afspelen. Is dit wel goed?

Storingen van muziek op internet, dan denk ik eerder aan de verbinding / snelheid.

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: slecht geluid bij Xubuntu
« Reactie #2 Gepost op: 2015/02/25, 17:34:09 »
EZ-man,

Helaas bij afspelen "Pink Floyd" The Division Bell dezelfde geluidklachten.
Waarschijnlijk is dan de "externe"geluidsbox unit aan het haperen.

SPW
Spidey-Westland

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: slecht geluid bij Xubuntu
« Reactie #3 Gepost op: 2015/02/26, 17:26:52 »
Probleem is opgelost.

Een kabeltje tussen de pc en de speakers was slecht. Heb dit verbeter. Geluid is nu weer goed.
Spidey-Westland