Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ctrl + alt + backspace werkt niet!  (gelezen 901 keer)

ctrl + alt + backspace werkt niet!
« Gepost op: 2015/02/25, 16:32:41 »
Hallo, het werkt bij mij gewoon niet om ctrl+alt+backspace in te stellen. Heb gezocht op het internet en alle mogelijkheden gedaan en dat zonder resultaat! Nu moet ik natuurlijk nog de hele lijst hier zetten wat ik allemaal heb geprobeerd. Ik herinner ze mij niet meer allemaal, maar ik noem de bekende mogelijkheden maar op:

- Deze tutorial: https://unix.stackexchange.com/questions/149062/ctrlaltbackspace-to-kill-x-server-cant-be-disabled
Die optie heb ik overigens niet, maar dat komt opmdat die optie niet meer in 14.04 aanwezig is.

- http://www.faqoverflow.com/unix/375.html

- https://sites.google.com/site/computertip/direct-doen-xubuntu#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in

- Met sudo dpkg-reconfigure keyboard-configuration


En dat waren ze ongeveer. Hoe doen jullie het??
« Laatst bewerkt op: 2015/02/25, 19:43:07 door ubuntunoob »

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #2 Gepost op: 2015/02/25, 17:08:23 »
Idem voor Xubuntu; net gedaan!

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: ctrl + alt + backspace werkt niet!
« Reactie #3 Gepost op: 2015/02/25, 17:11:03 »
- https://sites.google.com/site/computertip/direct-doen-xubuntu#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in
En dat waren ze ongeveer. Hoe doen jullie het??

Gewoon volgens deze website die je al ontdekt hebt. Keer op keer gedaan. Raar! Heb jij Xubuntu? En welke versie dan?
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine November 2017

Re: ctrl + alt + backspace werkt niet!
« Reactie #4 Gepost op: 2015/02/25, 18:22:56 »
Heb gewoon ubuntu 14.04.1 lts hoor....
Als de tutorial wel gelukt is bij jou, welke versie gebruik jij dan? Ik heb 14.04.1 lts erop gezet als nieuwe installatie, dus geen upgrade ofzo.
« Laatst bewerkt op: 2015/02/25, 18:27:44 door ubuntunoob »

Re: ctrl + alt + backspace werkt niet!
« Reactie #5 Gepost op: 2015/02/25, 18:24:39 »
Voor Ubuntu 14.04

https://sites.google.com/site/computertip/directdoen#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in
Pffft, gewoon copy/past gedaan van de xubuntu versie, zo is het makkelijk... wat is de echte tutorial voor ubuntu 14.04???

Re: ctrl + alt + backspace werkt niet!
« Reactie #6 Gepost op: 2015/02/25, 18:33:14 »
Het lijkt wel een gelijkaardig probleem als mijn vorig topic.
https://forum.ubuntu-nl.org/index.php?topic=87926.0

 Bij iedereen werkt de knoppen ctrl+alt+del goed, maar ik moest een aparte tutorial doen. Ik moest namelijk dit doen om ctrl+alt+del goed werkend te krijgen:
https://help.ubuntu.com/lts/serverguide/console-security.html

Kan iemand kijken of jullie dit bestand ook op de pc hebt staan? Zoja, is die # bij jullie wel aanwezig? (bij mij eerst niet) Misschien heb ik veel meer bestanden dan jullie in mijn ubuntu installatie staan? Ik weet echt niet hoe dat komt. Ik heb nog nooit een xubuntu of een oudere versie van ubuntu op deze computer geïnstalleerd. Wel op mijn oude computer die ondertussen naar het stort is gebracht.
« Laatst bewerkt op: 2015/02/25, 18:35:29 door ubuntunoob »

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #7 Gepost op: 2015/02/25, 18:39:01 »
Voor Ubuntu 14.04

https://sites.google.com/site/computertip/directdoen#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in
Pffft, gewoon copy/past gedaan van de xubuntu versie, zo is het makkelijk... wat is de echte tutorial voor ubuntu 14.04???

De opdrachten die op die computersite staan die je hier in die link heb. Die werkt op Ubuntu 14,04.1 LTS en op Xubuntu 14.04.1 LTS en op Linux Mint 17.1 LTS
Allemaal 64Bit. En het werkt ook op Linux Mint 13 Maya 32Bit.

Dus ik begrijp even niet waar om het niet bij je werkt.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #8 Gepost op: 2015/02/25, 18:42:32 »
Het lijkt wel een gelijkaardig probleem als mijn vorig topic.
https://forum.ubuntu-nl.org/index.php?topic=87926.0

 Bij iedereen werkt de knoppen ctrl+alt+del goed, maar ik moest een aparte tutorial doen. Ik moest namelijk dit doen om ctrl+alt+del goed werkend te krijgen:
https://help.ubuntu.com/lts/serverguide/console-security.html

Kan iemand kijken of jullie dit bestand ook op de pc hebt staan? Zoja, is die # bij jullie wel aanwezig? (bij mij eerst niet) Misschien heb ik veel meer bestanden dan jullie in mijn ubuntu installatie staan? Ik weet echt niet hoe dat komt. Ik heb nog nooit een xubuntu of een oudere versie van ubuntu op deze computer geïnstalleerd. Wel op mijn oude computer die ondertussen naar het stort is gebracht.

Ik had dat topic al gezien, en heb dat # er niet voor staan. Ook zo vreemd geval!
En wat bestanden betreft ik heb er ruim 100 op staan.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: ctrl + alt + backspace werkt niet!
« Reactie #9 Gepost op: 2015/02/25, 19:04:38 »
In een andere distributie heb ik in
/etc/X11/xorg.conf
deze instellingen staan:

Section "ServerFlags"
    Option "DontZap" "False" # disable <Ctrl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

xorg.conf wordt weliswaar niet meer gebruikt maar mogelijk maak je deze aan en is je probleem opgelost.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Re: ctrl + alt + backspace werkt niet!
« Reactie #10 Gepost op: 2015/02/25, 19:14:38 »
In een andere distributie heb ik in
/etc/X11/xorg.conf
deze instellingen staan:

Section "ServerFlags"
    Option "DontZap" "False" # disable <Ctrl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

xorg.conf wordt weliswaar niet meer gebruikt maar mogelijk maak je deze aan en is je probleem opgelost.
Thanks! Ik test graag dingen uit met die codes, denk ook dat we in die richting moeten gaan zoeken. Maar helaas, het werkt niet na volledig reboot. :(
Moet ik misschien eerst dontzap installeren?
sudo apt-get install dontzap
« Laatst bewerkt op: 2015/02/25, 19:19:06 door ubuntunoob »

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #11 Gepost op: 2015/02/25, 19:29:05 »

Re: ctrl + alt + backspace werkt niet!
« Reactie #12 Gepost op: 2015/02/25, 19:42:54 »
Hopelijk heb je wat aan de onderstaande link,
http://www.maketecheasier.com/restore-ctrl-alt-backspace-in-ubuntu-jaunty/
E: Kan pakket dontzap niet vinden :(

Maar voor het zekerste, het ziet er nu allemaal zo uit:

XKBMODEL="pc105"
XKBLAYOUT="be"
XKBVARIANT=""
XKBOPTIONS="terminate:ctrl_alt_bksp"

Alles juist toch? Misschien dat XKBVARIANT ook ingevuld moet staan?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #13 Gepost op: 2015/02/25, 20:03:05 »
Voor Ubuntu 14.04

https://sites.google.com/site/computertip/directdoen#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in

Idem hier volgens die instructie en werkt prima. Zowel op 14.04 als ElementaryOS Freya (gebaseerd op 14.04) als Antergos (een niet op Ubuntu-gebaseerde distro nota bene!).

Re: ctrl + alt + backspace werkt niet!
« Reactie #14 Gepost op: 2015/02/25, 20:11:20 »
Ik denk dat ik het conflict gevonden heb. Ik heb het niet 100% goed getest, maar  toch...

Ik heb namelijk in mijn rc.local deze commando staan: kbd_mode -u
Als deze commando niet automatisch met mijn ubuntu wordt opgestart, dan werkt de num lock key niet meer, maar dat ligt puur aan mijn toetsenbord. Ubuntu ondersteunt namelijk mijn toestenbord niet goed.

Maar goed, volgens mijn test, als ik dan in terminal dit uitvoer: sudo setxkbmap -option terminate:ctrl_alt_bksp
Dan wordt de num lock uitgeschakeld. Volgens mij is dit niet de bedoeling en denk daarom dat het een conflict maakt met kbd_mode -u.

Ik kan dit eventueel wel ff testen als ik kbd_mode -u even verwijder uit de rc.local.
En als dit het niet is, dan geef ik het op!

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #15 Gepost op: 2015/02/25, 20:11:25 »
@ubuntunoob, Heb je het toetsenbord wel op: Engels(VS,internationaal, met dode toetsen) Staan?.

Re: ctrl + alt + backspace werkt niet!
« Reactie #16 Gepost op: 2015/02/25, 20:14:11 »
@ubuntunoob, Heb je het toetsenbord wel op: Engels(VS,internationaal, met dode toetsen) Staan?.
Nee hoezo? Ik heb een azerty toetsenbord.

Offline Willy4

  • Lid
  • Steunpunt: Nee
Re: ctrl + alt + backspace werkt niet!
« Reactie #17 Gepost op: 2015/02/25, 23:00:10 »
Voor Ubuntu 14.04

https://sites.google.com/site/computertip/directdoen#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in
Even een opmerking tussendoor;  Ik vind het ergens wel geestig dat bij 2.11 van dat lijstje 'direct doen' CTRL-ALT-Backspace met een terminal-commando wordt ingeschakeld terwijl daar onder bij punt 2.17 aangeraden wordt om de Gnome-tweak-tool te installeren. In die Gnome-tweak-tool kun je die CTRL-Alt-Backspace functie gewoon aankiezen in de tap 'typing' ;)
1)Asus N53SV, Intel Core I7 - 2630QM - 2.0Ghz , 6GB RAM, 750GB HD / Optimus: nVidia GeForce GT540M / Intel VGA controler /Ubuntu 14.04/ Windows7
2)2× Intel(R) Pentium(R) 4 / CPU: 3.00GHz /  Samsung SyncMaster 930BF /  nVidia GeForce 7300 GT / Logitech Z-10 USB Speakers / 300GHz Sata350 (Ubuntu 12.04 / Xubuntu 14.04) / 250GHz Sata1 (opslag)

Re: ctrl + alt + backspace werkt niet!
« Reactie #18 Gepost op: 2015/02/26, 13:30:28 »
Voor Ubuntu 14.04

https://sites.google.com/site/computertip/directdoen#TOC-Schakel-de-toetscombinatie-CTRL-ALT-BACKSPACE-in
Even een opmerking tussendoor;  Ik vind het ergens wel geestig dat bij 2.11 van dat lijstje 'direct doen' CTRL-ALT-Backspace met een terminal-commando wordt ingeschakeld terwijl daar onder bij punt 2.17 aangeraden wordt om de Gnome-tweak-tool te installeren. In die Gnome-tweak-tool kun je die CTRL-Alt-Backspace functie gewoon aankiezen in de tap 'typing' ;)
Bij mij staat die standaard op  CTRL-ALT-Backspace na het installeren van tweak tool.