Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid bij Logitech HD720p  (gelezen 148 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
geen geluid bij Logitech HD720p
« Gepost op: 2015/02/23, 14:36:21 »
Hallo Forum,

Zit te stoeien met een camera/microfoon combinatie van Logitech.

Wel beeld geen geluid bij gebruik Skype.

Heeft iemand een tip om dit te verhelpen?

SPW
Spidey-Westland

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: geen geluid bij Logitech HD720p
« Reactie #1 Gepost op: 2015/02/23, 16:45:30 »
Over welke versie van *buntu hebben we het hier?

Wat betreft een oplossing, vaak moet je in de geluidsinstellingen de juiste input (=je Logitech microfoon) selecteren en dan werkt het in skype. In Ubuntu klik je daarvoor op het geluidsicoon rechtsbovenin en dan op instellingen. Daar selecteer je op de input tab de juiste bron.

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: geen geluid bij Logitech HD720p
« Reactie #2 Gepost op: 2015/02/23, 16:50:24 »
Het betreft nu Xubuntu.
Ik zie rechtsboven geen geluidsicoon.
Spidey-Westland

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: geen geluid bij Logitech HD720p
« Reactie #3 Gepost op: 2015/02/23, 22:35:54 »
Het betreft nu Xubuntu.
Ik zie rechtsboven geen geluidsicoon.

Ik heb zelf geen Xubuntu draaien dus ik weet niet precies hoe het eruit ziet, maar er zou anders ergens bij de systeem instellingen wel iets over geluid moeten staan.

Anders hier wat tips: https://sites.google.com/site/computertip/telefonie