Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan Ubuntu alleen nog nog maar via Bios opstarten  (gelezen 352 keer)

Offline wowo

  • Lid
  • Steunpunt: Nee
Kan Ubuntu alleen nog nog maar via Bios opstarten
« Gepost op: 2015/02/17, 00:13:56 »
Op mijn desktop heb ik alleen Ubuntu 14.04 geïnstalleerd op een SSD.
Deze computer heeft daarnaast ook een harde schijf.
Altijd goed gefunctioneerd maar nu start hij niet meer op:
Na het "Bios scherm" krijg ik alleen een zwart scherm met een blinkende cursor.
Ik kom ook niet meer in het GRUB menu met shift tijdens het booten.

Wanneer ik bij het opstarten naar mijn BIOS ga en kies voor "boot-override" met de ssd, dan start hij gewoon op.
Ook als ik het boot-volgorde scherm kies voor de ssd, start hij gewoon op.

Is mijn GRUB op een of andere corrupt geraakt of is hier iets anders aan de hand ?

nb hij start ook gewoon op via een live dvd   
Desktop Ubuntu 16.04 LTS

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Kan Ubuntu alleen nog nog maar via Bios opstarten
« Reactie #1 Gepost op: 2015/02/17, 00:17:06 »
Hoe is de standaard-opstartvolgorde geregeld in het BIOS/UEFI?

Offline wowo

  • Lid
  • Steunpunt: Nee
Re: Kan Ubuntu alleen nog nog maar via Bios opstarten
« Reactie #2 Gepost op: 2015/02/17, 00:49:24 »
Dat bleek inderdaad het probleem te zijn.
De volgorde bleek op een of andere manier veranderd te zijn.
De ssd was namelijk op de allerlaatste plaats (plaats 7) terecht gekomen en mijn bios pakt de twee bovenste boot-opties.
Ik heb hem nu weer bovenaan gezet en behalve de optische drive, heb ik alles gedisabbeld.
Alles is weer in orde.
Het is voor mij een grootte vraag hoe dat opeens spontaan is kunnen gebeuren. Het enige wat gebeurt is dat ik de computer via de hardware knop heb uitgeschakeld (langdurig ingedrukt gehouden), dus niet gewoon softwarematig.
Heel vreemd.
Desktop Ubuntu 16.04 LTS