Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bluetooth werkt niet in ubuntu 14.10  (gelezen 284 keer)

Offline golden07

  • Lid
  • Steunpunt: Nee
Bluetooth werkt niet in ubuntu 14.10
« Gepost op: 2015/02/04, 23:39:20 »
Hallo,

Sinds kort ben ik overgestapt van mint 17.1 naar ubuntu 14.10. Echter werkt mijn Bluetooth adapter niet meer sinds de overstap. Kan iemand helpen deze weer aan de praat te krijgen? uit de dmesg logfile komt het volgende naar voren:
[    9.417241] toshiba_bluetooth: Detected Toshiba ACPI Bluetooth device - installing RFKill handler
[    9.417408] toshiba_bluetooth: Re-enabling Toshiba Bluetooth
[    9.885232] Bluetooth: Core ver 2.19
[    9.885277] Bluetooth: HCI device and connection manager initialized
[    9.885284] Bluetooth: HCI socket layer initialized
[    9.885287] Bluetooth: L2CAP socket layer initialized
[    9.885298] Bluetooth: SCO socket layer initialized
[   10.877773] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   10.877777] Bluetooth: BNEP filters: protocol multicast
[   10.877785] Bluetooth: BNEP socket layer initialized
[   10.882965] Bluetooth: RFCOMM TTY layer initialized
[   10.882976] Bluetooth: RFCOMM socket layer initialized
[   10.882982] Bluetooth: RFCOMM ver 1.11
[   13.077596] Bluetooth: Error in firmware loading err = -110,len = 448, size = 1906
[   13.077604] Bluetooth: Loading sysconfig file failed

Wat kan ik hier aan doen?

Alvast bedankt voor de hulp!

Offline golden07

  • Lid
  • Steunpunt: Nee
Re: Bluetooth werkt niet in ubuntu 14.10
« Reactie #1 Gepost op: 2015/02/06, 11:08:45 »
Beste Femke98
Bedankt voor de link. Het is me echter niet gelukt. Gebruik nu kubuntu 14.10 en daar werkt bluetooth op een of andere manier zonder probleem. Ik blijf dus nu eerst maar bij kubuntu:)

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Bluetooth werkt niet in ubuntu 14.10
« Reactie #2 Gepost op: 2015/02/06, 11:15:21 »
Misschien een schrale troost maar ik heb een topic geopend dat bluetooth niet werkt op een netbook met Ubuntu 14.04
Op Xubuntu 14.04 lijkt het ook niet te werken, of ik moet wat over mijn hoofd zien. 
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...