Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost?] xubuntu 14.04 please setup pc at 1024x768  (gelezen 246 keer)

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
[opgelost?] xubuntu 14.04 please setup pc at 1024x768
« Gepost op: 2015/02/04, 18:08:38 »
Beste mensen,

Een twee maanden geleden had ik xubuntu 14.04 op dit oude mini-systeempje gezet.
Vandaag start het apparaat wel op, maar met de mededeling
xubuntu please setup pc at 1024x768
Uiteindelijk heb ik prachtig beeld, maar noch de muis noch het toetsenbord zijn actief (beide  via usb) te krijgen.

Inmiddels weet ik dat het niet aan de muis en het toetsenbord ligt.

Hoe krijg ik weer beweging in de zaak?/zaken?

Het lijkt iets met xorg.conf te kunnen zijn (??), maar die kan ik niet vinden nadat ik met een usb-stokje ben opgestart.

m.v.g en b.v.d.

pablo k
« Laatst bewerkt op: 2015/02/07, 10:44:16 door blokkendoos »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #1 Gepost op: 2015/02/04, 20:08:40 »
Wat zijn de specificaties van je PC?

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #2 Gepost op: 2015/02/04, 21:26:22 »
lshw in bijlage.

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #3 Gepost op: 2015/02/04, 22:03:22 »
lshw in bijlage.
Citaat
display UNCLAIMED
                description: VGA compatible controller
                product: 65x/M650/740 PCI/AGP VGA Display Adapter

Lekker oud dingetje volgens :
      https://www.h-node.org/videocards/view/en/282/65x-M650-740-PCI-AGP-VGA-Display-Adapter

year of commercialization: 1999

tested on:                Trisquel 4.0 Taranis , Trisquel 5.0 Dagda
tested  kernel         libre:2.6.38-11-generic

works, but without 3D acceleration

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #4 Gepost op: 2015/02/05, 09:54:15 »
Ja, het is een oudje. Maar ik had het werkend en het liep nog redelijk soepel ook. Waarschijnlijk na laatste updates o.i.d. weggezet. Gisteren bedacht dat ik mooi even iets kon testen op dat dingetje.
Starten gaat dus wel en uiteindelijk krijg ik de fraaie bureaubladachtergrond in beeld. Alles alsof er niets aan de hand is. Totdat je probeert de muis te bedienen of iets met het toetsenbord wilt doen.
Van lang geleden stond me bij dat het wel eens iets uit de Xorg.conf kon zijn.
Met een lubuntu 12.04 stickie opgestart (usb1, de usb2 poort - vermeld in hardware.txt - moet ik nog ontdekken). HD aangekoppeld op zoek naar xorg.conf maar niet gevonden. Ook niet bij Lubuntu trouwens.

Tijdens de grubfase is die tekst ook niet leesbaar te krijgen. Zie iets dat letters zouden kunnen zijn, maar kan niet lezen wat er staat. Heb wel mijn bril op.;-)

Bij ASUStek kan ik het ding ook niet vinden anders dan een vermelding in hun forum.

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #5 Gepost op: 2015/02/05, 10:47:07 »
Ach ja. Hier is meer comentaar te vinden over die kaart van je :
   http://askubuntu.com/questions/16450/better-drivers-for-sis-650-740-integrated-video   
Citaat
The linux driver basically makes your system usable, nothing else.
wat je noemt een understatement.  :D

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #6 Gepost op: 2015/02/05, 12:02:19 »
Kan wel zijn, maar mijn usb-lubuntu 12.04 stickie doet het er - eenmaal opgestart - prima mee. En mijn xubuntu deed het er ook prima mee.

Helaas ben ik niet zover gekomen bij de xubuntu installatie om ssh te installeren. Anders kon ik hopelijk via die weg eens rondkijken wat er mogelijk aan te passen is. Een update-grub kan ik nu ook niet uitvoeren, want ik kan niets met mijn toetsenbord.

m.v.g.
pablo k

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #7 Gepost op: 2015/02/05, 14:01:40 »
Geraak je nog wel in de Recovery Mode?

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: xubuntu 14.04 please setup pc at 1024x768
« Reactie #8 Gepost op: 2015/02/07, 10:43:11 »
Wellicht kon ik dat nog, zij het dat ik het grub-menu niet meer kon lezen. Ik vermoed steeds meer dat het vooral een grub-probleem is/was.
Was omdat ik heb besloten xubuntu te vervangen door Lubuntu. Geen enkel probleem met werken. Alleen bij het opstarten dezelfde mededeling "Please setup pc at 1024x768." Nu heb ik dat in de grub al aangepast en update-grub maar uitgevoerd, maar dat blijkt niets uit te maken.
Mijn conclusie is dat grub mijn grafische hardware niet herkent.

Waarom ik onder Xubuntu geen invoer kon doen blijft een raadsel.

Ik beschouw de zaak weliswaar als opgelost door een overschakeling naar Lubuntu.