Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel goed werkendewifi verbinding maar geen toegang tot internet  (gelezen 3061 keer)

Offline Ignatius

  • Lid
Zojuist Lubuntu geinstalleerd op een  gedateerde Packard Bell Easy Note. Ik heb wel een draadloze verbinding tot stand kunnen brengen, maar toegang tot internet lukt niet. Dat gaat alleen met een draadje.
Wie heeft enig idee waaraan dat kan liggen?
Ik gebruik gewoon de meegeleverde browser Mozilla Firefox.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #1 Gepost op: 2015/01/30, 12:47:32 »
Wifi modem? Of wifi router?

Heb je uitgesloten dat je in je router toegang vrij moet geven? Dat je wifi dus vrij toegankelijk is voor nieuwe apparatuur?
- I ♥ Linux -

Offline Ignatius

  • Lid
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #2 Gepost op: 2015/01/30, 14:58:19 »
Misschien toch maar even wat meer info, zoals welke wifikaart je gebruikt.

En lees dit even door:
https://sites.google.com/site/computertip/geeninternet

Dank voor de snelle reactie! Ik ga ermee aan de slag. Ben net begonnen met Linux. Nogmaals voor alle duidelijkheid: tussen WiFi modem en computer is een prima draadloze verbinding, maar daarna 'stopt' het.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #3 Gepost op: 2015/01/30, 17:00:15 »
Den Haag zuidWest,
Gisteravond Ziggo Ubee modem WiFi snelheid bijna 0, 30 sec spanning eraf, was de modem bijna 10 min. bezig om weer in te trainen, daarna OK.
Vandaag Ziggo Cisco, IDEM.
Ook vandaag buurman klaagde over slechte WiFi verbinding, weet niet eens welk Ziggo modem, IDEM.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #4 Gepost op: 2015/01/30, 18:27:38 »
Nogmaals voor alle duidelijkheid: tussen WiFi modem en computer is een prima draadloze verbinding, maar daarna 'stopt' het.

Daarom zou ik het ook bij de wifi zoeken en niet bij je laptop.
Je werkt dus met een wifi-modem. Heb ik zelf niet maar wat ik weet kun je die net als een router benaderen en instellen.
Als je wel verbinding hebt met de router, maar niet het net op kunt, heb ik toch het sterke vermoeden dat er in je wifi-modem iets geblokkeerd staat.

Kun je wel andere pc's in je netwerk zien en eventueel benaderen?
En werkt het wel als je met kabel op die modem probeert?
- I ♥ Linux -

Offline Ignatius

  • Lid
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #5 Gepost op: 2015/01/30, 18:43:00 »
Nogmaals voor alle duidelijkheid: tussen WiFi modem en computer is een prima draadloze verbinding, maar daarna 'stopt' het.

Daarom zou ik het ook bij de wifi zoeken en niet bij je laptop.
Je werkt dus met een wifi-modem. Heb ik zelf niet maar wat ik weet kun je die net als een router benaderen en instellen.
Als je wel verbinding hebt met de router, maar niet het net op kunt, heb ik toch het sterke vermoeden dat er in je wifi-modem iets geblokkeerd staat.

Kun je wel andere pc's in je netwerk zien en eventueel benaderen?
En werkt het wel als je met kabel op die modem probeert?


Ik werk nu bedraad. Het vreemde is dat mijn andere, nog oudere HP laptop prima draadloos draait. De instellingen zijn op beide laptops exact hetzelfde. Ik ga iig proberen het modem te benaderen. Dank voor je reactie!

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #6 Gepost op: 2015/01/30, 23:28:27 »
Dus bedraad doet de betreffende laptop het wel?
Dan zou ik gaan zoeken bij de wifi-instellingen in de wifi-modem.

Kun je een willekeurig ander voor de wifi nog onbekend apparaat wel op diezelfde wifi krijgen?
Kun je met deze laptop eens testen op een andere wifi-verbinding of hij het dan wel doet?
- I ♥ Linux -

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #7 Gepost op: 2015/01/31, 13:38:55 »
WiFi belevenissen
een Laptop met 54G WiFi, perfect werkend op een "andere" WiFi verbinding, weigerde ondanks de geaccepteerde verbinding met de test 300n WiFi router een internet/netwerk verbinding op te zetten.
Handmatig IP en gateway adressen ingevenen, voila, internet.
Vreemde is, na IP en gateway weer vervangen te hebben door automatisch bleef de verbinding zelfs na reboot weer wel tot stand komen.

Mogelijk suggestie voor volgende test?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline sluiperbad

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #8 Gepost op: 2015/01/31, 15:29:57 »
Goedendag,

Ja, ik heb ook wat problemen...
In de woonkamer heb ik wifi via een range extender van NetGear.
Op mijn laptop heb ik Ubuntu en Windows, dual boot.
Beide hebben Firefox.

In Windows kan ik via NetGear niet op Internet komen, hoewel de verbinding luid & duidelijk is.
Maar er zit geen internet op, zegt Windows.
Ook met IE lukt het niet.
Met enige moeite (traag) lukt het nog wel als ik instel op de verwegge Experiabox, als ik daarop instel.

In Ubuntu lukt de verbinding via NetGear zonder moeite.
Er zit dus wel internet op de NetGear.

Bovendien: met m´n tablet met Firefox lukt het ook niet via NetGear.
Zelfs niet als ik er vlakbij ga staan...

Wat kan er aan de hand zijn?

Hans Slingerland.


Offline Ignatius

  • Lid
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #9 Gepost op: 2015/01/31, 19:04:49 »
WiFi belevenissen
een Laptop met 54G WiFi, perfect werkend op een "andere" WiFi verbinding, weigerde ondanks de geaccepteerde verbinding met de test 300n WiFi router een internet/netwerk verbinding op te zetten.
Handmatig IP en gateway adressen ingevenen, voila, internet.
Vreemde is, na IP en gateway weer vervangen te hebben door automatisch bleef de verbinding zelfs na reboot weer wel tot stand komen.

Mogelijk suggestie voor volgende test?

Dank je wel! Die ga ik nog proberen. De tips van de Ubuntu hebben geen succes gehad.

Offline Ignatius

  • Lid
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #10 Gepost op: 2015/01/31, 19:06:39 »
Goedendag,

Ja, ik heb ook wat problemen...
In de woonkamer heb ik wifi via een range extender van NetGear.
Op mijn laptop heb ik Ubuntu en Windows, dual boot.
Beide hebben Firefox.

In Windows kan ik via NetGear niet op Internet komen, hoewel de verbinding luid & duidelijk is.
Maar er zit geen internet op, zegt Windows.
Ook met IE lukt het niet.
Met enige moeite (traag) lukt het nog wel als ik instel op de verwegge Experiabox, als ik daarop instel.

In Ubuntu lukt de verbinding via NetGear zonder moeite.
Er zit dus wel internet op de NetGear.

Bovendien: met m´n tablet met Firefox lukt het ook niet via NetGear.
Zelfs niet als ik er vlakbij ga staan...

Wat kan er aan de hand zijn?

Hans Slingerland.

Vraag ik me ook af. Ik ga nu proberen alles handmatig in te stellen. Overigens, ik heb ook een Experiabox. Prima verbinding tussen computer en  de box, maar internet, ho maar.
Dank voor je reactie!

Offline sluiperbad

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #11 Gepost op: 2015/02/01, 17:22:23 »
Ik heb de Netgear maar eens van scratch af opnieuw geinstalleerd.
En ja hoor, verbinding!
Via Ubuntu en via Windows.
En m´n tablet.
Maar als ik uit Windows ga en weer inlog, is die weer overgegaan naar de zwakke verbinding met Experia.
Maar weer gemakkelijk op Netgear te zetten.
Ubuntu & tablet blijven keurig op Netgear.
Ik begrijp het niet maar hoop dat het zo blijft...
Beter dan als het was.
Hans Slingerland.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #12 Gepost op: 2015/02/01, 23:26:25 »
Het bleek dus toch in je wifi te zitten en niet in linux als ik het goed begrijp?
- I ♥ Linux -

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #13 Gepost op: 2015/02/02, 12:01:55 »
@sluiperbad
Citaat
Maar als ik uit Windows ga en weer inlog, is die weer overgegaan naar de zwakke verbinding
Eerst die zwakke verbinding wijzigen/verwijderen uit web/netwerkcentrum van win, cq automatisch aanmelden uitzetten.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Ignatius

  • Lid
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #14 Gepost op: 2015/02/03, 14:09:52 »
WiFi belevenissen
een Laptop met 54G WiFi, perfect werkend op een "andere" WiFi verbinding, weigerde ondanks de geaccepteerde verbinding met de test 300n WiFi router een internet/netwerk verbinding op te zetten.
Handmatig IP en gateway adressen ingevenen, voila, internet.
Vreemde is, na IP en gateway weer vervangen te hebben door automatisch bleef de verbinding zelfs na reboot weer wel tot stand komen.

Mogelijk suggestie voor volgende test?

Dank je wel! Die ga ik nog proberen. De tips van de Ubuntu hebben geen succes gehad.


Inmiddels alles handmatig ingevoerd. Het enige dat ik krijg is een snellere opstart tussen WiFi modem en computer, maar ik kan nog steeds niet op internet. Ik denk toch dat er iets 'hardware matigs' aan het probleem ten grondslag ligt. Telefoon, tablet en de laptop van dochterlief doen het prima.


Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Wel goed werkendewifi verbinding maar geen toegang tot internet
« Reactie #15 Gepost op: 2015/02/04, 13:48:26 »
Heb je al geprobeert om met deze laptop op een andere wifi verbinding te krijgen? Bijvoorbeeld bij buren of vrienden?

Vreemde is, na IP en gateway weer vervangen te hebben door automatisch bleef de verbinding zelfs na reboot weer wel tot stand komen.

Dat krijg je als die instellingen in de wifi anders ingesteld staan. Als de laptop op automatisch staat moet de wifi wel ingesteld staan om de juiste toe te wijzen.
Het makkelijkste om de boel aan de gang te krijgen is de wifi alles toe te laten wijzen en de laptop zich daaraan aan te laten passen.
Ga je in het extreemste geval álles aanpassen en beperkt toewijzen dan dien je deze wifi vereisten in je laptop ook helemaal correct op de wifi vereisten ingesteld te hebben. Mis je daar één instelling dan werkt er vanalles al niet, en soms werkt er niets.

Ik zou in elk geval eerst analyseren waar het probleem zit.
Werkt je laptop wél op een vreemde wifi? Dan zit het probleem in je wifi.
Werken vreemde apparaten wel op jouw wifi? (en je laptop als enige niet). Dan zit het probleem in je laptop.

Uiteindelijk werk ik altijd het liefst op een eigen router, bedraad aangesloten op de modem. Bijkomend voordeel dan is dat de provider in elk geval ook niet je netwerk en eventuele openstaande pc's in kan. =D (via hun modem wel)
« Laatst bewerkt op: 2015/02/04, 13:58:41 door partyrabbit »
- I ♥ Linux -