Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: libreoffice calc met als=dan rekenen  (gelezen 340 keer)

Offline Peter Schallenberg

  • Lid
    • http://www.quup.nl
  • Steunpunt: Nee
libreoffice calc met als=dan rekenen
« Gepost op: 2015/01/25, 12:58:41 »
Ik weet niet of dit kan,
maar als ik in kolom "A" een tekst waarde zoals of "af" of "bij" in een cel heb staan, en in kolom "B" een getal
kan ik dan in kolom "C" een formule zetten die de uitkomst van A en B een positief of negatief getal maakt?

Dus zoiets als:
If A1 is "af" b1 is -B1; if A1 is "bij" B1 is =B1

Het is om mijn financiele administratie eenvoudiger te maken.
Ik heb per kwartaal ongeveer 450 mutaties waar ik de btw van uit moet rekenen.
De uitgegeven (relevante) btw mag ik aftrekken van de ingekomen btw.
Dat gaat nu handmatig. Regel voor regel.
Dat zou makkelijker moeten kunnen.

alvast dank voor tips.
Gemiddeld leeft een mens 28000 dagen.
Eigenlijk ook maar weinig...

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Re: libreoffice calc met als=dan rekenen
« Reactie #1 Gepost op: 2015/01/25, 13:42:37 »
Na even zoeken was dit de oplossing:
=ALS(A1="af";-B1;B1)
 ^-^
Hier gevonden: https://nl.libreoffice.org/ondersteuning/documentatie/
« Laatst bewerkt op: 2015/01/25, 13:44:22 door asilnevs »
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline Peter Schallenberg

  • Lid
    • http://www.quup.nl
  • Steunpunt: Nee
Re: libreoffice calc met als=dan rekenen
« Reactie #2 Gepost op: 2015/01/25, 16:27:48 »
Geweldig!

Dat was precies wat ik zocht.
Scheelt me ieder kwartaal minstens een zondagmiddag!

Dank!
Groet,
Peter
Gemiddeld leeft een mens 28000 dagen.
Eigenlijk ook maar weinig...