Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen beeld na hwe update  (gelezen 149 keer)

Offline petbus

  • Lid
  • Steunpunt: Nee
geen beeld na hwe update
« Gepost op: 2015/01/23, 09:49:24 »
na een hwe update geen beeld meer tijdens opstarten. Daarna low graphic mode. nvidia kaart.
Als ik opstart in oudere kernel geen probleem.

Hoe kan ik dit oplossen? (ubuntu 12.04)

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: geen beeld na hwe update
« Reactie #1 Gepost op: 2015/01/23, 11:20:01 »
Een driver-versie probleem.
Hier een link naar een vergelijkbaar geval (tip: de plaatjes zijn erg verhelderend)
   http://ubuntuforums.org/showthread.php?t=2236081

[OffTopic]
HWE =  Hardware Enablement Stack
Ik moest het even opzoeken.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: geen beeld na hwe update
« Reactie #2 Gepost op: 2015/01/23, 11:50:25 »
Verwijder je nvidia grafische driver, en direct weer installeren, rebooten, en kijken of het weer goed is.

Offline petbus

  • Lid
  • Steunpunt: Nee
Re: geen beeld na hwe update
« Reactie #3 Gepost op: 2015/01/23, 20:51:52 »
geen resultaat

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: geen beeld na hwe update
« Reactie #4 Gepost op: 2015/01/23, 21:02:31 »
Je kunt misschien opstarten via de oude kernel.
Start pc, ga naar grub(linker shift of esc drukken tijdens booten), daar de oude kernel kiezen.

Offline petbus

  • Lid
  • Steunpunt: Nee
Re: geen beeld na hwe update
« Reactie #5 Gepost op: 2015/01/24, 09:50:41 »
opgelost: ik heb ingelogd via een oude kernel. Toen de nvidia driver verwijderd en gelijk weer geinstalleerd, reboot: opgelost.
DANK.