Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mint 17.1 - libsqlite3.so  (gelezen 260 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Mint 17.1 - libsqlite3.so
« Gepost op: 2015/01/21, 17:22:51 »
Mint 17.1 - Cinnamon - 64bit.
Vandaag, na update krijg ik ver op het einde volgende meldingen:
Processing triggers for libc-bin (2.19-0ubuntu6.5) ...
/sbin/ldconfig.real: libraries libsqlite3.so and libsqlite3.so.0.8.6 in directory /usr/lib/i386-linux-gnu have same soname but different type.
/sbin/ldconfig.real: libraries libsqlite3.so and libsqlite3.so.0.8.6 in directory /usr/lib have same soname but different type.
De volledige update is wel gelukt zonder errors.
Hoe kan ik dit oplossen aub?
 :-[

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Mint 17.1 - libsqlite3.so
« Reactie #1 Gepost op: 2015/01/21, 19:57:48 »
Mss even opnieuw opstarten?
mvg,  Peter
Desktop: xubuntu 16.04.4 / xubuntu-minimal 18.04
Laptop: xubuntu-minimal 16.04.4 / xubuntu 18.04
"No windows in the house but somehow there's more light..."

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Mint 17.1 - libsqlite3.so
« Reactie #2 Gepost op: 2015/01/22, 10:11:18 »
 :-[
Citaat
Mss even opnieuw opstarten?
Wat is "Mss"?
Als dit "misschien" is, dan heb ik de pc natuurlijk al opnieuw gestart.
Er komen dus geen errors, maar ik zou toch heel graag weten hoe ik mijn probleem kan oplossen.
Mijn bedoeling op dit forum is om technische steun/help te verkrijgen van personen die dit vakkundig kunnen.
 ;)

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Mint 17.1 - libsqlite3.so
« Reactie #3 Gepost op: 2015/01/22, 11:32:21 »
De melding betekent dat er twee versies bestaan van het bestand.
Hier een link :    http://stackoverflow.com/questions/11542255/ldconfig-error-is-not-a-symbolic-link

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Mint 17.1 - libsqlite3.so
« Reactie #4 Gepost op: 2015/01/22, 12:59:48 »
Heb libsqlite3.so + libsqlite3.so.0.8.6 verwijderd uit usr/lib.
Hopelijk is dit dan OK?
 ;)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Mint 17.1 - libsqlite3.so
« Reactie #5 Gepost op: 2015/01/22, 13:02:06 »
Wellicht zal één of ander programma niet meer werken.

libsqlite3.so is bij mij een symbolische link naar libsqlite3.so.0.8.6. Ik vermoed dat bij jou libsqlite3.so een afzonderlijk bibliotheekbestand is, dat verschillend is van libsqlite3.so.0.8.6. Dat ze dezelfde SONAME hebben betekent dat beide bestanden functioneel equivalent zijn. Kan je even volgende output hier posten?
ls -la $(locate libsqlite3.so)
file $(locate libsqlite3.so)