Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Webcam (Skype): geen beeld en geluid  (gelezen 1137 keer)

Offline tomatito

  • Lid
  • Steunpunt: Nee
Webcam (Skype): geen beeld en geluid
« Gepost op: 2015/01/21, 10:42:26 »
Hallo allemaal,

Ik heb een nieuwe webcam (Logitech C525 HD ) en deze wil ik gebruiken voor Skype.

Webcam (beeld + geluid) werkt alleen als ik het tab ´options´ open van Skype. Sluit ik ´options´ dan gaat de webcam direct uit.

Als ik proefbel doet het (bel)geluid het wel alleen kan ik mijn eigen stem niet terug horen.

Iemand een tip/idee hoe dit te verhelpen?   

PS. Webcam (beeld) werkt wel gewoon met Cheese.
« Laatst bewerkt op: 2015/01/21, 12:44:58 door tomatito »
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #1 Gepost op: 2015/01/21, 13:38:58 »
Probeer eens in een  terminal:
LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so skype

(gezien in:  http://ubuntuforums.org/showthread.php?t=1972141  )
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik:  Ubuntu 16.04.  Radio Amateur callsign: PA2HO

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #2 Gepost op: 2015/01/21, 16:03:04 »
Dat werkt helaas ook niet. Ik had deze oplossing ook zelf al gevonden  ;)

Inmiddels GUVCview geïnstalleerd en ook hier werkt de webcam probleemloos. Het is dus echt een probleem met Skype en niet met mijn webcam.

Tips?
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #3 Gepost op: 2015/01/21, 16:17:56 »
Dat werkt helaas ook niet. Ik had deze oplossing ook zelf al gevonden  ;)

Inmiddels GUVCview geïnstalleerd en ook hier werkt de webcam probleemloos. Het is dus echt een probleem met Skype en niet met mijn webcam.

Tips?

Toch vreemd dat die webcam niet standaard werkt in Skype.  :|
Ik gebruik de  Logitech C310 webcam (die er veel op lijkt) en die doet het prima in Skype. Zonder enige aanpassing.

Probeer eens https://talky.io/tomatito.  Werkt het daar wel ? 
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik:  Ubuntu 16.04.  Radio Amateur callsign: PA2HO

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #4 Gepost op: 2015/01/21, 17:53:43 »

Als ik proefbel doet het (bel)geluid het wel alleen kan ik mijn eigen stem niet terug horen.

Iemand een tip/idee hoe dit te verhelpen?   

PS. Webcam (beeld) werkt wel gewoon met Cheese.

Heb je Pulse-Audio aan staan in je geluid instellingen? En dat vakje wat er onderstaat ook aangevinkt?.

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #5 Gepost op: 2015/01/21, 22:03:37 »
Citaat
Probeer eens https://talky.io/tomatito.  Werkt het daar wel ? 
Yes! Hier werkt het beeld, ik weet alleen niet hoe ik het geluid kan testen.

Citaat
Heb je Pulse-Audio aan staan in je geluid instellingen? En dat vakje wat er onderstaat ook aangevinkt?.

Ik weet niet welk vinkje je bedoeld, maar dit is een screenshot van Pulse-Audio:


Ik heb nog nooit Skype gebruikt, dus even een ´noob´ vraag  ;) ... krijg je bij Skype pas beeld op het moment dat je daadwerkelijk met iemand belt, dus in ´noob-taal´ op het moment dat je verbinding hebt met iemand anders?
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #6 Gepost op: 2015/01/21, 22:14:03 »
Die instelling van die Pulse-Audio, moet je bij skype bij de Audio instelling zien staan en dat vakje moet ook daar aangevinkt staan.

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #7 Gepost op: 2015/01/21, 22:15:13 »
Het geluid werkt nu  :)

Gedaan op onderstaande wijze:
Citaat
Skype has been known to mess up the mixer settings. So disable the automatic configuration of the mixer controls in Skype: right-click with your mouse on the Skype icon in the system tray - Options - Sound Devices - remove the tick at: Allow Skype to automatically adjust my mixer levels. Click Apply. Then close Skype (right-click with your mouse on the Skype icon - Quit).

Link: http://unix.stackexchange.com/questions/168200/fix-skype-audio-input-in-mint-17-cinnamon

(Ik gebruik Linux Mint 17 Cinnamon)

Als dit klopt dan ben ik klaar:
Citaat
krijg je bij Skype pas beeld op het moment dat je daadwerkelijk met iemand belt
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #8 Gepost op: 2015/01/21, 22:42:41 »
Fijn dat het nu wel werkt.  =D
Ik gebruik ook Linux Mint 17.1 Cinnamon, Rebecca 64bit en Ubuntu 14.04.1 ook 64 bit en ook nog Xubuntu 14.04.1 64bit.
En dat werkt allemaal vlekkeloos met Skype zonder al die fratsen die op die site staan vermeld.
En of je beeld ziet dat kan ik niet beoordelen daar ik zelf geen webcam gebruik.

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #9 Gepost op: 2015/01/22, 07:10:43 »
Citaat
krijg je bij Skype pas beeld op het moment dat je daadwerkelijk met iemand belt?

Als iemand deze vraag voor mij kan beantwoorden... dan ben ik ook weer klaar  :)

Wie o wie?
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #10 Gepost op: 2015/01/22, 11:07:38 »
Citaat
    krijg je bij Skype pas beeld op het moment dat je daadwerkelijk met iemand belt?
Op mijn VAIO VGN-NS38E met LinuxMint 13: ja, pas dan zie ik mijzelf en de opge"belde" live.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Webcam (Skype): geen beeld en geluid
« Reactie #11 Gepost op: 2015/01/22, 11:31:06 »
Citaat
Op mijn VAIO VGN-NS38E met LinuxMint 13: ja, pas dan zie ik mijzelf en de opge"belde" live.
Bedankt! Dan ga ik dit topic sluiten en markeren als opgelost ;)
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)