Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xfce4-terminal 'Altijd op zichtbare werkblad'  (gelezen 369 keer)

Offline BaukeP

  • Lid
  • Steunpunt: Nee
xfce4-terminal 'Altijd op zichtbare werkblad'
« Gepost op: 2015/01/17, 22:33:18 »
Hallo,

Hoe stel ik in dat de terminal default start met de ingeschakelde optie "Altijd op zichtbare werkblad"

Alvast mijn dank

Bauke

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #1 Gepost op: 2015/01/17, 23:33:44 »
Als de terminal open is, roep het venstermenu op : Alt + Spacebar   zie plaatje hieronder.

Offline BaukeP

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #2 Gepost op: 2015/01/18, 00:41:48 »
EZMan bedankt.
Nog niet helemaal automatisch, maar wel een stuk sneller zo.

Eigenlijk moet de terminal met deze instelling starten

Bauke
« Laatst bewerkt op: 2015/01/18, 00:44:45 door BaukeP »

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #3 Gepost op: 2015/01/18, 09:10:28 »
Eigenlijk moet de terminal met deze instelling starten

bedoel je een opstart-toepassing? = programma dat automatisch start na aanloggen?

Offline BaukeP

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #4 Gepost op: 2015/01/18, 16:59:32 »
Nee, dat zou geen probleem zijn. Ik bedoel dat als ik de terminal opstart hij de bovenstaande instelling heeft. Net als met de taal; hoef ik ook niet iedere keer in te stellen.

Bauke

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #5 Gepost op: 2015/01/18, 18:47:45 »
Ik bedoel dat als ik de terminal opstart hij de bovenstaande instelling heeft

ha ha: klik met rechter muis in teminal venster  (zie plaatje) : kies profiel, wijzigen, opslaan.  ;)

Offline BaukeP

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #6 Gepost op: 2015/01/19, 00:08:04 »
Ik heb die keuze niet?!?!?!?

Ik gebruik de xfce4-terminal! Is dat de oorzaak?

Bauke

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #7 Gepost op: 2015/01/19, 09:28:05 »
xcfe - sorry, ik ben erg verwend met Mint. De instellingen kan je bewerken met de editor:
leafpad ~/.config/Terminal/terminalrc
Zie als voorbeeld de manier waarop de schermafmetingen kunnen worden gewijzigd :
   http://www.codealpha.net/36/how-to-change-the-gnome-terminal-default-size-ubuntu/

Geen idee welke parameter voor jouw specifieke wens van toepassing is.

aanvulling: hier de wijze waarop je via menu's de terminal kan aanpassen:
  http://docs.xfce.org/apps/terminal/preferences
« Laatst bewerkt op: 2015/01/19, 09:34:05 door EZ-man »

Offline BaukeP

  • Lid
  • Steunpunt: Nee
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #8 Gepost op: 2015/01/20, 15:37:58 »
Helaas, mijn optie staat er niet bij

Bauke

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: xfce4-terminal 'Altijd op zichtbare werkblad'
« Reactie #9 Gepost op: 2015/01/20, 21:29:46 »
Bauke, ik zie je probleem niet. Ik gebruik ook xfce en als ik een terminal start verschijnt dat ding op het huidige werkblad/venster/scherm. Bij jou niet dus als ik het goed begrijp? Op een ander werkblad dus?