Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: KDEnLive 0.9.8 loopt als een trein! (maar geen geluid ...)  (gelezen 293 keer)

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
KDEnLive 0.9.8 loopt als een trein! (maar geen geluid ...)
« Gepost op: 2015/01/16, 13:14:38 »
Inmiddels ben ik op mijn Desktop ook overgestapt naar Xubuntu 14.10. Zoals ik wel vaker naar voren heb gebracht: ik heb daar vooral als reden voor dat ik dan weer bij ben met de laatste updates van de software die ik gebruik.

In dit geval is dat KDEnLive, nu in de versie 0.9.8. (inmiddels is de 0.9.10 al uit). Deze nieuwe versie is op zich niet echt opzienbarend, maar ik moet zeggen na het vierde doelpunt in mijn laatste videootje te hebben geedited: die lui hebben een maand aan de olijfolie gezeten! Deze versie loopt echt een heel stuk beter.

In het waterpoloseizoen maak ik elke week een video klaar van een wedstrijd. Dan zijn dit soort verbeteringen minstens net zo waardevol als de meer spectaculaire zaken.

Spectaculair is KDEnLive bepaald niet te noemen. Het is eerlijk gezegd uiterlijk ook geen schoonheid van een programma. Maar het doet de klus gewoon erg goed en daar gaat het toch om?

« Laatst bewerkt op: 2015/01/17, 10:29:16 door jvecht »
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine December 2018

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
KDEnLive 0.9.8 loopt als een trein! (maar geen geluid ...)
« Reactie #1 Gepost op: 2015/01/17, 05:02:05 »
Ohhh, geen geluid na rendering! Er staat een bug? Meer later, nadat ik dit uitgezocht heb.

[Later] Opgelost met het toevoegen van deze ppa: ppa:sunab/kdenlive-release en upgraden naar KDEnLive 0.9.10.

Zie dit bug rapport: https://bugs.launchpad.net/ubuntu/+source/kdenlive/+bug/1388438 Apart ook nog libmlt6 upgraden was niet nodig.

Echt Linux :D , dit gebeuren. Je hebt wat eerder een serieuze bug te pakken, maar (even afkloppen) je bent er ook heel véél sneller weer vanaf.
« Laatst bewerkt op: 2015/01/17, 10:37:20 door jvecht »
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine December 2018