Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Skype probleem  (gelezen 217 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Skype probleem
« Gepost op: 2015/01/13, 16:15:42 »
Hallo Forum,

Ik heb "skype" via het softwarebeheer geïnstalleerd.

Zie wel beeld bij van de gebeld persoon maar ik hoor niets en hij hoort ook niets.

Waar zit dit probleem? Zit dit misschien in de "pulseaudio server"? die zie ik bij "sound devices"

Systeem: LM 17 Rebecca, 64 bit.

groet

SPW
« Laatst bewerkt op: 2015/01/13, 16:24:08 door Spidey-Westland »
Spidey-Westland

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Skype probleem
« Reactie #1 Gepost op: 2015/01/13, 17:37:33 »
Citaat
Zit dit misschien in de "pulseaudio server"?
Ja,
pavucontrol
Ofwel uw gevecht met de instellingen van pulseaudio begint nu.
Is gelukkig bij iedere PC configuratie anders.

Met de vorige Skype 4.2 kon je zonder pulsaudio direct de audio hardware aanwijzen.
Microsoft heeft besloten de 4.2 versie niet meer toe te laten en met versie 4.3 alleen nog pulsaudio te ondersteunen. Helaas verslikt pulsaudio zich nog wel eens in de standaard instellingen en dien je met trial&error te zoeken of je een werkbare situatie kunt creëren. Er zijn wanhopig veel instellingen mogelijk in pulsaudio.

Succes.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Skype probleem
« Reactie #2 Gepost op: 2015/01/14, 21:01:17 »
Ik heb het ooit ook gehad, vreemd genoeg met deze pc niet.
De instelling zoals op deze pagina, werkte perfect! https://sites.google.com/site/computertip/telefonie
Teveel computers en teveel distro's (Debian & Ubuntu based)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: Skype probleem
« Reactie #3 Gepost op: 2015/01/15, 19:36:51 »
@ all,

Voorlopig werkt het.
Zal e.e.a. in een verhaaltje zetten.

SPW
Spidey-Westland