Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gnome-Commander  (gelezen 303 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Gnome-Commander
« Gepost op: 2015/01/08, 17:01:23 »
Voor Ubuntu 14.04 en Mint 17.1 in 64bit.
Kan de nieuwe versie 1.4.4 van gnome-commander in "amd64.deb" formaat niet vinden.
Enkel voor "rpm" te vinden!
 ???

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnome-Commander
« Reactie #1 Gepost op: 2015/01/08, 20:18:01 »
Met het programma alien kun je dat RPM-pakket omzetten naar DEB. Maar waarom wil je dit? 1.4.4 lost alleen maar wat bugs op, dus veel win je er niet mee. Heb je last van een bug die in 1.4.4 is opgelost?

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Gnome-Commander
« Reactie #2 Gepost op: 2015/01/10, 09:01:59 »
Dank voor reply.
Heb geen last van de oudere versie, maar een "bug-free" programma heeft toch logische argumenten om deze te installeren.
Zich verbeteren is vooruit gaan, of niet!
 ???

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Gnome-Commander
« Reactie #3 Gepost op: 2015/01/10, 10:31:06 »
Dank voor reply.
Heb geen last van de oudere versie, maar een "bug-free" programma heeft toch logische argumenten om deze te installeren.
Zich verbeteren is vooruit gaan, of niet!
 ???
Wie zegt dat die nieuwere versie geen fouten bevat?
Oude programmeurswijsheid: updates zijn die dingen die oude fouten verhelpen en nieuwe fouten introduceren.

Het is beslist niet verstandig om zomaar, zonder goede reden, te doen wat jij nu doet. Je hebt helemaal nergens last van in de huidige versie, en nou ga je ineens lopen knoeien met losse installatiepakketten, alleen maar omdat die nieuwer zijn.  :o
« Laatst bewerkt op: 2015/01/10, 10:33:26 door Pjotr »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnome-Commander
« Reactie #4 Gepost op: 2015/01/10, 11:46:19 »
Precies, Pjotr! Ook een nieuwere versie kan fout bevatten. En gezien de nieuwste versie van GNOME Commander ook alleen maar bugs oplost en geen nieuwe features introduceert, is er geen reden om te upgraden tenzij de TS last heeft van een fout in de huidige versie die is opgelost in de nieuwe versie.

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Gnome-Commander
« Reactie #5 Gepost op: 2015/01/11, 10:06:40 »
Bedankt voor de uitvoerige uitleg.
 ;)