Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: XSane werkt niet meer na update  (gelezen 367 keer)

Offline diko

  • Lid
  • Steunpunt: Nee
XSane werkt niet meer na update
« Gepost op: 2015/01/05, 13:36:57 »

XSane werkte tot de laatste udate steeds perfect. Sinsdien geeft het programma een foutmelding:
Segmentatiefout (geheugendump gemaakt)

Het programma sluit dan af.

Inmiddels heb ik Skanlite geinstalleerd en dat werkt goed, maar ik zou XSane graag weer draaiend krijgen. Iemand suggesties?

bvd
Michel D.

Offline diko

  • Lid
  • Steunpunt: Nee
Re: XSane werkt niet meer na update
« Reactie #1 Gepost op: 2015/01/05, 22:01:42 »
Even helemaal verwijderen (ook de verborgen map met de punt ervoor in je persoonlijke map) en daarna weer opnieuw installeren via Synaptic.
En kijk dan nog eens of het wil werken.

Een segmentatiefout heeft te maken met je geheugen. Maar hoe of wat, dat weet ik niet exact.

Dag Femke,
Ik had het programma al verwijderd en opnieuw geinstalleerd via het softwarecentrum.  Maar ik had geen verborgen map verwijderd. Om welke map zou het gaan? Ik heb zojuist de verborgen bestanden weergegeven, maar ik zie geen bestand dat of map die iets met xsane te maken heeft.


Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: XSane werkt niet meer na update
« Reactie #2 Gepost op: 2015/01/06, 15:46:14 »
Een segmentatiefout heeft te maken met je geheugen. Maar hoe of wat, dat weet ik niet exact.
Een segmentatiefout ontstaat als software gegevens naar geheugenplaatsen wil schrijven die niet beschikbaar zijn, bijvoorbeeld omdat een ander programma daar al beslag op heeft gelegd.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: XSane werkt niet meer na update
« Reactie #3 Gepost op: 2015/01/06, 15:50:42 »
Diko, op welk moment geeft xsane die melding? Tijdens het scannen of als je het programma start?
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline diko

  • Lid
  • Steunpunt: Nee
Re: XSane werkt niet meer na update
« Reactie #4 Gepost op: 2015/01/09, 07:12:00 »
Diko, op welk moment geeft xsane die melding? Tijdens het scannen of als je het programma start?
Dag Paul,
Dank voor uitleg over segmentatiefout. De melding kwam tijdens het scannen. Het probleem is zojuist opgelost, na herinstallatie en verwijderen van map .sane.
Femke, dank voor tips, het programma lijkt weer als vanouds te werken.
mvg
Michel Dickhaut
« Laatst bewerkt op: 2015/01/09, 07:14:03 door diko »