Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Evolution 14.04 wil geen mail verzenden  (gelezen 169 keer)

Offline GijsKoedam

  • Lid
  • Steunpunt: Nee
Evolution 14.04 wil geen mail verzenden
« Gepost op: 2015/01/04, 15:30:05 »
Ik heb Ubuntu 14.04 LTS schoon geïstalleerd op een nieuwe computer en Evolution toegevoegd. Vervolgens het export bestand van Evolution op Ubuntu 12.04 probleemloos geïmporteerd. Mail ophalen gaat vlekkeloos maar bij mail verzenden krijg ik consequent een foutmelding "Er is een fout opgetreden bij het verzenden. Hoe wilt u verdergaan? / The reported error was "POP voor SMTP geprobeerd met een CamelSmtpTransport-dienst".

Heeft iemand een idee?

Met vriendelijke groet,

Gijs Koedam

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: Evolution 14.04 wil geen mail verzenden
« Reactie #1 Gepost op: 2015/01/04, 15:41:30 »
Kloppen je accountinstellingen nog? Klinkt of daar iets niet goed doorgekomen is.

Offline GijsKoedam

  • Lid
  • Steunpunt: Nee
Re: Evolution 14.04 wil geen mail verzenden
« Reactie #2 Gepost op: 2015/01/04, 16:03:06 »
Beste Rutger,

ik heb de twee computers naast elkaar gezet en de instellingen vergeleken; volstrekt identiek... De oude computer werkt nog steeds, de nieuwe niet. Ik heb geprobeerd een andere poort te gebruiken voor SMTP (werd in een ander topic als oplossing aangegeven) maar geen resultaat. Ook geprobeerd om een nieuw mailaccount toe te voegen met dezelfde instellingen; ook geen resultaat. Trieste gevolg is nu dat ik mijn mooie nieuwe computer niet in gebruik kan nemen :-( Uiteraard hangen beide computers in hetzelfde WiFi-netwerk bij dezelfde provider...

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: Evolution 14.04 wil geen mail verzenden
« Reactie #3 Gepost op: 2015/01/05, 14:07:59 »
Kun je een screendump van je instellingen maken (zonder wachtwoord uiteraard), misschien dat je iets geks over het hoofd ziet.

Offline GijsKoedam

  • Lid
  • Steunpunt: Nee
Re: Evolution 14.04 wil geen mail verzenden
« Reactie #4 Gepost op: 2015/01/15, 20:26:54 »
Probleem opgelost. Moet specifieke instellingen van Ziggo gebruiken om via thuis WiFi, via Ziggo mail te kunnen versturen. Nadeel; buitenshuis werken die instellingen weer niet...