Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 14.04 Dell optiplex  (gelezen 345 keer)

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
14.04 Dell optiplex
« Gepost op: 2015/01/01, 13:47:40 »
Hallo allen,

Best wel apart. Heb een wat oudere Dell optiplex (Intel(R) Pentium(R) D CPU 3.00GHz met 2 gig geheugen) voorzien van xubuntu 14.04. Op zich geen problemen met de installatie. We blijkt dat de muis bij regelmatig vast te lopen. Bij een YouTube filmpje of bij de nieuwe google inbox hangt de muiscursor al heel snel. De muis is nog wel in staat om dingen te doen alleen de cursor staat gelokt. Als ik dan afmeld als gebruiker komt ook het inlog scherm niet meer in beeld.

De vorige LTS draaide vlekkeloos...

Is hier een oplossing voor?

« Laatst bewerkt op: 2015/01/01, 13:59:36 door ejfrolich »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 14.04 Dell optiplex
« Reactie #1 Gepost op: 2015/01/01, 15:37:28 »
Misschien is dit firefox die vast loopt?
Misschien firefox de cache wissen, zie eigenschappen/instellingen firefox.

Andere muis proberen kun je ook.

Heb je de videokaart driver geinstalleerd en welke versie? Welke videokaart heb je?

Probeer eens chromium  te installeren, via software centrum.
En/of chrome te installeren, chrome staat niet in het software centrum, https://www.google.com/chrome/browser/desktop/
Test of je hiermee ook vast loopt.

Offline MOD

  • Lid
Re: 14.04 Dell optiplex
« Reactie #2 Gepost op: 2015/01/12, 10:43:58 »
Hallo, ik heb dit probleem ook met mijn Dell, willekeurig loopt eerst het beeld vast, en even daarna ook de muis. Alleen uitschakelen met de uitknop werkt dan nog. Als ik dan weer de pc weer aanzet, start deze  gewoon weer op, als of er niks aan de hand is.
Iemand een idee om dit te verhelpen?

P.S. de oorzaak ligt niet bij een bepaalde toepassing, het is echt willekeurig!

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: 14.04 Dell optiplex
« Reactie #3 Gepost op: 2015/01/12, 11:08:47 »
Lijkt mij een hardware-driver probleem.
@ejfrolich en @MOD julie zijn  beiden  niet erg scheutig met informatie: optiplex is te weinig specifiek.

Ter orientatie. Geef het volgende commando in de terminal ( Ctrl + Alt + T )
inxi -v 5
Plaats resultaat hieronder, de vervolgstappen zullen door anderen worden uitgevoerd.


Dat het kan werken onder linux bewijst deze info:   http://community.linuxmint.com/hardware/search 
    Zoekterm - Brand: Dell  - name: optiplex.   
Toelichting: Petra betekent Linux Mint 16, een vrij recente uitgave van deze distro.

edit: typo
« Laatst bewerkt op: 2015/01/12, 11:34:59 door EZ-man »

Offline jan11000

  • Lid
  • Steunpunt: Nee
« Laatst bewerkt op: 2015/01/12, 16:40:06 door jan11000 »