Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linux Mint 17.1 Cinnamon vastlopers.  (gelezen 1102 keer)

Offline flyerman

  • Lid
  • Steunpunt: Nee
Linux Mint 17.1 Cinnamon vastlopers.
« Gepost op: 2014/12/31, 16:18:59 »
Ik heb op Mint 17.1 Cinnamon last van vastlopers, Bij de eerste vastloper kan ik mijn laptop nog werkend krijgen door het scherm dicht te klappen, weer open te doen en wachtwoord in te voeren. Heb NVIDIA videokaart, hybride eigenlijk, maar blijkbaar gebruikt Mint 17.1 de INTEL kaart niet.

Bij de tweede keer loopt ie helemaal vast en kan ik hem alleen nog maar uitschakelen met de aan en uit knop. En daarna weer opnieuw opstarten.

Op internet geen oplossing gevonden die helpt, iemand hier ook last van?
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #1 Gepost op: 2014/12/31, 18:07:42 »
Helaas kan ik geen video kaart uitschakelen. Heb er onder Mint 13 geen last van gehad, kwam pas op 17.1.

Memory is allemaal goed. Ik zoek ff door.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #2 Gepost op: 2015/01/03, 22:43:14 »
Ik denk dat ik het gevonden heb. Mogelijk is het een insteling in NVIDIA-Settings. Powermizer moet op Maximale Performance staan.

Ik kan dat veranderen, maar bij elke herstart is het verdwenen, hoe sla ik dat permanent op in NVIDIA-Settings?
« Laatst bewerkt op: 2015/01/03, 22:48:54 door flyerman »
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #3 Gepost op: 2015/01/03, 23:14:38 »
gksudo nvidia-settings

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #4 Gepost op: 2015/01/04, 00:34:44 »
Voor die Nvidia/Intell hybride jongens/meisjes bumblebee installeren ?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #5 Gepost op: 2015/01/04, 10:01:59 »
Ik had het al met sudo gedaan, ook dan blijft het niet bewaard.


Ben eigenljk wel blij dat mijn NVIDIA kaart zonder Bumblebee als primaire kaart wordt gebruikt.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #6 Gepost op: 2015/01/04, 10:35:43 »
Ik denk dat DeBaas gelijk heeft: ik zou Bumblebee proberen. Dikke kans dat de storingen dan uitblijven...

Dit lijkt een bruikbare handleiding te zijn (zelf geen ervaring mee):
https://wiki.ubuntu.com/Bumblebee
« Laatst bewerkt op: 2015/01/04, 10:48:55 door Pjotr »

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Linux Mint 17.1 Cinnamon vastlopers.
« Reactie #7 Gepost op: 2015/01/08, 15:36:54 »
Ben teruggeaan van de 331 NVIDIA driver naar de Nouveau driver en heb sindsdien geen vastlopers meer gehad.

Even aankijken of het inderdaad stabiel blijft nu.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04