Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Rare fout Nvidia driver  (gelezen 1003 keer)

Offline Martin

  • Lid
  • Steunpunt: Nee
Rare fout Nvidia driver
« Gepost op: 2007/03/27, 22:01:28 »
Hallo,
Ik had al eens de nvidia driver geinstalleerd, op een tijdelijk systeem (mijn oude topic)
Ik heb een Nvidia (asus) Geforce 6200TC.

Dit stappenplan gedaan:

Via synaptic nvidia glx geinstalleerd
sudo dpkg-reconfigure xserver-xorg gedaan, nvidia geselecteerd en verder niets ingesteld.
rebooten.

Na het rebooten zie ik geen Nvidia logo verschijnen!
Ik gebruik Edgy.

Alvast bedankt voor je hulp,
Martin

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Rare fout Nvidia driver
« Reactie #1 Gepost op: 2007/03/27, 22:49:12 »
Kijk eens in je /etc/X11/xorg.conf, bij Section "Device"
Wat staat daar achter "Driver"?

Geef ook eens de uitvoer van glxinfo | grep direct mee.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Rare fout Nvidia driver
« Reactie #2 Gepost op: 2007/03/27, 22:49:33 »
nu nog de nvidia driver installeren:
In je terminal:
sudo apt-get install nvidia-glx
sudo nvidia-xconfig
en herstarten
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Rare fout Nvidia driver
« Reactie #3 Gepost op: 2007/03/27, 22:50:19 »
@bartek:
had ie al geinstalleerd toch? ;)

Offline Martin

  • Lid
  • Steunpunt: Nee
Rare fout Nvidia driver
« Reactie #4 Gepost op: 2007/03/28, 14:49:40 »
Ja ik heb hem al geinstalleerd.
De driver doet het volgens mij wel, want toen ik die nog niet geinstalleerd had, en ik ging scrollen met firefox dan ging hij laggen ;)

Offline siegi

  • Lid
  • Steunpunt: Nee
Rare fout Nvidia driver
« Reactie #5 Gepost op: 2007/03/28, 15:19:16 »
Ik krijg dat nvidia scherm ook niet te zien als mijn scherm is aangesloten op de digitale uitgang.  
Als hij op de analoge hangt krijg ik het wel te zien.  
doe eens
glxinfo | grep rendering
als er ja staat heb je de juiste driver