Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: upgraden en updates falen aan de serverzijde al maandenlang  (gelezen 236 keer)

Offline daz432

  • Lid
upgraden en updates falen aan de serverzijde al maandenlang
« Gepost op: 2014/12/27, 16:40:46 »
zie
« Laatst bewerkt op: 2014/12/27, 16:45:04 door daz432 »

Offline daz432

  • Lid
Re: upgraden en updates falen aan de serverzijde al maandenlang
« Reactie #1 Gepost op: 2014/12/27, 16:43:13 »
er komen bij mijn versie 14.04 geen updates meer binnen sinds enkele maanden vanwege de errors aan de serverzijde van de repositories

Err http://archive.ubuntu.com raring/universe Sources
  404  Not Found [IP: 91.189.91.15 80]
Err http://archive.ubuntu.com raring/main Sources
  404  Not Found [IP: 91.189.91.15 80]
Err http://archive.ubuntu.com raring/restricted Sources
  404  Not Found [IP: 91.189.91.15 80]
Err http://archive.ubuntu.com raring/multiverse Sources
  404  Not Found [IP: 91.189.91.15 80]

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: upgraden en updates falen aan de serverzijde al maandenlang
« Reactie #2 Gepost op: 2014/12/27, 16:50:35 »
Heb je destijds een upgrade gedaan naar Ubuntu 14.04? Want die foutmeldingen wijzen naar raring (Ubuntu 13.10) en daar is de stekker er inmiddels al uitgehaald.
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --

Offline daz432

  • Lid
Re: upgraden en updates falen aan de serverzijde al maandenlang
« Reactie #3 Gepost op: 2014/12/27, 16:56:41 »
ja, mijn huidige versie is 14.04 na een upgrade afgelopen mei.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: upgraden en updates falen aan de serverzijde al maandenlang
« Reactie #4 Gepost op: 2014/12/27, 20:05:25 »
Dan is er iets niet goed gegaan bij de upgrade, want zoals Allard al zegt verwijzen je pakketbronnen nog naar 13.10 Opnieuw installeren van 14.04 is echt aan te raden in dit geval.