Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatie probleem  (gelezen 817 keer)

Offline Willem2

  • Lid
installatie probleem
« Gepost op: 2014/12/26, 13:13:15 »
Dag,

Bij de eerste installatie van Ubuntu krijg ik de volgende melding:

Permission denied

Zie logboek:

c:\users\willem\appdata\local\temp\wubi-14.04-rev286.log

Wie kan mij (digibeet) hiermee helpen?

Thanks,

Willem

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #1 Gepost op: 2014/12/26, 14:02:15 »
Ah, dan gebruik je Wubi (http://wiki.ubuntu-nl.org/InstallatieWubi) om Ubuntu te installeren op een virtuele schijf in Windows.

Wubi probeert dan automatisch de Ubuntu .iso te downloaden. Mogelijk veroorzaakt dat het probleem “Permission denied”? Je kan proberen zelf het .iso bestand te downloaden en die samen met wubi.exe in dezelfde map te plaatsen. Als je dan wubi.exe start zal wubi de zelf gedownloade .iso gaan gebruiken.

Je kan ook proberen Ubuntu op een eigen partitie te installeren, zonder gebruik te maken van Windows of Wubi door direct van een DVD of usb met de .iso op te starten: http://wiki.ubuntu-nl.org/InstallatieDesktopTrusty

Dit is mogelijk iets lastiger en zal permanente wijzigingen aanbrengen aan je computer (lees: je computer start daarna op via het grub menu van Ubuntu en het is lastiger om Ubuntu er weer af te krijgen).
`Wie wil de Nederlandstalige Ubuntu documentatie wiki onderhouden? https://wiki.ubuntu-nl.org

Offline koffieboon

  • Lid
  • Steunpunt: Ja
Re: installatie probleem
« Reactie #2 Gepost op: 2014/12/26, 14:09:19 »
Ik geloof dat het beter is om geen WUBI te installeren.
Het beste wat je kan doen, is een installatie naast je bestaande windows. Dit noemen ze een dual-boot.
Bezoek de volgende website eens en je zal al een heel eind op weg geholpen zijn: https://sites.google.com/site/computertip/
Mocht je nog vragen hebben, ben je hier natuurlijk altijd welkom.
Xubuntu 16.04.1 LTS (64 bits) gebruiker!

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #3 Gepost op: 2014/12/26, 14:12:13 »
Ik geloof dat het beter is om geen WUBI te installeren.
Het beste wat je kan doen, is een installatie naast je bestaande windows. Dit noemen ze een dual-boot.
Bezoek de volgende website eens en je zal al een heel eind op weg geholpen zijn: https://sites.google.com/site/computertip/
Mocht je nog vragen hebben, ben je hier natuurlijk altijd welkom.

Dat is inderdaad de betere methode. Overigens, Willem2: een digibeet ben je zeer zeker niet. Een digibeet weet niet eens wat Ubuntu is en soms niet eens wat een forum is en hoe een forum te gebruiken ;)

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #4 Gepost op: 2014/12/26, 14:29:06 »
Jeetje,

Ga ik ff een rondje om (buiten), prachtig weer overigens,
zie ik al gelijk diverse reaktie's.
Bedankt hiervoor.
Ga het zometeen uit proberen.
Laat het jullie weten of het gelukt is.

groet,

Willem

Offline koffieboon

  • Lid
  • Steunpunt: Ja
Re: installatie probleem
« Reactie #5 Gepost op: 2014/12/26, 21:36:11 »
Nog een kleine tip: als je beslist om in dual-boot te installeren, maak dan eerst en vooral een back-up van al je belangrijke bestanden.
Normaal gezien verloopt een installatie van Ubuntu zonder problemen maar je weet maar nooit dat er iets mis loopt.
Succes ermee en hou ons op de hoogte!  ;)
Xubuntu 16.04.1 LTS (64 bits) gebruiker!

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #6 Gepost op: 2014/12/26, 21:56:13 »
ik gebruik nu al 5 jaar een dualboot met windows 7/8 (ben recent overgestapt naar 8) en ubuntu
sinds een jaar heb ik een extra data partitie aangemaakt
SDA1: windows instalatie (100gb)
SDA2: data partitie (overige beschikbare ruimte)
SDA5: linux instalatie 40gb
SDA6: swap

sinds ik dit gedaan heb heb ik geen problemen meer gehad met verlies van data (moet je wel oppassen dat je windows niet in slaapstand zet en dan de 2 windowspartities probeert te benaderen vanuit linux)
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #7 Gepost op: 2014/12/27, 10:30:15 »
Aiiiii

Gisteren zoals beschreven in de handleiding, veranderingen aangebracht in het bios.

Er is bij tabblad "Boot" bij mij nog de volgende optie:

UEFI hard disk drive BBS priorities:  * Windows boot manager                                 

                                                                      * UEFI OS

Als ik deze volgorde verander en opnieuw opstart, krijg ik een blauw scherm met de melding:

       CYberlink Power recover, met drie keuzes: shutdown, reboot, next
                                                                                Als je dan op next drukt ben je alles kwijt, en volgt er een totale reset van de computer.


Als ik de volgorde laat staan; dus Windows boot manager bovenaan, dan krijg ik bij het opstarten steeds windows en niet UBUNTU
(Dit terwijl de ik in de opstartvolgorde als eerste cd/dvd heb staan en als laatste windows boot manager.

wat doe ik nu verkeerd??

Greez,

Willem



Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #8 Gepost op: 2014/12/27, 10:38:06 »
Kun je het UEFI ook instellen om zich te gedragen als ouderwets BIOS? Dat heet vaak iets als "Launch CSM".

Zie:
https://sites.google.com/site/computertip/windows
(met name punt 2.4, rechterkolom)
« Laatst bewerkt op: 2014/12/27, 10:41:55 door Pjotr »

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #9 Gepost op: 2014/12/27, 11:01:39 »
nee, die optie zit er niet bij.


Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #10 Gepost op: 2014/12/27, 11:03:08 »
Als ik WUBI van de DVD wil starten, lukt het ook niet!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #11 Gepost op: 2014/12/27, 11:04:51 »
Om welke machine gaat het eigenlijk?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: installatie probleem
« Reactie #12 Gepost op: 2014/12/27, 14:06:26 »
Als ik WUBI van de DVD wil starten, lukt het ook niet!
Werkt de DVD wel op een andere computer?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #13 Gepost op: 2014/12/27, 14:24:27 »
het is een Medion Akoya p 5270D

(DVD op een andere computer proberen durf ik niet, op de huidige ging het ook al een keer mis)

grz,

Willem

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #14 Gepost op: 2014/12/27, 14:43:16 »
de computer heeft een intel i5 4460 processor

neem ik dan de versie: pc desktop image
 of                                        64 bit pc desktop image??

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #15 Gepost op: 2014/12/27, 15:00:56 »
voor zover ik weet is de gehele I series van intel 64bit, 
maar zowel 32bit als 64 bit zouden moeten werken
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #16 Gepost op: 2014/12/27, 15:26:57 »
Altijd 64-bit. Op die machine werkt 32-bit absoluut niet.....

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #17 Gepost op: 2014/12/27, 15:52:52 »
Altijd 64-bit. Op die machine werkt 32-bit absoluut niet.....

ik draai nogtans zonder problemen 32bit op mijn 64 bit systeem (al draai ik op het moment 64bit)

@hieronder:
daar zit het hem, ik heb nog de goeie ouwe bios
« Laatst bewerkt op: 2014/12/27, 16:14:36 door Meerweten »
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #18 Gepost op: 2014/12/27, 16:05:20 »
Altijd 64-bit. Op die machine werkt 32-bit absoluut niet.....

ik draai nogtans zonder problemen 32bit op mijn 64 bit systeem (al draai ik op het moment 64bit)
Computers met UEFI dat in volledige UEFI-modus draait (zoals machines met een voorgeïnstalleerde Windows 8), kunnen alleen draaien op een 64-bits-besturingssysteem.

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #19 Gepost op: 2014/12/27, 22:47:57 »
Inderdaad. Als je de boot in het UEFI niet op Legacy Boot zet (of kunt zetten indien die optie niet aanwezig is), kun je alleen maar 64-bit booten. Met Legacy Boot kun je gewoon 32-bit booten.

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #20 Gepost op: 2014/12/27, 23:20:14 »
Yeah,

Hij doet het!!!
(toch de 64 bits versie geinstalleerd)

Thanks guys!!!!!!!

Om 100% virus vrij te kunnen werken, is het dan verstandiger om steeds vanuit de DVD op te starten
of kan dit ook in een dual boot situatie??

Groetjes,

Willem

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #21 Gepost op: 2014/12/27, 23:22:57 »
Mooi zo!   :)

Over virussen hoef je je in Linux sowieso geen zorgen te maken:
https://sites.google.com/site/computertip/veiligheid

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #22 Gepost op: 2014/12/27, 23:26:45 »
Bij de installatie herkent hij de windows versie niet.
De alternatieven om dit voor elkaar te krijgen worden mij te ingewikkeld!

Voorlopig start ik het programma van de dvd op, totdat ik iemand heb geregeld die dit voor mij op de computer
voor elkaar kan maken.

Nogmaals thanks, voor alle raad!!

Willem

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: installatie probleem
« Reactie #23 Gepost op: 2014/12/27, 23:30:17 »
Bij de installatie herkent hij de windows versie niet.
Zo kun je dat waarschijnlijk verhelpen:
https://sites.google.com/site/computertip/reserve-10#TOC-Alle-Windowsversies:-installatieprogramma-herkent-soms-Windows-niet
(punt 2, linkerkolom)

Niet zo heel ingewikkeld, gelukkig....

Offline Willem2

  • Lid
Re: installatie probleem
« Reactie #24 Gepost op: 2014/12/27, 23:39:26 »
euhhhh

Nou ja, ben nu toch  al een heel eind gekomen, ga er morgen eens rustig naar kijken.

Fijn weekend