Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met branden met K3B  (gelezen 852 keer)

Offline Mark Smulders

  • Lid
  • Steunpunt: Nee
Probleem met branden met K3B
« Gepost op: 2007/03/27, 19:48:08 »
Hoi allemaal,

Ik sinds kort Kubuntu Feisty op mijn PC staan. En nu geeft K3B bij het branden de foutmelding.


System
-----------------------
K3b Version: 0.12.17

KDE Version: 3.5.6
QT Version:  3.3.7
Kernel:      2.6.20-13-generic
Devices
-----------------------
SAMSUNG DVD-ROM SD-616E F505 (/dev/scd1, ) at /media/cdrom1 [CD-ROM; DVD-ROM; DVD+R; DVD+R DL] [DVD-ROM; DVD+R Double Layer; CD-ROM] [Geen]

HL-DT-ST DVDRRW GWA-4166B 1823 (/dev/scd0, ) at /media/cdrom0 [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R sequentieel; DVD-RW met beperkte overschrijving; DVD-RW sequentieel; DVD+RW; DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R; Beperkt overschrijven]
K3b
-----------------------
Size of filesystem calculated: 57817

Used versions
-----------------------
cdrecord: 2.1.1a03

cdrecord
-----------------------
TOC Type: 3 = CD-ROM XA mode 2
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
scsidev: 'ATA:0,0,0'
devname: 'ATA'
scsibus: 0 target: 0 lun: 0
wodim: No such file or directory.
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.

cdrecord command:
-----------------------
/usr/bin/cdrecord -v gracetime=2 dev=0,0,0 speed=1 -tao driveropts=burnfree -eject -multi -xa -tsize=57817s -

mkisofs
-----------------------
57817
I: -input-charset not specified, using utf-8 (detected in locale settings)

mkisofs command:
-----------------------
/usr/bin/mkisofs -gui -graft-points -volid K3b data project -volset  -appid K3B THE CD KREATOR (C) 1998-2005 SEBASTIAN TRUEG AND THE K3B TEAM -publisher  -preparer  -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-mark/k3b5xL8rb.tmp -rational-rock -hide-list /tmp/kde-mark/k3bgtcavc.tmp -joliet -hide-joliet-list /tmp/kde-mark/k3bY17gba.tmp -full-iso9660-filenames -iso-level 2 -path-list /tmp/kde-mark/k3bhJj0Jb.tmp
Wie weet wat er hier mis gaat?
In Edgy nooit problemen gehad met branden en onder windows doet hij het ook gewoon.


DVDs branden gaat foutloos. Dit is vreemd.


Groetjes,
Mark

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Probleem met branden met K3B
« Reactie #1 Gepost op: 2007/03/28, 08:56:13 »
Ik zie niet echt een foutmelding. Alleen een waarschuwing dat ie UTF-8 gaat proberen. Daar is op zich geen probleem mee.
Kan je anders eens de precieze fout doorsturen, want ik denk dat ik scheel begin te zien :)

Offline Mark Smulders

  • Lid
  • Steunpunt: Nee
Probleem met branden met K3B
« Reactie #2 Gepost op: 2007/03/28, 20:01:19 »
Ik heb vandaag nog verder gezocht en het lijkt een bug te zijn.

https://launchpad.net/ubuntu/+source/k3b/+bug/90030

Nu alleen nog een manier zien te vinden om dit probleem op te lossen, want dat kan ik daar niet vinden. Ik weet in ieder geval zeker dat mijn brander OK is, want DVD's branden lukt wel en branden onder windows lukt ook.

Dus als iemand nog een tip heeft?


Raar maar. K3B setup opgestart, wachtwoord ingevoerd, even een vinkje aan en uit aangezet bij Brand-groep gebruiken en op OK geklikt. Nu doet hij het wel.

Groetjes,
Mark