Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Trebler installatie foutmelding  (gelezen 335 keer)

Frederik

  • Gast
Trebler installatie foutmelding
« Gepost op: 2014/12/18, 17:52:28 »
Tribler voor Ubuntu heb ik gedownload
http://www.nu.nl/internet/3956739/nederlanders-ontwikkelen-anoniem-torrentprogramma.html

Het installeren mislukt (via het softwarecentrum) omdat ik een foutmelding krijg: Afhankelijkheid is niet vervulbaar: python-libtorrent (>=0.16.4) en dat zegt mij weer eens helemaal niks.
Wie weet raad?

Offline jnom

  • Lid
  • Steunpunt: Nee
Re: Trebler installatie foutmelding
« Reactie #1 Gepost op: 2014/12/18, 18:44:36 »
Synaptic pakketbeheer geinstalleert ? Zoek hierin naar python-lbtorrent en vink dit zo nodig aan voor installatie. Daarna nogmaals proberen.

Frederik

  • Gast
Re: Trebler installatie foutmelding
« Reactie #2 Gepost op: 2014/12/18, 21:06:59 »
0 pakketten in de lijst 0 te installeren  :-[

Offline jnom

  • Lid
  • Steunpunt: Nee
Re: Trebler installatie foutmelding
« Reactie #3 Gepost op: 2014/12/19, 09:20:38 »
Staat bij mij wel in de lijst maar ik gebruik Ubuntu 14.04. Misschien is dit het verschil.

Frederik

  • Gast
Re: Trebler installatie foutmelding
« Reactie #4 Gepost op: 2014/12/19, 11:21:52 »
Zou kunnen. einde oefening. Bedankt in ieder geval voor de poging :)