Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hulp installatie gevraagd  (gelezen 745 keer)

Offline ron1872

  • Lid
  • Steunpunt: Nee
Hulp installatie gevraagd
« Gepost op: 2014/12/16, 18:38:45 »
Ik heb net een andere laptop gekocht, een HP 15 r085nd met daarop Windows 8.1.

Natuurlijk wil ik weer Ubuntu erop. Ik loop gruwelijk vast met het veranderen van de bootvolgorde om vanaf CD/DVD Ubuntu geinstalleerd te krijgen. CD heb ik wel ingekregen vanuit Windows. Wie heeft het verlossende antwoord om verlost te raken van Windows?

Ubuntu 14.04 LTS

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #1 Gepost op: 2014/12/16, 19:57:11 »

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #2 Gepost op: 2014/12/16, 20:46:58 »
dubbel



« Laatst bewerkt op: 2014/12/16, 21:01:33 door ron1872 »
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #3 Gepost op: 2014/12/16, 20:59:09 »
De aanwijzingen in de linker kolom gevolgd en gedaan. Kom ik op:

Citaat
Schakel de functietoets voor eenmalige opstartwijziging in
2.3. Daarna schakelt u in het UEFI de functietoets in voor eenmalige opstartwijziging. Zie onderstaande schermfoto van het UEFI van een Acer Travelmate laptop (klik erop om hem te vergroten):

Die is in het menu niet aanwezig.

Verderop de opmerking dat ik de 64 versie moet hebben en ik heb nog de 32 bits versie van Ubunti 12.04. Zou dat de reden zijn dat de laptop niet vanaf DVD opstart, maar gelijk doorgaat naar Windows?
« Laatst bewerkt op: 2014/12/16, 21:01:44 door ron1872 »
Ubuntu 14.04 LTS

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #4 Gepost op: 2014/12/16, 21:37:47 »
Als je computer vanaf fabriek geleverd is met Windows 8.1, dan beschikt hij over een UEFI die per se 64 bits Linux moet hebben.

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #5 Gepost op: 2014/12/16, 22:05:51 »
Klinkt logisch, maar verklaart dit ook het feit dat de laptop na opstarten en een 32 bits dvd erin toch doorstart naar windows en niet ergens stopt?
Ubuntu 14.04 LTS

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Hulp installatie gevraagd
« Reactie #6 Gepost op: 2014/12/16, 22:10:04 »
Heb je ook item 2.4 uitgevoerd? CSM inschakelen?

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #7 Gepost op: 2014/12/16, 22:38:44 »
Ja heb ik gedaan, maar hij boot daardoor niet vanaf dvd.
Ubuntu 14.04 LTS

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #8 Gepost op: 2014/12/17, 12:37:09 »
Linux 32-bit ondersteunt UEFI niet, dus je zult écht de 64-bits-versie moeten hebben. Probeer anders om Secure Boot uit te schakelen, wie weet dat dat helpt. En anders moet je wellicht een bepaalde toets gebruiken om vanaf een extern medium te booten. Op mijn hybrid, MS Surface Pro 3, is dat power indrukken+volume omlaag ingedrukt houden, op mijn ouders' PC, een Sony Vaio Tap 20, is dat de ASSIST-knop indrukken i.p.v. de power-knop, etc.

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #9 Gepost op: 2014/12/17, 15:49:36 »
Secure Boot staat inderdaad uit, maar dat helpt niet, dus even afwachten tot tante pos een dvdtje hier langs brengt met de 64 bits versie 14.04. Ondertussen kan ik nog even zoeken naar de juiste toetscombinatie om eenmalig anders te booten. Vooralsnog veroordeeld tot Windows ;)
Ubuntu 14.04 LTS

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Hulp installatie gevraagd
« Reactie #10 Gepost op: 2014/12/17, 17:03:47 »
Het kan natuurlijk geen kwaad om gewoon een X aantal keren op te starten, en gewoon elke F toets en escape en delete te proberen.
Bij elke opstart de bewuste toets repeterend indrukken en kijken wat er gebeurt......
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Hulp installatie gevraagd
« Reactie #11 Gepost op: 2014/12/17, 17:17:06 »
Secure boot UIT (Off)
Legacy boot (CSM) AAN (On) of Automatic

Opstarten met Esc, Boot options (F9 F10 ? )
Dan kun je zelfs 32bit distro's draaien vanaf CD/DVD/USB
« Laatst bewerkt op: 2014/12/20, 21:51:39 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #12 Gepost op: 2014/12/17, 20:34:19 »
Secure boot UIT (Off)
Legacy boot (CSM) AAN (On) of Automatic

Als de optie voor Legacy Boot er is ja. Bij mij is die optie er niet; heb alleen de optie op Secure Boot uit te zetten en dan kan ik daarna alles opstarten vanaf USB dus secure boot uitzetten triggert CSM.

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #13 Gepost op: 2014/12/20, 15:24:37 »
Dankzij voorgaande tips van jullie is het inmiddels gelukt met een 64 bits versie en Secure boot uit.  Gelijk Windows eraf gehaald, dus volledig Ubuntu 14.04 LTS.

Ik heb nog wel twee vragen:

Bij opstarten krijg ik een blauw administrator inlog schermpje. Hoe is die te verwijderen?

Ik zou graag weer de gnome van 10.04 LTS willen hebben. Wat is de kortste weg om dit voor elkaar te krijgen?


Ubuntu 14.04 LTS

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #14 Gepost op: 2014/12/20, 19:39:45 »
Gnome 10.04.
Dan kun je het beste ubuntu mate dvd downloaden, dan heb je de oude gnome 2 scherm.
https://ubuntu-mate.org/download/

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #15 Gepost op: 2014/12/21, 09:19:37 »
Gelukt, bedankt!

Zit ik nog even met het blauwe admin inlogscherm wat vanuit UEFI lijkt te komen. Terug zetten naar default settings heeft helaas geen resultaat. Iemand nog een idee hoe die er nog uit te halen is?

Ubuntu 14.04 LTS

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #16 Gepost op: 2014/12/21, 09:56:38 »
Gelukt, bedankt!

Zit ik nog even met het blauwe admin inlogscherm wat vanuit UEFI lijkt te komen. Terug zetten naar default settings heeft helaas geen resultaat. Iemand nog een idee hoe die er nog uit te halen is?
geef eens meer info,
foto,
Wat doe je dan met je login?

http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=5296064&docId=emr_na-c03483233
Misschien is dit wat je ziet.

Anders google hier op,
HP 15 r085nd+uefi+admin+login+blue screen
HP 15 r085nd+uefi+admin+login

Lees eens je handleiding rustig door van je moederbord(bios), misschien mis je iets. Herhaal dit over een paar dagen zodat je niks mist.
« Laatst bewerkt op: 2014/12/21, 10:04:58 door jan11000 »

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #17 Gepost op: 2014/12/21, 11:24:49 »

geef eens meer info,
foto,
Wat doe je dan met je login?


Voordat ik ubuntu installeerde heb ik in UEFI een admin wachtwoord aangemaakt. Vervolgens windows verwijderd en ubuntu geinstalleerd.

Start ik nu op dan komt er eerst een klein blauw schermpje waarin het wachtwoord ingegeven moet worden:

´Enter Administrator Password or Power On Password.´

Daarna start ubuntu verder op. Een screenshot is helaas niet mogelijk.
« Laatst bewerkt op: 2014/12/21, 12:04:48 door ron1872 »
Ubuntu 14.04 LTS

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Hulp installatie gevraagd
« Reactie #18 Gepost op: 2014/12/21, 13:14:34 »
Ron1872,
Ik had mogelijk hetzelfde met mijn Acer. Daar had ik een "supervisor password" en een "hdd-password" nodig om de benodigde instellingen te kunnen aanpassen. Maar nadat alles goed draaide, heb ik dat wachtwoord in de UEFI gewoon weer verwijderd: nieuwe instellen, return ingeven.