Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan geen verbinding met internet maken  (gelezen 840 keer)

wr19026

  • Gast
Kan geen verbinding met internet maken
« Gepost op: 2007/03/27, 14:52:36 »
Ik heb een server die 6.06 draait. Deze is via een KPN SDSL router verbonden met internet (lijkt het).

Verbindingen naar de server worden probleemloos gemaakt. Zo kan ik www, mail etc zonder problemen bekijken.

Het probleem komt pas als ik vanaf de server iets naar het internet wil doen. Ping, mail , webverkeer (via lynx) etc werkt niet

Dus, geen updates, geen uitgaande mail etc.

Het lijkt me stug dat de netwerkkaart kapot zou zijn, volgens mij is die nl. dommer dan het alleen blokkeren van uitgaand verkeer.

Ik heb ondertussen even gekeken wat er gebeurd als ik DHCP gebruik om een IP adres te krijgen en wat schetst m'n verbazing? Dan gaat het goed!

Iemand enig idee?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Kan geen verbinding met internet maken
« Reactie #1 Gepost op: 2007/03/27, 15:18:49 »
Dan staan de netwerkinstellingen die je er handmatig in hebt gezet niet goed.
Via dhcp krijgt je server wel de goede instellingen.

Heb je toevallig ergens een proxy ingesteld?
Verkeerd IP adres ingevuld van de gateway?
Geen DNS server ingesteld?

Kijk alle instellingen even na als je het via dhcp ingesteld hebt.
Wat zijn de verschillen met de handmatige instellingen?

wr19026

  • Gast
Kan geen verbinding met internet maken
« Reactie #2 Gepost op: 2007/03/27, 18:00:59 »
1 op 1 vergelijking met de server die er naast staat en via dezelfde router naar het net gaat gedaan en er is ogenschijnlijk geen verschil.

Kopietje van die /etc/network/interfaces gedaan, fixed interne IP aangepast, network interfaces opnieuw opgestart en bingo, het werkt wel.

Vreemd, maar m'n probleem is opgelost :)