Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: <opgelost> 14.04(USB) toont sommige bestanden niet en 10.10 wel  (gelezen 353 keer)

Offline Redlite

  • Lid
  • Steunpunt: Nee
Omdat mijn 10.10 uitgerangeerd is overweeg ik om een fresh install te doen op mijn machine. Ik ben dus een backup aan het maken op een usbschijf van 1TB om daarna via een usbstick een install te doen.

Het rare is dat hij in 10.10 alle bestanden op de usbschijf netjes toont terwijl hij, waneer ik 14.04 van de usb-stick start, sommige submappen of bestanden niet wilt tonen.

Wanneer ik een bestand wil aanmaken op de plaats waar ik mappen of bestanden verwacht geeft hij me I/O error zonder enige verdere uitleg.

waar moet ik beginnen zoeken?
« Laatst bewerkt op: 2014/12/26, 16:55:24 door Redlite »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #1 Gepost op: 2014/12/15, 23:14:13 »
Zeer herkenbaar, heb dat ook bij 1 map, helaas... die map ooit gebackupt naar mijn externe harde schijf op een oudere versie en wil nu op geen enkele Linux-distro meer openen :( Mijn externe harde schijf is ext4 geformatteerd, is dat bij jou ook zo?

Offline Redlite

  • Lid
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #2 Gepost op: 2014/12/15, 23:31:02 »
Mijn externe harde schijf is ext4 geformatteerd, is dat bij jou ook zo?

Neen NTFS omdat het ook om een win machine moet kunnen draaien.
Ik kan me niet voorstellen dat wij de enige zijn en het probleem lijkt me groot genoeg.
Kent er iemand een fix/workaround?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #3 Gepost op: 2014/12/16, 05:25:44 »
Wat zegt een windows machine?
Maak een copie in windows!
Doe in windows nadat je een copie hebt gemaakt, een scandisk(chkdsk), werkt het copieren nu wel.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #4 Gepost op: 2014/12/16, 10:50:49 »
Een kopie in windows van een Linux bestand???
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #5 Gepost op: 2014/12/16, 12:27:21 »
En wat als je geen Windows hebt?

Offline Redlite

  • Lid
  • Steunpunt: Nee
Re: 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #6 Gepost op: 2014/12/26, 16:54:50 »
Ok...

Ik heb het probleem opgelost door 14.04 te draaien vanaf usb en zo de copy uit te voeren. Alle bestanden zijn nu mooi gecopierd.

Omdat 10.10 nu echt wel obsolete en buggy is geworden heb ik ondertussen een fresh install gedaan van 14.04... works like a charm.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: <opgelost> 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #7 Gepost op: 2014/12/26, 20:55:31 »
Mooi dat het opgelost is :) Maar opgelost markeren gaat al een hele tijd anders: klik onderaan je topic op Markeer dit topic als opgelost.

Offline Redlite

  • Lid
  • Steunpunt: Nee
Re: <opgelost> 14.04(USB) toont sommige bestanden niet en 10.10 wel
« Reactie #8 Gepost op: 2014/12/26, 21:26:07 »
ah... well looky here...   :laugh: