Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [ôpgelost]plugin bijwerken??  (gelezen 806 keer)

Offline wolfke

  • Lid
  • Steunpunt: Nee
[ôpgelost]plugin bijwerken??
« Gepost op: 2014/12/15, 13:42:36 »
hallo, ik heb ubunu12.04, firefox 34.0 en ineens krijg bij proberen afspelen video's (Youtube) volgend bericht:
"Deze plugin is kwetsbaar en moet worden bijgewerkt Adobe flash activeren, nu controleren op updates"

Als ik dan op controleren klik, krijg ik 2 plugins te zien:
- Shockwave flash - up-to-date
- The Totem 3.0.1 plugin   status onbekend.     onderzoeken.
Als ik daarop klik krijg ik via Google heel wat info over plugins, maar ik snap niet goed hoe ik dat moet oplossen.
graag een beetje hulp.
« Laatst bewerkt op: 2014/12/15, 22:35:26 door wolfke »

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #1 Gepost op: 2014/12/15, 13:46:05 »
Welke versie heb je? Adobe Flash of een andere plugin?
*.424 en lager geeft jouw melding 
Dit is de laatste: 11.2.202.425 die zit in de standaardbronnen en zou je moeten krijgen als je op update drukt (of hebben als je systeem uptodate is).

Type in de Firefox adresbalk:
about:plugins

Citaat
Shockwave Flash
    Bestand: libflashplayer.so
    Pad: /usr/lib/adobe-flashplugin/libflashplayer.so
    Versie: 11.2.202.425
    Status: Ingeschakeld
    Shockwave Flash 11.2 r202
« Laatst bewerkt op: 2014/12/15, 13:49:20 door VuurVosje »

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #2 Gepost op: 2014/12/15, 14:16:56 »
ik krijg deze boodschap:

Shockwave Flash
    Bestand: libflashplayer.so
    Pad: /usr/lib/flashplugin-installer/libflashplayer.so
    Versie: 11.2.202.424
    Status: Ingeschakeld (STATE_VULNERABLE_UPDATE_AVAILABLE)
    Shockwave Flash 11.2 r202

daar staat dan inderdaad bij dat die moet bijgewerkt worden;
dan kom ik bij Adobe flash player terecht.
- ik kies de juiste versie om te downloaden (ubuntu 10.04+)
- krijg dan de vraag:
  Deze koppeling moet worden geopend met een toepassing, kies de welke.
 
Wat moet ik daar kiezen? ik werk al een aantal jaren met ubuntu maar ben dit nog nooit tegengekomen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #3 Gepost op: 2014/12/15, 14:20:28 »
Je moet Updatebeheer draaien en de laatste updates voor Ubuntu binnenhalen. Daar zit ook de nieuwste Flash Player bij die dit probleem oplost.

Offline wolfke

  • Lid
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #4 Gepost op: 2014/12/15, 14:27:17 »
inderdaad. Sorry  :-[ :-[ ik dacht dat mijn systeem up-to-date was.
Het is opglost.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #5 Gepost op: 2014/12/15, 15:28:10 »
The Totem 3.0.1 plugin   status onbekend    <  Inderdaad had ik ook ,daarom Totem compleet verwijderd en de VL browser plugin geinstall ,daar staat dan weer bij *kwetsbaar*.
Wat mij betreft kwestie plugin de pot op ,hij doet het .....  voila  =D
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: plugin bijwerken??
« Reactie #6 Gepost op: 2014/12/15, 20:11:12 »
inderdaad. Sorry  :-[ :-[ ik dacht dat mijn systeem up-to-date was.
Het is opglost.

Opgelost gaat tegenwoordig zo: http://forum.ubuntu-nl.org/index.php?topic=37125.0