Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid met kscd. Ik doe iets fout?  (gelezen 275 keer)

Offline Dump

  • Lid
  • Steunpunt: Nee
Geen geluid met kscd. Ik doe iets fout?
« Gepost op: 2014/12/13, 21:03:05 »
Hoi allen.
Ik heb net 2 kasten met Ubuntu 14.04 lts geïnstalleerd. Beide volledig op zichzelf staand. Dus eigen boxen, scherm etc. etc.
Nu wil ik het geluid testen maar uit beide komt geen geluid. Ik heb bij beide kscd geïnstalleerd vanuit het software centrum omdat die simpel was.
Ik zie dat kscd wel afspeelt ne het invoeren van de muziek cd (althans, de secondes lopen en de nummers zijn in beeld) maar geen geluid.
Beide box sets kunnen natuurlijk niet stuk zijn. Er zal denk ik nog een programma naast geopend moeten worden?
Wie helpt me verder met kscd?
Gr. Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #1 Gepost op: 2014/12/13, 21:19:54 »
Ik merk nu dat ik op beide kasten geen geluid heb. Dus ook niet via youtube op de kop telefoon?
Gr. Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #2 Gepost op: 2014/12/13, 22:24:10 »
Ik ben nu al bijna 3 uur bezig maar het is onbegrijpelijk. Voor mij althans. Ik heb al meerdere malen met succes een Ubuntu installatie gedaan, ook voor anderen, maar ik krijg geen geluid bij beide systeemkasten. Goed, ik ben een leek maar krijg in principe (ook met hulp van hier) het altijd voor elkaar. Ik zie iets over het hoofd. Moet er door mij apart nog iets geïnstalleerd worden.
Ook heb ik deze tip --- https://sites.google.com/site/computertip/geengeluid --- op 1 kast doorgelopen (alleen de linkerkant van de tip pagina) maar geen resultaat.
Ik ben het zat en stop er nu even mee. Jammer. Ik had 1 set gauw willen afleveren maar dat zit er niet in. Pffffffffffffffffffft.
Ik wacht een tip af.
Gr. Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #3 Gepost op: 2014/12/14, 23:26:04 »
Hoi allen.
Zonder de indruk te wekken dat het normaal is een antwoord binnen een uur te krijgen  zou het ook maar zo kunnen zijn dat deze vraag onder een ander item geplaatst moet worden. b.v. installatie Ubuntu.
Graag hoor ik dit als dat zo is. Verder heb ik geduld zat. Nou ja, dan had ik deze vraag niet gesteld natuurlijk. Eerlijk is eerlijk.
Gr. Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #4 Gepost op: 2014/12/15, 05:36:10 »
Rechtsboven in tenminste xubuntu, heb je een geluids icoon.
De rechter tabblad, daar staat je hardware in die geluid kan afspelen,
zet alles uit wat je niet gebruikt,(zodat er maar 1 over blijft),
rebooten,
dan zou het geluid naar het over gebleven apparaat gaan.

Of,
Alsa mixer installeren, en kijken of alles aan staat, en er iets niet uit gevinkt staat.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #5 Gepost op: 2014/12/15, 16:21:01 »
Hallo jan11000.
Je was er lekker vroeg bij. Bedankt.
Ik ga straks is even kijken hoe de boel er voor staat. Wat een gedoe.
Ik hoop dat je tip de goede is.
Je hoort van me.
Gr. Dump.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #6 Gepost op: 2014/12/15, 20:42:48 »
Hahaha. Weet ik wel hoor, Femke98.
Ik ben ook heel blij met de vrijwilligers.
Maar door mijn geduld donder ik nog net niet alles uit huis maar diep in mijn hart voel ik er wel veel voor. Zo lang al bezig, ook vanavond weer en dan eindelijk maar een ietsie pietsie geluid er eindelijk uit krijgen is wel erg frustrerend. Bovendien ben ik op het ogenblik pittig ziek en ga pas aan de gang als ik afleiding nodig heb. Ik heb het vandaag bewust laten zitten. Vanavond dus maar weer even de stoute schoenen aangetrokken. Een ding, ik geef nooit op. Maar ik ga je  linken weer uitvoeren. En dan te bedenken dat voor heen alles in "bijna" een klap voor elkaar was.
Ik laat nog van me horen.
P.s. kscd is een cd speler progje.
Ik was een newbie maar blijf een leek. Sorry.

Offline Dump

  • Lid
  • Steunpunt: Nee
Re: Geen geluid met kscd. Ik doe iets fout?
« Reactie #7 Gepost op: 2014/12/16, 14:23:28 »
Hoi Femke98.
Ik ga nu beginnen met de voorstellen van jan11000 heeft gedaan uit te voeren.
Wonderlijk genoeg heb ik uiteindelijk 1 kast wel geluid tevoorschijn getoverd maar vraag me niet hoe. Nog even op deze ene kast versie 12.04 er op gezet of dat soms nog iets zou uitmaken maar dat was niet het geval. Dus nu maar weer verder met 14.04 en de jan11000 suggesties.
Je hoort nog wel van me.
Gr en bedankt. Dump.
Ik was een newbie maar blijf een leek. Sorry.