Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding bij installeren  (gelezen 206 keer)

Offline svv1972

  • Lid
foutmelding bij installeren
« Gepost op: 2014/12/05, 17:03:16 »
Bij het installeren van ubuntu 14.04.1 krijg ik de volgende melding.

'NoneType' object has no attribute 'get_info'

Daarna kan ik alleen maar stoppen.
- ik heb het al een keer opnieuw gedownload
- ik start vanaf dvd.

Alvast bedankt.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installeren
« Reactie #1 Gepost op: 2014/12/05, 22:26:56 »
Hallo, dat schijnt een bekende bug te zijn en wubi-gerelateerd, lees even goed, misschien is het ook dvd-gerelateerd. Zoek op die foutmelding en kijk eens rond:
https://duckduckgo.com/?q=NoneType%27+object+has+no+attribute+%27get_info%27&t=canonical
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij installeren
« Reactie #2 Gepost op: 2014/12/06, 22:31:16 »
Is het correct dat je probeert om Ubuntu te installeren vanuit Windows?

Dan kan je beter eerst eens kijken of je de DVD kan opstarten direct vanuit je BIOS dus voor je Windows opstart.

Voor alle denkbare tips:
https://sites.google.com/site/computertip/


Offline svv1972

  • Lid
Re: foutmelding bij installeren
« Reactie #3 Gepost op: 2014/12/08, 11:40:30 »
Hallo Arjan,

Ja ik start op via windows.

En daar lag ook het probleem.
Ik moest even zoeken hoe ik de BIOS kon aanpassen maar nadat ik dat gedaan heb kon ik de laptop herstarten met de iso dvd erin en toen liep de installatie als een zonnetje.

Dank.