Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem video-afspeel software  (gelezen 486 keer)

Offline fagus

  • Lid
  • Steunpunt: Nee
probleem video-afspeel software
« Gepost op: 2014/12/03, 11:33:56 »
Hallo

Ik heb sinds een paar weken problemen met het afspelen van video's. In Firefox spelen ze veel te snel en zonder geluid af. In Chrome is er geen probleem.

Ook video's op mijn harde schijf afspelen is een probleem. Met VLC  of Totem .flv-videobestanden afspelen lukt gewoon niet. Met SM-polayer spelen ze veel te snel af. Mp4-bestanden spelen wel af.

Ik vermoed dat er misschien ergens een programma-onderdeel ontbreekt maar weet niet welk.  De hints uit de foutenreportage ('interne fout') lossen het probleem niet op. Herinstallatie van VLC, Totem en SM-player geeft geen resultaat.

Kan iemand helpen? Veel dank daarvoor!

Fagus

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: probleem video-afspeel software
« Reactie #1 Gepost op: 2014/12/03, 12:00:36 »
Enige info over computer en Linux versie is waarschijnlijk wel handig.

Het te snel afspelen in FF heb ik (Xubuntu) opgelost door een HTML5 plugin te gebruiken, en elke video in FF met de HTML5 plugin/player af te laten spelen.

De rest van het probleem zou ik zo niet weten.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04