Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: De taalondersteuning kon niet volledig geïnstalleerd worden  (gelezen 256 keer)

Offline Cme

  • Lid
  • Steunpunt: Nee
De taalondersteuning kon niet volledig geïnstalleerd worden
« Gepost op: 2014/11/24, 15:00:21 »
Na een (her-)installatie van Ubuntu krijg ik de volgende melding:

Transaction failed: Package dependencies cannot be resolved
 The following packages have unmet dependencies:

language-pack-gnome-nl: language-pack-nl:

Package dependencies cannot be resolved

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.
Details:
The following packages have unmet dependencies:
language-pack-gnome-nl: language-pack-nl:

Wat kan ik veranderen zodat de taalondersteuning wel lukt
Heb de installatie gedaan als volgt:
1 partitie: /
2 partitie: /boot
3 partitie: LinuxSWAP
maar dit kan toch geen invloed hebben gehad?
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Re: De taalondersteuning kon niet volledig geïnstalleerd worden
« Reactie #1 Gepost op: 2014/11/24, 15:27:44 »
Er is een topic waar ze naar een oplossing zoeken.
http://forum.ubuntu-nl.org/index.php?topic=86819.25

Ik zelf had het ook, maar kon na een maand normaal updaten. Dus misschien ook maar een beetje wachten?

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: De taalondersteuning kon niet volledig geïnstalleerd worden
« Reactie #2 Gepost op: 2014/11/25, 11:11:14 »
Er is een topic waar ze naar een oplossing zoeken.
http://forum.ubuntu-nl.org/index.php?topic=86819.25
Bedankt. Ik heb gekeken en aldaar bedacht dat ik Ubuntu ge(her-)installeerd heb zonder tegelijk pakketten binnen te halen. Na installatie heb ik  als eerst Software & Updates ingesteld zoals Pjotr op Computertips aangeeft. Nu heb ik de door hem aanbevolen pakketten binnengehaald: Synaptic, dconf-tools gksu, Gnome-commander, libgnomevfs2-extra, lxkeymap, gdebi dkms leafpad gparted. Hierna kwam het Taalpakket-nl wel door. (na herstarten)... Een of meerdere pakketten heeft gezorgd voor de doorbraak van het Taalpakket-nl. In eerdere installaties heb ik nl. geen dergelijk probleem met gehad met Ubuntu 14.04.
Nog even een Grub-update uitgevoerd en die staat nu ook netjes in het Nederlands.
« Laatst bewerkt op: 2014/11/25, 11:21:57 door Cme »
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: De taalondersteuning kon niet volledig geïnstalleerd worden
« Reactie #3 Gepost op: 2014/11/25, 11:54:47 »
Zie onderstaande link:

https://bugs.launchpad.net/ubuntu/+source/language-pack-gnome-nl-base/+bug/1394923

De oplossing volgt, als het goed is, spoedig.
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.3+W10 (gezins pc/hoofd pc) ** Mint Cinnamon 18.3+W10 (werk-pc) ** Mint XFCE 18.3 (laptop 1)  ** Mint Cinnamon 18.3 (laptop 2) ** W10 (laptop 3) **

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: De taalondersteuning kon niet volledig geïnstalleerd worden
« Reactie #4 Gepost op: 2014/11/25, 13:25:36 »
Is gemaakt het gaat weer !.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren