Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: playonlinux start niet door  (gelezen 1359 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
playonlinux start niet door
« Gepost op: 2014/11/22, 11:01:04 »
Hallo Forum,

Op een laptop met Linux Mint 13 maya staat playonlinux via het softwarecentrum.

Echter als ik dan een "windows programma" wil starten dan gaat het niet goed.

Waar zit dit probleem?

groet

Spidey-westland
Spidey-Westland

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: playonlinux start niet door
« Reactie #1 Gepost op: 2014/11/22, 15:08:08 »
Had je die Windows programma' s dan wel zonder foutmeldingen, kunnen installeren? Wat voor een foutmeldingen geven die Windows programma' s dan, als je deze probeert te starten? En staan ze wel in de playonlinux Supported software hyperlink?

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: playonlinux start niet door
« Reactie #2 Gepost op: 2014/11/22, 17:59:58 »
@ jolo,

Ik heb in map playonlinux wat gevonden.

Zie de bijlage:

Het is programma "Easy Bridge" en dit is ingepakt "EZBsetup.exe".

Op een pc met LM17 draait dit wel maar op pc met LM 13 werkt dit niet.

Als ik op "ezbsetup.exe" met de muis en rechts klikt dan zie ik in LM 17 "Openen met "Wine Windows programmalader, en dan zie ik hoe het programma wordt geinstalleerd, daarna kan ik ook een starter maken.
"
en op pc met LM 13 zie ik hetzelfde, maar dan zie ik alleen de eerste keer "zelf uitpakken" en daarna gebeurt niets.

groet

Spidey



 
Spidey-Westland

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: playonlinux start niet door
« Reactie #3 Gepost op: 2014/11/22, 22:31:39 »
Het gaat zo te zien om een stokoud programma http://www.stevenhan.com/Old/EasyBridge.htm
Die zo te zien al eens onder Ubuntu 8.04 en Ubuntu 8.10 met wine 1.1.10 heeft gewerkt https://appdb.winehq.org/objectManager.php?sClass=version&iId=13120

Ik heb dit zelf ook even gedownload. En inderdaad Easy Bridge installeert correct via wine 1.6 van Ubuntu 14.04. Maar niet via wine 1.4 van Ubuntu 12.04.5. Als ik dit daarin doe in het terminalvenster
jolo@R61i:~/Downloads$ wine EZBSetup.exe
modify_ldt: Ongeldig argument
modify_ldt: Ongeldig argument
modify_ldt: Ongeldig argument
modify_ldt: Ongeldig argument
modify_ldt: Ongeldig argument
err:module:attach_process_dlls "krnl386.exe16" failed to initialize, aborting
err:module:LdrInitializeThunk Main exe initialization for L"C:\\windows\\system32\\winevdm.exe" failed, status c0000005


Ook het installeren van wine 1.6 of wine 1.7 via een ppa verandert daar niets aan. Het zou om een bug kunnen gaan https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1327532
Alleen is die bij hun met Ubuntu 14.04.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: playonlinux start niet door
« Reactie #4 Gepost op: 2014/11/24, 11:22:55 »
@ jolo,

Ik heb de versies van LM13 en LM 17 via "synaptic" gezocht naar "wine" en in een document gezet.

Daarna de documenten met elkaar vergeleken:

De niet werkende versie op LM 13 bevat de pakketten:

wine;
playonlinux;
winetricks
winegecko2.24
winegecko1.4
wine-mono4.5.2
wine1.7
wine1.7-i386

De werkende versie op LM17 bevat de pakketten:

wine
wine1.6
wine1.6-amd64
wine1.6-i386:i386

Op een Xubuntu systeem met "playonlinux" werkend  vind ik de pakketten:

wine
winetricks
playonlinux
winegecko2.21
wine1.6
wine1.6-amd64
wine-mono0.0.8
wine-gecko2.21:i386
wine1.6-i386:i386

Is het dan op LM 13 werkend te maken door dezelfde pakketten als op LM 17 via Synaptic op te sporen en te installeren?

groet

Spidey-Westland



Spidey-Westland

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: playonlinux start niet door
« Reactie #5 Gepost op: 2014/11/24, 21:29:43 »
Het is best mogelijk dat er iets ontbreekt in Linux Mint 13. Ik heb geen pc's met Linux Mint 13. Maar omdat deze is gebaseerd op Ubuntu 12.04 heb dit nog wel even gecheckt, op een andere pc met Ubuntu 12.04. Als ik daarop wine 1.4 installeer via synaptic dan toont deze toch een hele rij afhankelijkheden om mee te installeren. Als ik daarmee akkoord gaat, dan verschijnt er nog wel een melding
E: Kan ontbrekende pakketten niet corrigeren

W: Kon http://nl.archive.ubuntu.com/ubuntu/pool/main/m/mesa-lts-trusty/libgl1-mesa-dri-lts-trusty_10.1.3-0ubuntu0.1~precise1_i386.deb niet ophalen
  404  Not Found
Ik heb de installatie wel kunnen voltooien. En merkwaardig genoeg, kon ik daarin wel Easy Bridge met succes installeren.

Dus wellicht zou je wine kunnen verwijderen, en nogmaals opnieuw installeren. Overigens zie ik nu dat de Ubuntu 12.04 waarop de Easy Bridge installatie mislukte, kernel versie 3.2.0-70 heeft. Terwijl de Ubuntu 12.04 waarop de Easy Bridge installatie gelukt is, kernel versie 3.13.0-40 heeft.

//edit: Ik heb inmiddels op die Ubuntu 12.04 met die 3.2.0-70 kernel, deze via synaptic geüpgraded naar 3.13.0-40.
Start-Date: 2014-11-25  06:12:04
Commandline: /usr/sbin/synaptic
Install: linux-image-3.13.0-40-generic:amd64 (3.13.0-40.69~precise1), linux-image-generic-lts-trusty:amd64 (3.13.0.40.35)
End-Date: 2014-11-25  06:13:26
En inderdaad kan na de kernel upgrade daarop ook Easy Bridge geïnstalleerd worden. Wellicht zit er een bug in die oude 3.2.0-70 kernel.

Als je in Linux Mint de kernel wilt upgraden, kun je in updatebeheer categorie 4 en 5 inschakelen.
« Laatst bewerkt op: 2014/11/25, 20:47:34 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: playonlinux start niet door
« Reactie #6 Gepost op: 2014/11/26, 13:57:45 »
@ jolo,

Bedankt voor je laatste tip.

Ik heb via "Synaptic" linux-image-3.13.0-40.  geinstalleerd.

Hierna opnieuw opgestart en daarna via PlayonLinux "EasyBridge" aan de praat gemaakt..

Deze run nu op Linux Mint 13.

Zo kan ik nu bij de aanvrager dit programma laten draaien.

groet

 ^-^ Spidey-Westland

Spidey-Westland

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: playonlinux start niet door
« Reactie #7 Gepost op: 2014/11/26, 21:22:11 »
Ik heb via "Synaptic" linux-image-3.13.0-40. Geinstalleerd.
Bedoel je dat je de 3.13.0-40 kernel hebt kunnen installeren, zonder in updatebeheer categorie 4 en 5 te hebben ingeschakeld?

Wat je vraag betreft via pb over de 3.2.0-70 kernel. Het verwijderen van die 3.2.0-70 kernel is niet vereist. Of wacht er eventueel mee, totdat je zeker weet dat de 3.13.0-40 kernel met geen problemen veroorzaakt met software of hardware.

Weliswaar heeft Easy Bridge de  3.13.0-40 kernel nodig tijdens de installatie. Maar kan na het voltooien van de installatie nog wel werken met de oude 3.2.0-70 kernel.

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: playonlinux start niet door
« Reactie #8 Gepost op: 2014/11/27, 09:51:13 »
@ jolo,

Ik had in updatebeheer>bewerken>voorkeuren al 4 en 5 aangevinkt.
Hierna via Synaptic gezocht naar "linux-image-3.13.0-40-generic:amd64 (3.13.0-40.69~precise1), linux-image-generic-lts-trusty:amd64 (3.13.0.40.35)"
Dit heb ik aangevinkt om het installeren en dan toepasen.

Laptop opnieuw opgestart, geen meldingen.

Nu eerst "sudo apt-get update" uitgevoerd.

Easy Bridsge geinstalleerd.

Draait goed.

Ik laat de  3.2.0-70 kernel¨ in Synaptic staan.

Spidey-Westland