Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Over gegaan naar 14.04 en dingen werken niet meer!  (gelezen 357 keer)

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Over gegaan naar 14.04 en dingen werken niet meer!
« Gepost op: 2014/11/20, 15:21:42 »
Laten we eenvoudig beginnen:In 12.04 werkte mijn router gewoon,kreeg daar door heen gewoon toegang tot internet en netwerk.Werkt nu niet meer!
In 12.04 kon ik in een map kiezen hoe de bestanden geordend werden,kan nu niet meer.
In 12.04 werkten screenlets,nu niet meer.
Allerlei andere dingen werken niet meer.

Maar het gekste vind ik toch dat mijn router niet meer werkt,simpel ding,werkte in 12.04 out of the box.Valt ook niks op in te stellen..Waarom nu niet?
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #1 Gepost op: 2014/11/20, 16:56:10 »
Wat bedoel je precies met dat je router niet werkt, dat heeft toch niets met ubuntu te maken? Als de router problemen heeft moet je de helpdesk van je internet provider bellen, die kunnen je vast helpen met problemen met de router.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #2 Gepost op: 2014/11/20, 20:47:38 »
Ten eerste is het een oude router,niet bekend bij de provider.En waarom zou die door de provider ingesteld moeten worden als die voor 14.04 gewoon werkte?Het enigste wat verandert is,is het OS..
Misschien heeft hij een andere ipnummer,maar daar op deed hij hier voor het ook op..
Doe rustig aan,ben ik ook de hele dag druk mee.

Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #3 Gepost op: 2014/11/20, 21:06:15 »
Dat vraagt om een schone installatie van ubuntu 14.04. Backuppen die handel en installeren maar. Want thumbnails (of bedoel je screenshots maken? -> werkt ook gewoon in 14.04), ordenen en router zou wel gewoon moeten werken.

 Tenzij je echt eraan wil beginnen om alles handigmatig via de terminal te fixen? Dat kan veel tijd vragen als je de juiste regels niet vindt.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #4 Gepost op: 2014/11/20, 21:27:44 »
Wellicht zou je dan om zijn minst kunnen zeggen, om welk model router het gaat. En of je vanuit Ubuntu 14.04 nog wel kunt inloggen op de router, als deze daarop bedraad is aangesloten.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #5 Gepost op: 2014/11/20, 22:26:42 »
Ik kan niet "inloggen"op de router,hij doet het of hij doet het niet,het is een Sweex R003.Staat wel een MAC nummer onder op:00-16-OA-17-5E-77
Heb nog niet geprobeerd om een netwerk te maken met mijn Humax,want daar is hij alleen maar voor.
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #6 Gepost op: 2014/11/20, 22:27:50 »
Dat vraagt om een schone installatie van ubuntu 14.04. Backuppen die handel en installeren maar. Want thumbnails (of bedoel je screenshots maken? -> werkt ook gewoon in 14.04), ordenen en router zou wel gewoon moeten werken.

 Tenzij je echt eraan wil beginnen om alles handigmatig via de terminal te fixen? Dat kan veel tijd vragen als je de juiste regels niet vindt.
Het was een schone installatie..Geen upgrade..En nee,ik bedoel echt thumbnails,screenshots maken werkt prima.Thumbnails werken ook prima in een venster van Ubuntu zelf,dus b.v. afbeeldingen.Maar niet in de weergave van de sdcard in mijn telefoon.Alleen de icoon van de sdcard en dan als je die opent zie je alleen vierkante grijze iconen,geen thumbnails.In 12.04 had ik dat wel.
Als je op zo'n icoon klikt krijg je een venster dat het niet mogelijk is om dat bestand te openen.Terwijl ik het net van uit een thumbnail hebt gekopieerd.
« Laatst bewerkt op: 2014/11/20, 22:33:26 door Lowlands »
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #7 Gepost op: 2014/11/20, 23:29:49 »
Dat vraagt om een schone installatie van ubuntu 14.04. Backuppen die handel en installeren maar. Want thumbnails (of bedoel je screenshots maken? -> werkt ook gewoon in 14.04), ordenen en router zou wel gewoon moeten werken.

 Tenzij je echt eraan wil beginnen om alles handigmatig via de terminal te fixen? Dat kan veel tijd vragen als je de juiste regels niet vindt.
Het was een schone installatie..Geen upgrade..En nee,ik bedoel echt thumbnails,screenshots maken werkt prima.Thumbnails werken ook prima in een venster van Ubuntu zelf,dus b.v. afbeeldingen.Maar niet in de weergave van de sdcard in mijn telefoon.Alleen de icoon van de sdcard en dan als je die opent zie je alleen vierkante grijze iconen,geen thumbnails.In 12.04 had ik dat wel.
Als je op zo'n icoon klikt krijg je een venster dat het niet mogelijk is om dat bestand te openen.Terwijl ik het net van uit een thumbnail hebt gekopieerd.
Kijk eens bij de instellingen van nautilus, daar kun je instellen wanneer er wel en niet een thumbnail getoont wordt.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #8 Gepost op: 2014/11/21, 10:52:52 »
Er zit geen resetknop op,en kan dus alleen door spanning er af te halen en dat gebeurd elke dag al..
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #9 Gepost op: 2014/11/21, 12:24:03 »
Er zit wél een reset knop op volgens de handleiding: https://www.gebruikershandleiding.com/Sweex-RO003-Wired-Router/handleiding-5-472227.html
2e pagina.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #10 Gepost op: 2014/11/21, 14:53:15 »
Krijg nou wat!Inderdaad,klein rot gaatje.. =D En dat was voldoende,heb nou weer verbinding... =D En een CD er van?Nooit geweten en ook niet te vinden..Bedankt voor de link!
(Volgens mij heb ik dat ding al van af 1996 of zo!Maar heeeel lang niet gebruikt,want niet nodig.)
« Laatst bewerkt op: 2014/11/21, 14:55:04 door Lowlands »
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Over gegaan naar 14.04 en dingen werken niet meer!
« Reactie #11 Gepost op: 2014/11/21, 20:59:37 »
Nee,want het ordenen in een map is nog altijd op naam,ondanks dat ik in de voorkeuren van Nautilus wijzigingsdatum heb ingesteld,met sudo recht.
Doe rustig aan,ben ik ook de hele dag druk mee.