Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fouten bij updaten  (gelezen 143 keer)

Offline LtB

  • Lid
  • Steunpunt: Nee
Fouten bij updaten
« Gepost op: 2014/11/09, 23:16:51 »
Ik heb vanavond met synaptic updates gezocht en geinstalleerd.
Er waren fouten bij de volgende files:
     libgvc6
     graphviz

Wat nu?
Leo
(kan slechts onregelmatig met Linux stoeien)
Xubuntu 14-04 op oude laptop (Acer Aspire 9500 2GB/75GB)
Ubuntu 12-10  in Virtualbox op Win dows7 desktop

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Fouten bij updaten
« Reactie #1 Gepost op: 2014/11/09, 23:34:29 »
Wat is de precieze foutmelding?

Offline LtB

  • Lid
  • Steunpunt: Nee
Re: Fouten bij updaten
« Reactie #2 Gepost op: 2014/11/13, 00:14:07 »
Wat is de precieze foutmelding?

Dat weet ik niet meer.
Vanavond probeerde ik om naast Firefox ook Chromium te installeren.
Dat gaf de volgende output, waarin de twee paketten genoemd worden:
(Reading database ... 100%
(Reading database ... 284230 files and directories currently installed.)
Preparing to unpack .../chromium-browser_38.0.2125.111-0ubuntu0.14.04.1.1061_i386.deb ...
Unpacking chromium-browser (38.0.2125.111-0ubuntu0.14.04.1.1061) ...
Selecting previously unselected package chromium-browser-l10n.
Preparing to unpack .../chromium-browser-l10n_38.0.2125.111-0ubuntu0.14.04.1.1061_all.deb ...
Unpacking chromium-browser-l10n (38.0.2125.111-0ubuntu0.14.04.1.1061) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1) ...
Setting up libgvc6 (2.36.0-0ubuntu3) ...
Error: failed to open /usr/lib/graphviz/config6 for read.
Error: failed to open /usr/lib/graphviz/config6 for write.
dpkg: error processing package libgvc6 (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up chromium-browser (38.0.2125.111-0ubuntu0.14.04.1.1061) ...
Setting up chromium-browser-l10n (38.0.2125.111-0ubuntu0.14.04.1.1061) ...
Errors were encountered while processing:
 libgvc6
Error in function:
Setting up libgvc6 (2.36.0-0ubuntu3) ...
Error: failed to open /usr/lib/graphviz/config6 for read.
Error: failed to open /usr/lib/graphviz/config6 for write.
dpkg: error processing package libgvc6 (--configure):
 subprocess installed post-installation script returned error exit status 1

Helpt dat bij de diagnose?
Leo
(kan slechts onregelmatig met Linux stoeien)
Xubuntu 14-04 op oude laptop (Acer Aspire 9500 2GB/75GB)
Ubuntu 12-10  in Virtualbox op Win dows7 desktop

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Fouten bij updaten
« Reactie #3 Gepost op: 2014/11/13, 01:05:33 »
Bestaat het bestand /usr/lib/graphviz/config6 ?

Zo niet zou ik het gewoon aanmaken en opnieuw proberen te updaten.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Fouten bij updaten
« Reactie #4 Gepost op: 2014/11/13, 08:19:54 »
In de melding zie ik dat het te maken heeft met chromium.
Op Launchpad kom ik tegen dat dit probleem eerder is voorgekomen.
https://bugs.launchpad.net/ubuntu/+source/graphviz/+bug/815933
Helaas staat er er geen oplossing bij.

Je kan proberen "graphviz" te verwijderen en opnieuw te installeren.