Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid Linux mint 13  (gelezen 947 keer)

Offline pijltje

  • Lid
  • Steunpunt: Nee
Geen geluid Linux mint 13
« Gepost op: 2014/11/06, 14:28:35 »
Sinds kort doet het geluid het niet meer van mijn pc met Linux mint 13 xfce, sinds een webcam heb verwijderd.
 Deze was alleen nodig ivm de camera, niet voor geluid, maar kan zijn dat er iets anders ingesteld moet worden.
Ik heb al vele fora bekeken, maar ik krijg het niet aan de praat.

Volumeknop staat open/aan.
Bij geluidsinstellingen (re.onderin beeld):
- Volumeregelaar staat Inter ICH6 (Alsa mixer) ingesteld en
- bij Controles: 'Master'.

Bij Multimedia - volumeregeling:
- Uitvoerapparaten: Output (S/PDIF)
- Invoerapparaten: Monitor of Intern geluid Digitale stereo (IEC958) en je ziet het balkje van volume daaronder dat er geluid is, maar ik hoor niks.
- Configuratie: Digitale stereo (IEC958)output.  (er zijn hier tig keuzes).

Mijn pc is een Asus Pundit (2004).

Alvast bedankt voor een reactie!

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Linux mint 13
« Reactie #1 Gepost op: 2014/11/06, 15:25:32 »
- Uitvoerapparaten: Output (S/PDIF)

Dat lijkt me niet echt goed, daar moet hij naar een speakerconfiguratie verwijzen denk ik....
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #2 Gepost op: 2014/11/06, 15:44:10 »
Bij - Uitvoerapparaten: Output (S/PDIF), is geen andere keuze mogelijk. Ik was niet volledig;
Het is:  Uitvoerapparaten- Poort: Digital Output (S/PDIF)

Maar andere keuze is er dus niet.

groet Pijltje

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Linux mint 13
« Reactie #3 Gepost op: 2014/11/07, 12:31:30 »
Kijk even met alsamixer of het e.e.a. niet gedempt staat, dat wil wel eens voorkomen.
Anders zou ik met Pavucontrol even kijken, die heeft een Grafische interface en dat werkt net wat makkelijker.

Mocht daar niets uitkomen, meld het dan maar weer, er zijn zeker meer mensen die er wat van af weten.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #4 Gepost op: 2014/11/08, 10:56:27 »
Volume staat niet gedempt en het is opgelost:
 ik heb de instelling bij:
 Multimedia - Pulseaudiovolumeregeling - Configuratie, aangepast naar: Analoge stereo duplex (ipv digitale).

Bedankt weer voor alle hulp!

Fijn weekend  :)

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #5 Gepost op: 2015/07/17, 20:25:27 »
Daar ben ik weer.
Al een poosje doet het geluid het niet meer via het beeldscherm (een poos geleden heeft iemand dat gewijzigd, maar hoe het stond weten we niet...)
Heb nu alleen geuid via de koptelefoon.
Hoe kan ik het weer herstellen?

groet Pijltje

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #6 Gepost op: 2015/07/18, 07:47:05 »
 :) En jij denkt dat ik de opties van eerdere correspondentie nog niet heb uitgeprobeerd...
Anders had ik niet hoeven mailen! =D

Dus misschien nog andere opties?!

Wat zijn de juiste instellingen voor:
- Multimedia volumeregelaar
- Multimedia pulseaudio volumeregelaar

Alvast bedankt!

groetjes Pijltje

Offline soppel

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #7 Gepost op: 2015/07/18, 20:13:29 »
Het geluid van de monitor is dat via HDMI?
Dan kan dat een "andere" geluidskaart zijn in je systeem.

Open alsamixer eens in de terminal*) en druk op F6. Zie je daar meerdere geluidskaarten?
Dan moet je degeen die niet geselecteerd is controleren of daar niet iets in gedempt is.



*) open terminal, type alsamixer en geef enter
Gooi je windows uit het raam
en je virusscanner d'r achteraan

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #8 Gepost op: 2015/07/18, 21:39:03 »
Ik had al lang willen overstappen van 13 naar 17.2, maar er zijn veel ingrijpende dingen gebeurd op persoonlijk gebied waardoor daar de tijd voor ontbreekt. Maar ik zal kijken of ik dat komende tijd kan doen.

Bijgaand een printscreen van de alsamixer. 
Maar ik weet niet hoe ik nu iets moet checken ('Dan moet je degeen die niet geselecteerd is controleren of daar niet iets in gedempt is.)

groet Pijltje

Offline soppel

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #9 Gepost op: 2015/07/18, 21:50:14 »
Je kan met je pijltjestoetsen de verschillende kanalen bereiken. De kanalen die op MM staan kan je veranderen in een schuif door op de .....  m te drukken.
MM staat voor 'mute'

Let ook even op of je na het kanaal line nog meer kanalen hebt als je nog een keer op het pijltje naar rechts drukt.
Welke schuif waarbij hoort is soms wat onduidelijk in alsamixer. Gewoon proberen.

Druk ook nog even op f6 om te kijken of er (softwarematig) misschien nog een geluidskaart aanwezig is.

Oh je hebt nu de kanalen van playback geselecteerd. Dat is standaard als je alsamixer opent. Door op f4 te drukken krijg je de ingangen te zien. Ook die kunnen op nul staan of gemute zijn.
Het lijkt allemaal wat omslachtig, maar het valt eigenlijk best mee.

edit: als je een kanaal van MM naar een schuif veranderd kan je met pijltje omhoog en beneden het volume regelen van dat kanaal. ( let wel: hoeft niet te zijn dat dat kanaal ook werkelijk iets doet )


EDIT 2!!!!
Sorry foutje hierboven, als je bij een MM kanaal de m indrukt veranderd het niet in een schuif maar in 00.  Daarmee schakel je het kanaal in.


« Laatst bewerkt op: 2015/07/18, 21:58:03 door soppel »
Gooi je windows uit het raam
en je virusscanner d'r achteraan

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #10 Gepost op: 2015/07/18, 22:09:42 »
Het gaat waarschijnlijk om de Asus Pundit-PH3 (na het doorspitten van oude topics)
Handleiding: http://dlsvr01.asus.com/pub/ASUS/Barebone/Pundit-PH3/e2202_pundit-ph3.pdf

Op blz 1-4 en 1-5 staat hoe de audio werkt (onder Windows)
Citaat
The functions of the Line Out, Line In, and Microphone ports change when you select the 6-channel configuration.

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #11 Gepost op: 2015/07/18, 22:24:54 »
Ik heb alle kanalen op 00 (aan) gezet, maar nog steeds geen geluid.
EZman heeft gelijk: het is de Asus Pundit   =D

Normaal zou ik via het beeldscherm geluid moeten krijgen, maar nu is er alleen via de koptelefoon geluid.

Ik zal printscreens maken van de alsamixer

groet  :)

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #12 Gepost op: 2015/07/18, 22:25:19 »
de printscreens

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #13 Gepost op: 2015/07/19, 11:51:46 »
@Pijltje: start pavucontrol op en verander bij output de instellingen, plaatje hieronder.

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #14 Gepost op: 2015/07/19, 11:58:03 »
Start een live-dvd-usb met Mint 17, heb je dan nog steeds geen geluid?

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Linux mint 13
« Reactie #15 Gepost op: 2015/07/20, 12:24:19 »
Sorry voor late reactie. Die nogal ingrijpende en onverwachte gebeurtenis hier maakt dat ik niet geheel helder kan denken...

Wat is een HDMI?

De pavucontrole opgestart, maar er is geen keuze 'luidsprekers'.
Luidsprekers zitten ingebouwd in beeldscherm.

Op later moment zal ik mint 17.2 installeren.

groetjes