Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: videokaart software nodig na upgrade van 14.04 naar 14.10  (gelezen 318 keer)

Offline kww

  • Lid
videokaart software nodig na upgrade van 14.04 naar 14.10
« Gepost op: 2014/11/03, 18:15:15 »
ik had eerder  versie 12.nog wat en geen last met mijn muisaanwijzer.
na upgrade tot 14.04 verdween die weleens bijvoorbeeld na popcorntime of youtube.
hij krijgt het dan moeilijker, is met snelle bewegingen niet zichtbaar ed.
knippert ook.
nu upgrade naar 14.10 met de hoop dat het over is maar is juist erger.
videokaart is geforce 610m 1gb

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: videokaart software nodig na upgrade van 14.04 naar 14.10
« Reactie #1 Gepost op: 2014/11/03, 20:45:38 »
welke videodriver gebruik je? De standaard of die van nvidia zelf?
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline kww

  • Lid
Re: videokaart software nodig na upgrade van 14.04 naar 14.10
« Reactie #2 Gepost op: 2014/11/04, 02:52:28 »
standaard denk ik, ik weet het niet

Re: videokaart software nodig na upgrade van 14.04 naar 14.10
« Reactie #3 Gepost op: 2014/11/04, 18:54:57 »
Lees dit stukje hoe je de officiele drivers kunt installeren:
https://sites.google.com/site/computertip/directdoen#TOC-Controleer-of-alle-apparatuur-goed-werkt-en-installeer-eventueel-stuurprogramma-s-drivers-

Als je nvidia hebt, heb je niet de recente drivers jammer genoeg. Ik hoop ook maar dat het snel wordt ge├╝pdate. Desnoods moet je het handmatig doen.
Ikzelf ben voorlopig tevreden met de drivers die in het ubuntu venster staan weergegeven, want alles werkt correct in de desktop en games. Dus waarom zou ik het mezelf moeilijk maken, snap je. :)
« Laatst bewerkt op: 2014/11/04, 18:58:29 door ubuntunoob »

Offline kww

  • Lid
Re: videokaart software nodig na upgrade van 14.04 naar 14.10
« Reactie #4 Gepost op: 2014/11/04, 22:49:48 »
ik heb de bovenste in de lijst aangeklikt en het is nu beter als voorheen.
geen problemen meer.
dank je