Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: UFW per ongeluk verwijderd  (gelezen 170 keer)

Offline Allard

  • Lid
  • Steunpunt: Nee
UFW per ongeluk verwijderd
« Gepost op: 2014/11/02, 23:09:14 »
Misschien een vreemd vraagje,

Heb per ongeluk ufw verwijderd met apt-get purge. Het was de bedoeling dat het pakket gufw verwijderd werd. Echter had ik een spelfoutje gemaakt waardoor ufw verwijderd werd.  :(

Nadat ik er achter was gekomen heb ik ufw direct weer geïnstalleerd en mijn regels weer toegevoegd, nou is echter mijn vraag; zou dit foutje problemen kunnen veroorzaken met mijn firewall, bijvoorbeeld een aantal instellingen die niet meer optimaal zijn omdat ik purge heb gebruikt? Of kon deze actie geen kwaad?
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: UFW per ongeluk verwijderd
« Reactie #1 Gepost op: 2014/11/03, 20:31:48 »
Met purge worden ook alle configuratie bestanden weggehaald, in tegenstelling tot alleen een remove waarbij ze vaak achterblijven.
Als je het pakket dus weer opnieuw hebt geinstalleerd worden deze configuratie bestanden weer geinstalleerd met de standaard waarden zoals Ubuntu die heeft ingesteld.
Dus tenzij je zelf de instellingen aangepast had zullen ze nu in principe hetzelfde zijn als voor je foutje.
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: UFW per ongeluk verwijderd
« Reactie #2 Gepost op: 2014/11/10, 20:07:11 »
Bedankt voor je reactie, ik heb verder niks veranderd aan mijn instellingen van ufw dus dan zal het wel los lopen. Wel heb ik natuurlijk mijn eigen regels weer moeten invullen maar dat was zo gedaan, ik gebruik daarvoor altijd een bash script. Nogmaals bedankt. ;)
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --