Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xu herkent 2e HD soms wel soms niet .  (gelezen 673 keer)

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
xu herkent 2e HD soms wel soms niet .
« Gepost op: 2014/11/01, 12:34:39 »
Nu is hier al veel overgeschreven maar ik kom er niet uit. draai xu 14.04 en de ene keer ziet hij alles en de volgende opstart ziet hij alleen de 1e SSD draait xu wel maar ben de 2e hd kwijt, krijg die niet in beeld.
Heb al eens een verse instal gedaan. Gaat een poosje goed dan weer mis. Vraag wie kan mij helpen? is dit een kwaal van 14.04 , heeft ubuntu dit ook? word er een beetje geirriteerd van al dat opstarten tot hij het doet.
Tijdens de "foute"opstart geeft ie een hele riedel aan info . voer dan exit in en na 5 minuten kan ik inkloggen. Ook hoor ik een tik tijdens deze opstart denk dat dit de dvd is .Laptop= Lenovo ideapad Y580
Bij 12.04 geen problemen overigens


brandx2@brandx22:~$ sudo blkid
[sudo] password for brandx2:
/dev/sda1: UUID="4075370d-8cf2-4866-ac04-a29536935597" TYPE="ext4"
/dev/sda3: UUID="54f41465-be2c-44a0-a2df-d12f4f368b9a" TYPE="ext4"
/dev/sda5: UUID="dcd1b724-4757-4bea-a91f-ab0bc206e84c" TYPE="swap"
/dev/sdb1: LABEL="win7" UUID="637B53F6265B9818" TYPE="ntfs"
/dev/sdb2: LABEL="probeer" UUID="2f9c218f-9320-4d5f-b163-892368d11fd3" TYPE="ext4"
/dev/sdb3: LABEL="backup-ntfs" UUID="2DDF77694961CA96" TYPE="ntfs"
/dev/sdb4: LABEL="dataext" UUID="d46a76dd-2c18-40f4-948a-a94b93a2f22f" TYPE="ext

fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=4075370d-8cf2-4866-ac04-a29536935597 /               ext4 noatime, errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=dcd1b724-4757-4bea-a91f-ab0bc206e84c none            swap    sw              0       0
« Laatst bewerkt op: 2014/11/01, 12:37:52 door BorisM »
Alles komt goed, je weet echter nooit wanneer..

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #1 Gepost op: 2014/11/01, 12:40:32 »
Waar zie jij dat de schijf er niet is?
Kijk met schijfbeheer of deze de schijf ziet.

Dan met booten kijken of je schijf zichtbaar is in je bios(reclame scherm weghalen in je bios), als hij hier niet zichtbaar is, dan zal linux deze nooit zien.
Misschien eens de kabels nakijken, of anders aansluiten.
Andere datakabel, andere stroomkabel,
data kabel op andere poort zetten,
stroomkabel anders aansluiten richting de voeding.

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #2 Gepost op: 2014/11/01, 13:05:07 »
Heb smart erover gehaald en dat was goed .lenovo is 1,5 jaar oud maar alles is mogelijk. Dit is de 2e interne HD
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #3 Gepost op: 2014/11/01, 13:13:19 »
Waar zie jij dat de schijf er niet is?
Kijk met schijfbeheer of deze de schijf ziet.

Dan met booten kijken of je schijf zichtbaar is in je bios(reclame scherm weghalen in je bios), als hij hier niet zichtbaar is, dan zal linux deze nooit zien.
Misschien eens de kabels nakijken, of anders aansluiten.
Andere datakabel, andere stroomkabel,
data kabel op andere poort zetten,
stroomkabel anders aansluiten richting de voeding.

Bij de foute opstart zwart scherm een heel verhaal dat hij de uuid enz niet kan vinden enz enz hier zijn meerdere topics over .type dan exit en xu start op laat dan de 2e harde schijf niet zien . check met gparted ...geen 2e hd. Wat ik doe en dat helpt soms. Als ie goed opstart dan ga ik naar de fstab en sla niet nog een keertje op. Dan doet ie het weer een paar keer goed. Weet niet of dat de oplossing is.... zal het bericht straks even uit een ander topic posten


Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #4 Gepost op: 2014/11/01, 13:29:15 »
Dit heb ik uit een ander topic , iemand met hetzelfde probleem ssd en hd op 1 comp.
Zag ook dat mint geen problemen gaf. als ik hier niet uitkom ga ik mint proberen..


- Check rootdelay= (did the system wait long enough?)
  - Check root= (did the system wait for the right device?)
-Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/8da9b1af-0d49-........ does not exist.
Dropping to a shell!

BusyBox v1.22.1 (Ubuntu 1:1.22.0-8ubuntu1) built-in shell (ash)
Enter 'help'for a list of built-in commands.

(initramfs)  _ 
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #5 Gepost op: 2014/11/03, 10:20:21 »
probleem opgelost door Mint te gaan gebruiken.
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #6 Gepost op: 2014/11/29, 12:19:21 »
aanvankelijk was het probleem opgelost echter nu begint mint er ook mee. Is dit een ubuntu probleem? Met de 12.04 ging het altijd prima . Teruggaan is een optie maar dit moet toc opgelost worden.
Heb meerdere sites bekeken en oplossingen toegepast echter dit hielp voor een paar dagen . Verse install helpt ook niet. Om telkens een harde reset te moeten doen is ook niets
Normaal moet je bij  xubuntu of mint als de comp een poosje niet gebruikt wordt opnieuw inloggen. Dit scherm verschijnt dan niet en moet dan weer harde reset toepassen
Alles komt goed, je weet echter nooit wanneer..

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #7 Gepost op: 2014/11/29, 12:36:09 »
Zie je je hd's altijd in je bios, dat heb ik je dacht ik al gevraagd.

Dus bij booten zie je in de bios altijd je hd's?
Dan indien je doorstart met 1 hd, zie je met schijfbeheer of gparted, zie je dan ook je 2e hd?

En niet meteen conclusies trekken zonder wat te proberen, ligt aan ubuntu, ligt aan mint, wat had je gedacht van je hardware, bios van je laptop, etc.

Misschien 2 hd's een probleem in je laptop,
of bepaalde merk hd probleem met je laptop.
bios updaten laptop.
firmware ssd updaten.

In bios quickboot uitzetten, dan heeft hd langer de tijd om te booten.
In bios de wachttijd voor je hd hoger zetten, dan heeft de hd meer tijd om op te starten.

Misschien dat bij afsluiten een hd niet goed afsluit,(blijft hangen)
dwz als je de stroom eraf haalt, dat hij dan de volgende keer wel goed opstart, als de stroom eraf is geweest, bijv door battery eraf halen, en de laptop starten zonder stroom.
« Laatst bewerkt op: 2014/11/29, 13:03:37 door jan11000 »

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #8 Gepost op: 2014/11/29, 13:18:23 »
ga het allemaal proberen . 

Hier wordt ie wel gezien

bndx@x33p ~ $ lsblk -f
NAME   FSTYPE LABEL MOUNTPOINT
sda                 
├─sda1             
├─sda2             
├─sda3              /
└─sda5              [SWAP]
sdb                 
├─sdb1             
├─sdb2             
├─sdb3             
└─sdb4             
sr0                 
en

bndx@x33p ~ $ egrep 'sd[a-z]' /proc/partitions
   8        0   62522712 sda
   8        1   30975586 sda1
   8        2          1 sda2
   8        3   28544922 sda3
   8        5    2999296 sda5
   8       16  976762584 sdb
   8       17   52428800 sdb1
   8       18   52428800 sdb2
   8       19  419430400 sdb3
   8       20  452472832 sdb4
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #9 Gepost op: 2014/11/29, 13:39:52 »
Stroom eraf batterij eruit en op starten alles aangesloten weer opstarten....en blijft goed na 3 x  herstart.
ziet de 2e hd in xubun evenals in mint wordt ook gezien in de bios dus voorlopig doet hij het.....
Voorheen werd de 2ehd dan weer wel en dan weer niet gezien in  de bios evenals gparted

Veel dank laten wij hopen dat het goed blijft gaan
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #10 Gepost op: 2014/11/29, 13:51:54 »
Beste Jan

Trek niet meteen conclusies  ben al weken aan het zoeken proberen via engelse sites etc.
Soms ligt het aan iets simpels zo zie je maar weer
werk  bedrijfsmatig evenals prive met linux sinds 2005.
 Ben een echte ubuntero wil ook niet anders.
Hier draaien 6 pc/laptop op linux
Alles werkt altijd prima, dus kijk je er  qua kennis  niet veel meer na om.
Alles komt goed, je weet echter nooit wanneer..

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #11 Gepost op: 2014/11/29, 14:35:46 »
Kijk vooral als je storing hebt, of je in linux je hd ziet, indien niet, dan ligt het aan je hardware.
Dan zou je kunnen gaan zoeken op je hd's en of moederbord/laptop, dus of deze vaker storing hebben op bepaalde hardware.

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #12 Gepost op: 2014/11/29, 16:07:10 »
dank, je hebt gelijk
Normaal gesproken zou ik alles gaan uitwisselen dan komt het meestal vanzelf bovendrijven.
Maar deze laptop is vrij nieuw (wat niet wil zeggen dat het niet stuk kan) smart was ok en op12.04 geen probleem
Dat de hd blijft hangen of niet goed afsluit  daar kom je dan niet zo gauw op.
eerst kijken of hij het goed blijf doen. nog een mooi weekend


Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #13 Gepost op: 2014/11/29, 16:49:53 »
Dat kan maar, van een laptop van ca€1100 lenovo mag je verwachten dat je een aardig apparaat gekocht hebt.
 alles kan stuk. Ga hem zeker uitwisslen als ie weer kuren krijgt
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #14 Gepost op: 2014/11/30, 15:28:08 »
vanochtend weer kuren.

Heb smart gedaan.  ca. 4 uur test .geen fouten op de hd gevonden.

probleem opgelost


Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #15 Gepost op: 2014/11/30, 18:01:43 »
Zoals ik al eerder opmerkte ga de hd uitwisselen. Heb ook nog garantie op de lenovo . Misschien stuur ik m wel terug
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xu herkent 2e HD soms wel soms niet .
« Reactie #16 Gepost op: 2014/12/03, 11:42:42 »
helemaal gelijk sorry dat ik het er niet bij vermeld heb.
Vanmorgen weer een keer of 5 harde reset, maar toen hield het tikken op.
Als ik m losmaak begint de leverancier te mauwen ben ik bang.
mooie dag nog
Alles komt goed, je weet echter nooit wanneer..