Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox is already running  (gelezen 489 keer)

Offline Allard

  • Lid
  • Steunpunt: Nee
Firefox is already running
« Gepost op: 2014/10/26, 00:54:50 »
Beste Forumleden,

De laatste tijd heb ik met Firefox gedoe dat deze in de achtergrond blijf draaien wanneer ik het sluit. Ik heb dit probleem als eens eerder gehad en het is toen geloof ik uit zich zelf weer verdwenen. Ik vermoed dat YouTube er mogelijk iets mee te maken want elke keer wanneer ik een aantal video's achter elkaar bekijk dan opeens laden de video's niet meer en dus wanneer ik Firefox sluit dan blijft hij in de achtergrond nog gewoon draaien en neemt vervolgens enorme hap percentage CPU.

Ik heb al geprobeerd om mijn profiel te verwijderen en opnieuw aan te maken maar ook dit helpt niet. Zijn er meer die recentelijk hetzelfde probleem ervaren met Firefox 33?
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #1 Gepost op: 2014/10/26, 01:37:09 »
Ik ervaar het momenteel niet echt met FF maar wel met Chromium dat ie ergens stiekem draait en daarom mijn "profiel niet kan openen". Ik wou dat ik eens wist waarom sommige browsers dit soms hebben...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #2 Gepost op: 2014/10/26, 05:57:41 »
Heb ik ook op een bepaalde website, opeens laad deze de film niet meer.
Firefox uitzetten en opnieuw opstarten van firefox helpt, dan werk de film weer.
http://revision3.com/ is de website.
Op de achtergrond blijft firefox niet draaien, dus bij sluiten gaat firefox wel stoppen.

Welke plugins heb je geinstalleerd?
Verwijder 1 voor 1 je plugins en kijk of het weg is, misschien kun je de betreffende plugin iets anders instellen.

Verwijder firefox via synaptic, dus uninstall en verwijderen,
dan in je home naar de verborgen file van firefox zoeken, dit verwijderen, dan firefox opnieuw installeren, dan hebje een schone firefox, om zo weer te testen.

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Firefox is already running
« Reactie #3 Gepost op: 2014/10/26, 08:33:35 »
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #4 Gepost op: 2014/10/26, 09:43:51 »
In de terminal:
killall firefox
En weg is-ie.  =D

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #5 Gepost op: 2014/10/27, 20:56:56 »
Ik ervaar het momenteel niet echt met FF maar wel met Chromium dat ie ergens stiekem draait en daarom mijn "profiel niet kan openen". Ik wou dat ik eens wist waarom sommige browsers dit soms hebben...
Dat had mijn moeder toevallig van de week ook met Google Chrome, weliswaar 1 keer voorgekomen gelukkig.

Hopelijk kom je hier verder mee:
https://support.mozilla.org/nl/kb/firefox-al-actief-maar-reageert-niet
Het meeste van die workarounds had ik al geprobeerd, maar tevergeefs.

In de terminal:
killall firefox
En weg is-ie.  =D
Haha, ja dat hielp niet, moest echt naar system monitor en Firefox daar geforceerd afsluiten.

Welke plugins heb je geinstalleerd?
Verwijder 1 voor 1 je plugins en kijk of het weg is, misschien kun je de betreffende plugin iets anders instellen.
Met plugins neem ik aan dat je addons bedoeld? Ik gebruik over het algemeen de standaard plugins in Firefox. Ik gebruik onder addons: Adblock Plus, Download YouTube video's as MP4 en ik heb de Nederlandse woordenboek geïnstalleerd omdat ik gebruik maak van een Engelse versie van Ubuntu en Firefox. Had ook HTTPS Everywhere maar die heb er al uit geknikkerd.
Verwijder firefox via synaptic, dus uninstall en verwijderen,
dan in je home naar de verborgen file van firefox zoeken, dit verwijderen, dan firefox opnieuw installeren, dan hebje een schone firefox, om zo weer te testen.
Gedaan en nu maar hopen dat dit akelige probleem verholpen is want het is namelijk erg vervelend. Mocht dit probleem niet verholpen worden dan ben ik waarschijnlijk genoodzaakt om een andere browser te gebruiken. Chrome/Chromium vervalt dan direct wat dat vind ik echt voor geen meter meer werken.
« Laatst bewerkt op: 2014/10/27, 21:00:36 door Allard »
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #6 Gepost op: 2014/10/27, 21:21:21 »
Dat Firefox blijft draaien nadat je 'm hebt afgesloten via het kruisje, is niet echt gebruikelijk. Bij mij sluit Firefox 33.0 in Ubuntu 14.04.1 gewoon goed af.

De meeste Firefox problemen kunnen over her algemeen worden opgelost, via deze hyperlink https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems




Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #7 Gepost op: 2014/10/27, 21:48:27 »
Het gebeurt ook niet altijd, maar als het gebeurt dan is het altijd wanneer ik op YouTube een aantal video's heb bekeken. Wanneer ik gewoon met Firefox andere willekeurige websites bezoek dan is het probleem niet aanwezig voor zover ik weet.

Ik heb in YouTube wel de HTML5 speler geactiveerd, zou het mogelijk daar mee te maken kunnen hebben? Wel weet ik dat er inderdaad in het verleden ook mensen waren die problemen hadden dat Firefox in de achtergrond bleef draaien, volgens mij was toen met versie 29 of 30.
« Laatst bewerkt op: 2014/10/27, 21:50:58 door Allard »
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #8 Gepost op: 2014/10/28, 00:07:27 »
In de terminal:
killall firefox
En weg is-ie.  =D
Haha, ja dat hielp niet, moest echt naar system monitor en Firefox daar geforceerd afsluiten.

Onmogelijk.... killall maakt korte metten en doet (wat dat betreft) hetzelfde als system monitor.

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #9 Gepost op: 2014/10/28, 10:26:19 »
In de terminal:
killall firefox
En weg is-ie.  =D
Haha, ja dat hielp niet, moest echt naar system monitor en Firefox daar geforceerd afsluiten.

Onmogelijk.... killall maakt korte metten en doet (wat dat betreft) hetzelfde als system monitor.
+100

Ik start mijn programma' s altijd via de terminal. Gooi ik die dicht, dan is het game over voor het programma en wordt het ook gelijk uit het geheugen gegooid.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: Firefox is already running
« Reactie #10 Gepost op: 2014/10/28, 17:22:12 »
Het volledig verwijderen van Firefox en z'n instellingen en herinstalleren heeft helaas geen oplossing geboden, ik ga nu kijken of het probleem hem inderdaad in de addons zit. Ook vermoed ik dat dit probleem iets met HTML5 te maken heeft omdat het zoals al eerder zei alleen voorkomt wanneer ik op YouTube een aantal video's achter elkaar aan het bekijken ben. Ik heb daarom de HTML5 speler maar uitgezet en de standaard Flash player geactiveerd.

Nu maar even weer afwachten.

Edit op 10 november: We zijn nu anderhalf week verder en ik heb het nog niet weer gehad dat Firefox dit probleem geeft. Ik vermoed daarom dat het toch iets met HTML5 te maken heeft. Echter heb ik de tussentijd toch maar weer de poging gewaagd en Chrome geïnstalleerd omdat Firefox voor mij toch helaas te kort komt. ;)

Edit op 16 november: Na het aanzetten van HTML5 in YouTube lijkt het probleem weer terug te zijn, ik ga dus definitief kijken naar een alternatief voor Firefox.
« Laatst bewerkt op: 2014/11/16, 15:46:27 door Allard »
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --